[Forum 3.0.12] Mise à jour et conversion

Forum concernant les demandes de support pour tout problème de mise à jour d'un forum phpBB 3.3.x depuis une version antérieure ou d'une conversion de phpBB2 ou phpBB3 vers phpBB 3.3

Modérateur: Equipe

Règles du forum
A lire impérativement : Règlement de phpBB-fr.com

Pensez à effectuer une recherche, la réponse à votre question a de grandes chances d'avoir déjà été donnée.

[Forum 3.0.12] Mise à jour et conversion

Messagepar epimethee » 04 Fév 2021 à 11:40

Bonjour,

J'espère que je poste au bon endroit...J'ai mis en place il y a plusieurs années (2012-2013 je crois) un forum phpbb dont la version est 3.0.12. Je ne suis pas un expert, je me suis formé sur le tas, notamment en lisant les documentations tres utiles de ce forum ! Je suis parvenu à mettre en place pour mon établissement un forum qui a fonctionné et qui continue de fonctionner très bien. Comme je ne suis pas un expert, j'ai laissé de coté les mises à jour, les sauvegardes, mais comme je dois modifier un peu ce forum, je crois qu'il est temps de mettre à jour ce forum !
Le truc, c'est que j'ai qu'une frousse, c'est que la migration me fasse tout perdre, ou ne soit plus compatible.

Pourriez- vous me conseiller pour la marche à suivre qui pourrait être :

1) Sauvegarde de l'existant au cas où il y a un problème lors de la migration pour que je puisse retrouver ce qui fonctionne aujourdhui. Comment procéder ?

2) Migration, mais est-ce possible compte tenu de l'ancienneté de ma version 3.0.12 ?Autrement dit, puis-je convertir directement vers la dernière version de phpbb ?

En vous remerciant grandement pour vos conseils.
Cordialement.
epimethee
Posteur néophyte
Posteur néophyte
 
Messages: 1
Enregistré le: 04 Fév 2021 à 11:24

Re: [Forum 3.0.12] Mise à jour et conversion

Messagepar Steph » 04 Fév 2021 à 11:45

Salut,

Le passage de 3.0.x à 3.3.x est tout à fait possible, mais demande du boulot.

Pour t'aider, nous avons une documentation avec une rubrique mise à jour

Il suffira de lire et faire à la lettre ce qui est demandé en vérifiant les prérequis. Il ne sera pas de trop de faire une sauvegarde avant.

Il faut savoir que le style 3.0 ne sera pas du tout compatible avec 3.3 et vice versa, tout comme les MODs, ils n'existent plus, ce sont désormais des extensions.

Pour le reste il faudra ouvrir autant de sujets que de demande différente.
Avatar de l’utilisateur
Steph
Administrateur
Administrateur
 
Messages: 20815
Enregistré le: 29 Déc 2008 à 15:48
Localisation: Alsace / Bas-Rhin / France


Retourner vers Mises à jour/Conversions

 


  • Articles en relation
    Réponses
    Vues
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité