Message "L'analyseur de fichier n'a pas réussi à ouvrir le fichier Array"

Forum concernant les demandes de support pour tout problème de mise à jour d'un forum phpBB 3.3.x depuis une version antérieure ou d'une conversion de phpBB2 ou phpBB3 vers phpBB 3.3

Modérateur: Equipe

Règles du forum
A lire impérativement : Règlement de phpBB-fr.com

Pensez à effectuer une recherche, la réponse à votre question a de grandes chances d'avoir déjà été donnée.

Message "L'analyseur de fichier n'a pas réussi à ouvrir le fichier Array"

Messagepar mad_doc » 11 Jan 2021 à 18:24

Bonjour,

Ça fait plusieurs essais que je fais pour passer mon forum à la dernière version 3.3.2 mais aucune n'a fonctionné jusque là...

Je procède de la sorte :
- Je télécharge le pack complet EN/FR que je décompresse,
- Je supprime les répertoires files, images et store ainsi que le fichier config.php

Sur le serveur, je fais la manip inverse en supprimant tout sauf les répertoires ext, files, images et store ainsi que le fichier config.php et le .htaccess

Puis je vais sur https://www.cliov6passion.fr/forum/install/ et je clique sur mise à jour et là, j'ai un beau message d'erreur que je ne comprends pas :
Image


Forum : https://www.cliov6passion.fr/forum/
Hébergeur : OVH
Modifié en dernier par mad_doc le 11 Jan 2021 à 21:13, modifié 1 fois.
mad_doc
Posteur néophyte
Posteur néophyte
 
Messages: 9
Enregistré le: 26 Aoû 2005 à 23:35

Re: Erreur lors du passage de 3.3.1 à 3.3.2

Messagepar Steph » 11 Jan 2021 à 19:13

Salut,

Merci de modifier le titre de sujet afin d'y ajouter (au moins en partie) le message d'erreur au lieu de "Erreur lors du passage de 3.3.1 à 3.3.2" qui n'est pas explicite du tout (d'ailleurs chez le garagiste il ne se contente pas non plus de "j'ai une erreur qui s'affiche sur l'ordinateur de bord"), il faut savoir de quoi parle le sujet sans avoir besoin de l'ouvrir. En plus cela facilitera la recherche.

Supprime le fichier "install_config.php" qui se trouve dans le dossier store et retente la mise à jour.

Si cela ne fonctionne pas recommence ce qui est indiqué ici du point 6 à 11 : documentation/mise-a-jour/mise-a-niveau-de-phpbb-32x-vers-33x-a248-view.html
Avatar de l’utilisateur
Steph
Administrateur
Administrateur
 
Messages: 20697
Enregistré le: 29 Déc 2008 à 15:48
Localisation: Alsace / Bas-Rhin / France

Re: Erreur lors du passage de 3.3.1 à 3.3.2

Messagepar mad_doc » 11 Jan 2021 à 21:14

Steph a écrit:Salut,

Merci de modifier le titre de sujet afin d'y ajouter (au moins en partie) le message d'erreur au lieu de "Erreur lors du passage de 3.3.1 à 3.3.2" qui n'est pas explicite du tout (d'ailleurs chez le garagiste il ne se contente pas non plus de "j'ai une erreur qui s'affiche sur l'ordinateur de bord"), il faut savoir de quoi parle le sujet sans avoir besoin de l'ouvrir. En plus cela facilitera la recherche.

C'est fait !

Steph a écrit:Supprime le fichier "install_config.php" qui se trouve dans le dossier store et retente la mise à jour.

Si cela ne fonctionne pas recommence ce qui est indiqué ici du point 6 à 11 : documentation/mise-a-jour/mise-a-niveau-de-phpbb-32x-vers-33x-a248-view.html

Merci pour l'info, je tenterai dès que j'aurai fini la restauration des fichiers (mauvaise manip avec le client FTP... :oops: )
mad_doc
Posteur néophyte
Posteur néophyte
 
Messages: 9
Enregistré le: 26 Aoû 2005 à 23:35


Retourner vers Mises à jour/Conversions

 


  • Articles en relation
    Réponses
    Vues
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité