Impossible de me connecter au forum 3.3.1

Forum concernant les demandes de support pour tout problème de mise à jour d'un forum phpBB 3.3.x depuis une version antérieure ou d'une conversion de phpBB2 ou phpBB3 vers phpBB 3.3

Modérateur: Equipe

Règles du forum
A lire impérativement : Règlement de phpBB-fr.com

Pensez à effectuer une recherche, la réponse à votre question a de grandes chances d'avoir déjà été donnée.

Impossible de me connecter au forum 3.3.1

Messagepar pouffet » 18 Oct 2020 à 08:27

Bonjour à tous

Comme j'avais beaucoup de retard et corruption sur mon forum (puis pas de mod), je suis reparti "à plat", j'ai fait une nouvelle install vierge de 3.3.1 tout en copiant mon ancien fichier config dans cette nouvelle version pour pointer sur les table sql bien entendu.

J'ai 3 erreurs :
Quand je veux supprimer les cookies il me dit :
ERREUR AJAX
Quelque chose s’est mal passé lors du traitement de votre demande.


et quand je veux me connecter :
Connexion

Le formulaire envoyé n’est pas valide. Essayez à nouveau.



et quand je fais ma demande d'envoi de nouveau mot de passe :
Informations
Le formulaire envoyé n’est pas valide. Essayez à nouveau.


Le forum: http://www.cuisine-virtuelle.com/FORUM/

(j'ai juste rajouter un fichier image mais qui est hors phpbb)

En vous remerciant pour votre aide
FP
pouffet
Maître-posteur
Maître-posteur
 
Messages: 407
Enregistré le: 07 Nov 2005 à 18:34

Re: Impossible de me connecter au forum 3.3.1

Messagepar Steph » 18 Oct 2020 à 08:33

Salut,

Étant donné que tu reprends le fichier config, ce n'est pas une installation, mais une mise à jour : Votre sujet a été déplacé par un membre de l'équipe.

On ne fait pas une mise à jour comme tu l'as faite. Il faut appliquer à la lettre la procédure, car la base de données aussi doit être mise à niveau pour pouvoir fonctionner pleinement.

Pour mettre la base de données à jour, il faut envoyer le répertoire "Install" et sont contenu puis y accéder par http://www.cuisine-virtuelle.com/FORUM/install ensuite il faudra cliquer sur l'onglet "mise à jour" puis suivre les directives.
Avatar de l’utilisateur
Steph
Administrateur
Administrateur
 
Messages: 20685
Enregistré le: 29 Déc 2008 à 15:48
Localisation: Alsace / Bas-Rhin / France

Re: Impossible de me connecter au forum 3.3.1

Messagepar pouffet » 18 Oct 2020 à 08:35

Merci Stéph , je fais ça.
Je reviens pour clôturer ...si je fais pas d'autres co....
FP
pouffet
Maître-posteur
Maître-posteur
 
Messages: 407
Enregistré le: 07 Nov 2005 à 18:34

Re: Impossible de me connecter au forum 3.3.1

Messagepar pouffet » 29 Nov 2020 à 09:51

Bonjour

J'ai toujours un problème ! enfin deux!

Quand je lance la mise à jour j'ai une alerte type: "timeout" (instantanément)(version php 7.2) et si je reprends ma version php 7.3 ça m'invite à revenir en php 7.2 ! ainsi de suite...

D'un autre coté OVH m'indique que la version php 7.2 est obsolète et me demande de passer en 7.3.

Merci pour votre aide
FP
pouffet
Maître-posteur
Maître-posteur
 
Messages: 407
Enregistré le: 07 Nov 2005 à 18:34

Re: Impossible de me connecter au forum 3.3.1

Messagepar Sylveretour » 29 Nov 2020 à 10:24

Bonjour,

Dans ce sujet, tu dit mettre à jour en 3.3.1 et pourquoi pas le 3.3.2 qui est la dernière sortie ?
Mais !! je voit que tu a mis les fichiers de la 3.2.11 :shock:
Avatar de l’utilisateur
Sylveretour
Floodeur mature
Floodeur mature
 
Messages: 1684
Enregistré le: 21 Nov 2017 à 18:24
Localisation: West Coast

Re: Impossible de me connecter au forum 3.3.1

Messagepar Steph » 29 Nov 2020 à 10:38

Salut,

Fait comme ceci tout simplement, mais avec les bons fichiers : Mise à niveau de phpBB 3.2.x vers 3.3.x

Ensuite phpBB 3.3.2 gère très bien PHP 7.3

PHP 7.2 ne reçois plus de mise à jour sécurité à partir du 30 novembre 2020 : https://www.php.net/supported-versions.php
Avatar de l’utilisateur
Steph
Administrateur
Administrateur
 
Messages: 20685
Enregistré le: 29 Déc 2008 à 15:48
Localisation: Alsace / Bas-Rhin / France

Re: Impossible de me connecter au forum 3.3.1

Messagepar pouffet » 29 Nov 2020 à 11:05

Oui, je me suis pris les pieds dans les versions... du coup, je suis reparti à plat ....
Pour faire "simple", j'ai recréé un forum n°3 sur (http://www.cuisine-virtuelle.com/FORUM3) puis fait la mise à jour.

Il m'indique que
La mise à jour de la base de données a réussi.
mais quand je veux aller sur l'acp , j'ai une page blanche et quand je reviens sur le forum pour me connecter j'ai "Le formulaire envoyé n’est pas valide. Essayez à nouveau." et quand je demande de me faire parvenir mon mot de passe, j'ai
"Le formulaire envoyé n’est pas valide. Essayez à nouveau."
( j'ai vérifié sous mysql pour savoir si le nom d'utilisateur et le mail sont valide.... le forum a un certain age... et le mail était sous wanadoo... bref, j'ai tout bon mais il veut pas me transmettre mon mot de passe...)

Merci pour l'aide
FP
pouffet
Maître-posteur
Maître-posteur
 
Messages: 407
Enregistré le: 07 Nov 2005 à 18:34

Re: Impossible de me connecter au forum 3.3.1

Messagepar Steph » 29 Nov 2020 à 11:27

C’est-à-dire ? De quelle version à quelle version ?

La version phpBB 3.3.2 corrige au moins un des soucis que tu rencontres. Ou alors les fichiers ne sont pas bons.

Supprime le répertoire production qui se trouve dans le répertoire cache (production se recréé tout seul c’est normal)
Avatar de l’utilisateur
Steph
Administrateur
Administrateur
 
Messages: 20685
Enregistré le: 29 Déc 2008 à 15:48
Localisation: Alsace / Bas-Rhin / France

Re: Impossible de me connecter au forum 3.3.1

Messagepar Sylveretour » 29 Nov 2020 à 15:46

A trifouiller dans tous les sens, tu multiplie les erreurs et bugs d'une manière exponentielle !!
Supprime le FORUM3 qui met encore plus le dawa en utilisant la même base de données, il faut se concentrer sur le bon qui lui connait déjà des bugs.

Après avoir tenté de supprimer les cookies (lien en bas du forum), une erreur est survenue :
Erreur AJAX
Quelque chose s’est mal passé lors du traitement de votre demande.

Pour découvrir la source du problème, j'ai désactivé javascript.
J'ai alors retenté et le bug est apparu :
The requested URL was not found on this server.
Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.

L'url en question est : https://www.cuisine-virtuelle.com/phpbb20/
Donc, tu a mis phpbb20 dans les données du serveur et forcé cela !
Avatar de l’utilisateur
Sylveretour
Floodeur mature
Floodeur mature
 
Messages: 1684
Enregistré le: 21 Nov 2017 à 18:24
Localisation: West Coast

Re: Impossible de me connecter au forum 3.3.1

Messagepar pouffet » 29 Nov 2020 à 15:57

J'ai téléchargé la dernière 3.3.2 (http://www.phpbb-fr.com/telechargements/) et copier le fichier config

J'ai supprimé le répertoire production comme tu me l'a dit.

Quand je fais la mise à jour j'ai
Aucun répertoire de mise à jour valide n'a été trouvé, veuillez vous assurer que vous avez téléchargé les fichiers appropriés.
mais je peux faire la mise à jour de la base
Type de mise à jour à exécuter:
Mettre à jour la base de données uniquement


et sous
la mise à jour a réussie
j'ai
Ignorer la tâche «installer.update_filesystem.download_updated_files»
Ignorer la tâche «installer.update_filesystem.update_files»
Ignorer la tâche «installer.update_filesystem.show_file_status»
Ignorer la tâche «installer.update_filesystem.diff_files»
Ignorer la tâche «installer.update_filesystem.check_task»
Ignorer la tâche «installer.obtain_data.update_ftp_settings»
Ignorer la tâche «installer.obtain_data.update_files»
Ignorer la tâche «installer.obtain_data.file_updater_method»



L'acp est toujours inaccessible et les messages quand je veux me connecter restent en erreur aussi.

Merci pour l'aide
FP
pouffet
Maître-posteur
Maître-posteur
 
Messages: 407
Enregistré le: 07 Nov 2005 à 18:34

Re: Impossible de me connecter au forum 3.3.1

Messagepar pouffet » 29 Nov 2020 à 16:38

A trifouiller dans tous les sens, tu multiplie les erreurs et bugs d'une manière exponentielle !!


oui, j'ai un certain don :?

Du coup, j'ai plus qu'un forum en ligne ( https://www.cuisine-virtuelle.com/FORUM/)

je suis revenu en version 7.2 car il me demandait de la faire pour faire la mise à jour puis quand je lance la mise à jour j'ai toujours ça (j'ai fait le test avec https et http)

Le programme d'installation a détecté un timeout
Le programme d'installation a détecté un délai d'expiration, vous pouvez essayer d'actualiser la page, ce qui peut entraîner une corruption des données. Nous vous suggérons d'augmenter vos paramètres de délai d'expiration ou d'essayer d'utiliser la CLI.


C'est la galère :cry:

Merci pour l'aide
FP
pouffet
Maître-posteur
Maître-posteur
 
Messages: 407
Enregistré le: 07 Nov 2005 à 18:34

Re: Impossible de me connecter au forum 3.3.1

Messagepar pouffet » 05 Déc 2020 à 08:04

Bonjour

Pour la mémoire d'un ami, je m'y "recolle"... :?

Je ne vais vous explique ce que j'ai fait car j'en sais rien ! Juste à savoir comment j'aurai pu faire une redirection.... ?

Quand j'arrivai à me connecter après la mise à jour (dernière version)et que je voulais aller sur l' acp, l'url indiquait un forum que je n'ai plus (forum test "phpbb20") ... Est-t-il possible que j'ai fait ça sous sql ou alors comment j'ai réussi à faire ça autrement ! ?

Une idée ?

(C'est peut-être un autre sujet pour vous même si je pense que l'historique peut aider... enfin , vous me direz.)

Et en plus depuis j'ai ça aussi maintenant ça
Vous avez dépassé le nombre maximum autorisé de tentatives de connexion. En plus de votre nom d’utilisateur et de votre mot de passe, vous devez également valider le test CAPTCHA.
hors que j'ai fait une seule tentative en 24h...

Merci pour l'aide
FP
pouffet
Maître-posteur
Maître-posteur
 
Messages: 407
Enregistré le: 07 Nov 2005 à 18:34


Retourner vers Mises à jour/Conversions

 


  • Articles en relation
    Réponses
    Vues
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité