[Réglé] Mise à niveau 3.1.xx vers 3.2.2

Forum concernant les demandes de support pour tout problème de mise à jour d'un forum phpBB 3.2.x depuis une version antérieure ou d'une conversion de phpBB2 ou phpBB3 vers phpBB 3.2

Modérateur: Equipe

Règles du forum
A lire impérativement : Règlement de phpBB-fr.com

Pensez à effectuer une recherche, la réponse à votre question a de grandes chances d'avoir déjà été donnée.

[Réglé] Mise à niveau 3.1.xx vers 3.2.2

Messagepar Maxiloxx » 15 Sep 2018 à 14:21

Bonjour,

J'ai suivi la procédure pour effectuer la mise à niveau 3.1.x vers 3.2.2 :
documentation/mise-a-jour/32x-mise-a-niveau-de-phpbb-31x-vers-32x-a236-view.html

Lorsque je lance: http://domain.tld/phpBB/install/ puis "Mise à jour"

je rencontre le message d'erreur suivant:

"Support de PHP XML/DOM
Pour que phpBB fonctionne correctement, l’extension XML/DOM pour PHP doit être disponible.

Aucun répertoire de mise à jour n’a été trouvé, veuillez vous assurer d’avoir transféré les bons fichiers."

Le forum est actuellement hébergé par Planethoster.

Merci d'avance!
Modifié en dernier par Maxiloxx le 16 Sep 2018 à 18:30, modifié 1 fois.
Maxiloxx
Posteur néophyte
Posteur néophyte
 
Messages: 3
Enregistré le: 15 Sep 2018 à 14:15

Re: Mise à niveau 3.1.xx vers 3.2.2

Messagepar Zoddo » 15 Sep 2018 à 15:28

Bonjour,

Le mieux est de se rapprocher du support de Planethoster pour voir si ils ne peuvent pas activer l'extension XML/DOM.
[Doc] Installer une extension - [Extension] Post Models - [Recrutement] Équipe des Extensions
Si vous considérez votre requête comme résolue, merci d'ajouter l'attribut de sujet [Réglé]
Zoddo
Equipe site
Equipe site
 
Messages: 7000
Enregistré le: 16 Mar 2011 à 17:44
Localisation: Laval / Le Mans

Re: Mise à niveau 3.1.xx vers 3.2.2

Messagepar Maxiloxx » 15 Sep 2018 à 15:54

Après avoir contacté mon hébergeur, je suis passé à php 7.2, ce qui a résolu le problème.

Mais je me retrouve avec un deuxième message d'erreur lors de la mise à jour la base de données:

"Délai d’attente de la demande dépassé
L’assistant d’installation n’a pas répondu dans les délais attendus, vous pouvez essayer d’actualiser la page, ce qui peut provoquer une corruption des données. Nous vous suggérons soit d’augmenter le paramètre « timeout » de votre serveur, soit d’essayer d’utiliser le mode « CLI » (ligne de commande)."

Je précise que j'ai effectué la modification " mysqli" à la place de "mysql" dans le config.php.
J'ai tenté également d'augmenter "max_execution_time".
Maxiloxx
Posteur néophyte
Posteur néophyte
 
Messages: 3
Enregistré le: 15 Sep 2018 à 14:15

Re: Mise à niveau 3.1.xx vers 3.2.2

Messagepar Zoddo » 15 Sep 2018 à 16:52

Je pense que tu es touché par ce bug : annonces-a-lire/sujet211219.html#p1652863 ;)
[Doc] Installer une extension - [Extension] Post Models - [Recrutement] Équipe des Extensions
Si vous considérez votre requête comme résolue, merci d'ajouter l'attribut de sujet [Réglé]
Zoddo
Equipe site
Equipe site
 
Messages: 7000
Enregistré le: 16 Mar 2011 à 17:44
Localisation: Laval / Le Mans

Re: Mise à niveau 3.1.xx vers 3.2.2

Messagepar Maxiloxx » 16 Sep 2018 à 00:35

Merci beaucoup Zoldo, le problème est résolu! La mise à niveau est terminée.
Modifié en dernier par Steph le 16 Sep 2018 à 09:00, modifié 1 fois.
Raison: Suppression de la citation inutile
Maxiloxx
Posteur néophyte
Posteur néophyte
 
Messages: 3
Enregistré le: 15 Sep 2018 à 14:15

Re: Mise à niveau 3.1.xx vers 3.2.2

Messagepar Skouat » 16 Sep 2018 à 16:06

Hello,

Il ne reste plus qu'à installer la dernière mise à jour de phpBB. :mrgreen:

Si vous considérez votre requête comme résolue, merci d'ajouter l'attribut de sujet [Réglé] :wink:
Skouat
Traducteur
Traducteur
 
Messages: 13844
Enregistré le: 02 Avr 2008 à 19:47


Retourner vers Mises à jour/Conversions

 


  • Articles en relation
    Réponses
    Vues
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum : cameleon33 et 1 invité