Test et defaut de premiere page 3.1.10 à 3.2

Forum concernant les demandes de support pour tout problème de mise à jour d'un forum phpBB 3.2.x depuis une version antérieure ou d'une conversion de phpBB2 ou phpBB3 vers phpBB 3.2

Modérateur: Equipe

Règles du forum
A lire impérativement : Règlement de phpBB-fr.com

Pensez à effectuer une recherche, la réponse à votre question a de grandes chances d'avoir déjà été donnée.

Test et defaut de premiere page 3.1.10 à 3.2

Messagepar gpinpin » 21 Jan 2017 à 10:51

Bonjour
J'en suis encore en test sur le passage de la 3.1.10 à 3.2 et aussi le test php7.1

sous wamp en 5.6.25:

La première page et les suivantes d'ailleurs ressemble à ce que l'on voir sur d'autres posts ici et sur phpbb.com. C'est à dire un multi brouillard....
Le dernier test j'ai appliqué cette procédure suivante:

Viré les styles sauf le principal
Désactivé toutes les extensions
puis me servant du point 5 provenant de la page phpbb.com j'ai appliqué ceci
******************
5. Updating from phpBB 3.0.x/3.1x to phpBB 3.2.x
Updating from phpBB 3.0.x or 3.1.x to 3.2.x is just the same as updating from stable releases of phpBB 3.2.x

However you can also start with a new set of phpBB 3.2.x files.

Delete all files EXCEPT for the following:
The config.php file
The images/ directory
The files/ directory
The store/ directory
(The ext/ directory
Upload the contents of the 3.2.x Full Package into your forum's directory. Make sure the root level .htaccess file is included in the upload.
Browse to /install/app.php/update
Read the notice Update database only and press Submit
Delete the install/ directory
*****************

Je n'ai pas réactivé les extensions pour l'instant
Puis j'ai purgé le cache et c'est pareil

En faisant une exportation mais là peut etre que je dois ouvrir un autre post et en comparant la base en sql 3.2 et 3.1.10
je suis étonné de trouvé des
,'<t></t>', au lieu de , ' ', dans des champs
si vous pouvez m'expliquer aussi ce point...

pour les essais que je sois en 7.1 ou en 5.6.25 c'est pareil

A+ Gpinpin
Forum en 3.22 et PHP 7.29
gpinpin
Posteur habitué
Posteur habitué
 
Messages: 283
Enregistré le: 12 Mar 2008 à 11:28

Re: Test et defaut de premiere page 3.1.10 à 3.2

Messagepar Manard » 21 Jan 2017 à 14:58

Bonjour Gpinipin,

Avant de faire la mise à niveau, sur ton installation de test en 3.1.10 as-tu déclaré le style prosilver comme style par défaut et en forçant ce style ?

Il ne faut aucun autre style qui n'est pas validé pour 3.2

Moi j'ai également rencontré la page d'accueil pleine d'icônes avec des fenêtres qui s'ouvrent quand je construisais mon style personnel et que j'avais commis des erreurs.

La mise à jour de la base s'est bien déroulée?

Bonne recherche

Bernard
Manard
Roi des posts
Roi des posts
 
Messages: 931
Enregistré le: 31 Mar 2012 à 09:24

Re: Test et defaut de premiere page 3.1.10 à 3.2

Messagepar gpinpin » 21 Jan 2017 à 17:15

Re et merci Menard d'avoir répondu
J'avais désinstallé les styles et supprimé les répertoires
Et bien sur le seul style prosilver restant était d'ailleurs comme depuis le début de la 3.1 par défaut pour tous
Ttes les extensions désactivées
Cache vidé.

Quelle procédure as tu employé?
Update ou le mode d'emploi que j'ai mis plus haut?


J'ai ce qu'il faut pour recommencer au début si j'ai oublié quelque chose
A+ Gpinpin
Forum en 3.22 et PHP 7.29
gpinpin
Posteur habitué
Posteur habitué
 
Messages: 283
Enregistré le: 12 Mar 2008 à 11:28

Re: Test et defaut de premiere page 3.1.10 à 3.2

Messagepar Manard » 21 Jan 2017 à 17:47

Bonjour,

Moi j'ai tout d'abord procédé à l'installation de mon forum en 3.1.10 en local, là j'ai désactivé toutes extensions et ai configuré le style Prosilver par défaut.

Ensuite je n'ai conservé de l'installation en 3.1.10 que le fichier config.php et les dossiers download, images,files, store.

De l'archive de la nouvelle version en 3.2 j'ai effacé config.php ainsi que les dossiers download, images,files, store et ai injecté tout le restant dans le dossier de l'installation 3.1.10.

Ensuite j'ai lancé la mise à niveau, j'en parle sur ce post : support-mises-a-jour-conversions-phpbb32/sujet209322.html#p1638076

Bons essais

Bernard
Manard
Roi des posts
Roi des posts
 
Messages: 931
Enregistré le: 31 Mar 2012 à 09:24

Re: Test et defaut de premiere page 3.1.10 à 3.2

Messagepar gpinpin » 21 Jan 2017 à 23:23

Bonsoir
J'ai suivi scrupuleusement ta procédure ci-dessus et c'est pareil.. toujours la page plein de grigris

Seul le PCA est correct

Bon dans le log j'ai ça si on peut me dire pourquoi
**
Tâche « installer.update_filesystem.download_updated_files » ignorée.
Tâche « installer.update_filesystem.update_files » ignorée.
Tâche « installer.update_filesystem.show_file_status » ignorée.
Tâche « installer.update_filesystem.diff_files » ignorée.
Tâche « installer.update_filesystem.check_task » ignorée.
Tâche « installer.obtain_data.update_ftp_settings » ignorée.
Tâche « installer.obtain_data.update_files » ignorée.
Tâche « installer.obtain_data.file_updater_method » ignorée.
**
Peut être est-ce normal en suivant la procedure

ah autre chose du log
[phpBB Debug] "Undefined index: david63\cookiepolicy\migrations\version_1_0_0" in file C:\wamp\www\forum7\phpbb\db\migration\data\v31x\remove_duplicate_migrations.php on line 57
Gpinpin

Ré édition.....22h30
Je suis obligé de revenir pour vous dire que dans mon wamp
j'ai trois version de php
5.6.25 - 7.01 - 7.1

J'avais mis directement la 7.1 et jamais essayé la 7.01.... :oops: :oops: :oops:
Et bien celle-ci fonctionne certes je n'ai pas tout mais je vais recommencer avec le passage à cette version

bon maintenant l'hébergeur est soit en 5.6 soit en 7.1 alors ça va pas être facile.....
A+ Gpinpin

ré édition 22h45
le fait d'être passé par la 7.0.10 puis j'ai remis la 7.1 et bien c'est bon :oops: :oops:

Bref je me couche je verrais demain :mrgreen:
A+
Forum en 3.22 et PHP 7.29
gpinpin
Posteur habitué
Posteur habitué
 
Messages: 283
Enregistré le: 12 Mar 2008 à 11:28


Retourner vers Mises à jour/Conversions

 


  • Articles en relation
    Réponses
    Vues
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 2 invités