[Réglé] Erreur table _EXT doesn't exist

Forum concernant les demandes de support pour tout problème de mise à jour d'un forum phpBB 3.1.x depuis une version antérieure ou d'une conversion de phpBB2 ou phpBB3 vers phpBB 3.1

Modérateur: Equipe

Règles du forum
A lire impérativement : Règlement de phpBB-fr.com

Pensez à effectuer une recherche, la réponse à votre question a de grandes chances d'avoir déjà été donnée.
Partager sur FacebookPartager sur TwitterPartager sur Google+

[Réglé] Erreur table _EXT doesn't exist

Messagepar Stingray » 20 Jan 2017 à 14:37

Bonjour à tous,

Voici le souci, j'essaie de migrer un forum en version 3.0.11 en version 3.1.10. sur un nouveau serveur (php 5.6 et MYSQL v.5.6).

Voici les étapes que j'ai suivi :
- Copie des fichiers
- Duplication des tables
- Nettoyage de la BdD en utilisant STK
- Purge des caches
- Copie des fichiers de la version 3.1.10
- Exécution de intall/database_update.php

J'obtiens immédiatement l'erreur suivante :

General Error
SQL ERROR [ mysql4 ]

Table 'xxxxxxxxxxx.a_ext' doesn't exist [1146]

An sql error occurred while fetching this page. Please contact an administrator if this problem persists.

Qui aurait une idée du souci ?
Modifié en dernier par Stingray le 20 Jan 2017 à 16:39, modifié 1 fois.
Stingray
Posteur néophyte
Posteur néophyte
 
Messages: 57
Enregistré le: 01 Nov 2004 à 19:16
Localisation: 78 - Yvelines

Re: Erreur table _EXT doesn't exist

Messagepar galixte » 20 Jan 2017 à 15:35

Salut,

c’est ton étape d’exportation/importation de ta base de données qui semble ne pas être complète.
Communau EzCom
Image
« Traductions d’extensions & styles pour phpBB 3.1.x & 3.2.x ».
ImageListes de toutes les extensions recensées pour phpBB 3.1.x & 3.2.x.
ImageListes de tous les styles recensés pour phpBB 3.1.x & 3.2.x.
Avatar de l’utilisateur
galixte
Floodeur universel
Floodeur universel
 
Messages: 9537
Enregistré le: 08 Mar 2004 à 02:40
Localisation: Sud de la France.

Re: Erreur table _EXT doesn't exist

Messagepar Stingray » 20 Jan 2017 à 16:38

non ... au final j'ai trouvé.

C'est uniquement une mauvaise version des sources 3.1.10 ... que j'avais .
En reprenant le zip d'origine .... tout est OK !!
Stingray
Posteur néophyte
Posteur néophyte
 
Messages: 57
Enregistré le: 01 Nov 2004 à 19:16
Localisation: 78 - Yvelines


Retourner vers Mises à jour/Conversions

 


  • Articles en relation
    Réponses
    Vues
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité