[Réglé] Lien de Mise à jour impossible

Forum concernant les demandes de support pour tout problème de mise à jour d'un forum phpBB 3.1.x depuis une version antérieure ou d'une conversion de phpBB2 ou phpBB3 vers phpBB 3.1

Modérateur: Equipe

Règles du forum
A lire impérativement : Règlement de phpBB-fr.com

Pensez à effectuer une recherche, la réponse à votre question a de grandes chances d'avoir déjà été donnée.
Partager sur FacebookPartager sur TwitterPartager sur Google+

[Réglé] Lien de Mise à jour impossible

Messagepar loizig » 14 Jan 2017 à 10:34

Bonjour,

Après avoir installé les fichiers nécessaires pour mettre à jour la version 3.1.0 de mon forum, j'arrive sur une page qui ne me propose aucune action.
http://first18.org/apfirst18/install/index.php

lorsque je clique sur l'onglet licence j'ai une erreur de signifiée.
http://first18.org/apfirst18/install/in ... anguage=fr

Je comprends pas pourquoi l'onglet mise à jour n’apparaît pas !

Loizig
loizig
Posteur néophyte
Posteur néophyte
 
Messages: 5
Enregistré le: 14 Jan 2017 à 03:35

Re: Lien de Mise à jour impossible

Messagepar Skouat » 14 Jan 2017 à 12:25

Bonjour,

Pourquoi migrer en 3.1.0 alors que la dernière version de phpBB pour la branche 3.1 est là 3.1.10 ?

Si vous parlez de mise à jour, vous devez sans doute avoir un forum 3.0.x. Dans ce cas, il ne s'agit plus d'une mise à jour mais d'une mise à niveau. Donc, vous utilisez la mauvaise méthode et je vous invite à lire le sujet qui est épinglé dans cette même section « Mise à niveau vers phpBB 3.1 ».
Mes MODS

Ultima-World Hébergé par phpBB-Services
Code parrainage : 1241646554
Skouat
Traducteur
Traducteur
 
Messages: 13329
Enregistré le: 02 Avr 2008 à 20:47


Retourner vers Mises à jour/Conversions

 


  • Articles en relation
    Réponses
    Vues
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité