[Réglé] PORTAL_CONFIG_TABLE' doesn't exist [1146]

Forum concernant les demandes de support pour tout problème de mise à jour d'un forum phpBB 3.1.x depuis une version antérieure ou d'une conversion de phpBB2 ou phpBB3 vers phpBB 3.1

Modérateur: Equipe

Règles du forum
A lire impérativement : Règlement de phpBB-fr.com

Pensez à effectuer une recherche, la réponse à votre question a de grandes chances d'avoir déjà été donnée.
Partager sur FacebookPartager sur TwitterPartager sur Google+

[Réglé] PORTAL_CONFIG_TABLE' doesn't exist [1146]

Messagepar loizig » 14 Jan 2017 à 02:45

Bonjour,

Je suis chargée de mettre à jour un forum qui ne l'avait pas été depuis la version 3.0.8
Les précédentes mise à jour se sont bien passées sauf visiblement celle passant à la version 3.1.0

J'ai un message d'erreur à l'ouverture de ma page : PORTAL_CONFIG_TABLE' doesn't exist [1146]

Si quelqu'un pourrait m'apporter son aide, cela me rendrai un très grand service.

Loizig
Modifié en dernier par loizig le 14 Jan 2017 à 09:41, modifié 1 fois.
loizig
Posteur néophyte
Posteur néophyte
 
Messages: 5
Enregistré le: 14 Jan 2017 à 02:35

Re: PORTAL_CONFIG_TABLE' doesn't exist [1146]

Messagepar Steph » 14 Jan 2017 à 08:04

Salut,

Il s'agit de la trace laissée par un MOD que tu n'as pas supprimé.

Les MOD ne sont pas du tout compatibles avec la version 3.1 de phpBB.

Voir notre documentation : [3.1.x] Mise à niveau de phpBB 3.0.x vers 3.1.x

Tu es en quelle version exactement ? Tu as suivi les instructions de la doc dont je te donne le lien ?
Avatar de l’utilisateur
Steph
Administrateur
Administrateur
 
Messages: 17266
Enregistré le: 29 Déc 2008 à 15:48
Localisation: Alsace / Bas-Rhin / France

Re: PORTAL_CONFIG_TABLE' doesn't exist [1146]

Messagepar loizig » 14 Jan 2017 à 08:41

Bonjour Steph et merci pour cette réponse ultra rapide.
Je suis en version 3.1.0
loizig
Posteur néophyte
Posteur néophyte
 
Messages: 5
Enregistré le: 14 Jan 2017 à 02:35

Re: PORTAL_CONFIG_TABLE' doesn't exist [1146]

Messagepar Steph » 14 Jan 2017 à 08:52

Tu n'as pas répondu à toutes les questions
Avatar de l’utilisateur
Steph
Administrateur
Administrateur
 
Messages: 17266
Enregistré le: 29 Déc 2008 à 15:48
Localisation: Alsace / Bas-Rhin / France

Re: PORTAL_CONFIG_TABLE' doesn't exist [1146]

Messagepar loizig » 14 Jan 2017 à 08:55

Je viens supprimer les MODS et suivre les instructions ce qui me supprime le problème de l'erreur, merci donc pour ta précision.
Modifié en dernier par loizig le 14 Jan 2017 à 09:41, modifié 2 fois.
loizig
Posteur néophyte
Posteur néophyte
 
Messages: 5
Enregistré le: 14 Jan 2017 à 02:35

Re: PORTAL_CONFIG_TABLE' doesn't exist [1146]

Messagepar Steph » 14 Jan 2017 à 09:19

Autre souci = autre sujet
Avatar de l’utilisateur
Steph
Administrateur
Administrateur
 
Messages: 17266
Enregistré le: 29 Déc 2008 à 15:48
Localisation: Alsace / Bas-Rhin / France

Re: PORTAL_CONFIG_TABLE' doesn't exist [1146]

Messagepar loizig » 14 Jan 2017 à 09:24

Oui c'est pour ça que j'ai classé le sujet. Merci je continue.
loizig
Posteur néophyte
Posteur néophyte
 
Messages: 5
Enregistré le: 14 Jan 2017 à 02:35


Retourner vers Mises à jour/Conversions

 


  • Articles en relation
    Réponses
    Vues
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 2 invités