[Réglé] 3.1.9 : Erreur fatale lors de l’installation

Forum concernant les demandes de support pour tout problème de mise à jour d'un forum phpBB 3.1.x depuis une version antérieure ou d'une conversion de phpBB2 ou phpBB3 vers phpBB 3.1

Modérateur: Equipe

Règles du forum
A lire impérativement : Règlement de phpBB-fr.com

Pensez à effectuer une recherche, la réponse à votre question a de grandes chances d'avoir déjà été donnée.

[Réglé] 3.1.9 : Erreur fatale lors de l’installation

Messagepar splintermik » 11 Juin 2016 à 17:40

Bonjour a tous, alors voila, j'ai voulu faire la mise a jour de phpbb, mais j'ai un petit soucis

je n'es jamais eu ça pour les version antérieur , je copie donc le dossier install en vendor , puis lance la mise a jour via le PCA

la j'ai le message d'erreur suivant :

Erreur fatale lors de l’installation

index.php [ 403 ]

Module "" not accessible.


si je me redirige manuellement dans le dossier install, je tombe sur une page , avec Introduction, Licence, Support

et un autre onglet: convertir, qui me propose :


Bienvenue sur l’outil de conversion de phpBB
Vous pouvez importer ici des données venant d’autres systèmes de forums installés. La liste ci-dessous affiche tous les modules de conversion actuellement disponibles. Si aucun convertisseur n’est affiché dans cette liste correspondant au logiciel de forum de discussions que vous souhaitez convertir, veuillez vérifier sa présence sur notre site internet où des modules de conversion seront prochainement téléchargeables.

Convertisseurs disponibles
LOGICIEL DE FORUM DE DISCUSSIONS..........VERSION..........AUTEUR...........OPTIONS
phpBB 2.0.x..........................................1.0.3.........phpBB Limited....Convertir


je ne trouve rien pour la mise a jour, j'ai vérifier l'intégralité du dossier install, qui contient bien le fichier index.php, j'ai désactiver mes module , vider le cache, vérifier les droit des dossier web, mais rien, je ne peuxp ps faire cette mise a jour

il y a t'il un problème particulier ? une manip a faire ?

Merci
Modifié en dernier par splintermik le 13 Juin 2016 à 20:56, modifié 1 fois.
Avatar de l’utilisateur
splintermik
Posteur néophyte
Posteur néophyte
 
Messages: 35
Enregistré le: 05 Jan 2007 à 01:10

Re: 3.1.9 : Erreur fatale lors de l’installation

Messagepar Manard » 11 Juin 2016 à 22:00

Bonjour,


Quelle est la version précédente de ton forum ?

En consultant tes précédents messages, je vois que tu dois avoir une installation avec Wordpress, tu devrais plus détailler car il y a peut-être des incompatibilités ?

Bonne soirée

Bernard
Manard
Roi des posts
Roi des posts
 
Messages: 926
Enregistré le: 31 Mar 2012 à 09:24

Re: 3.1.9 : Erreur fatale lors de l’installation

Messagepar splintermik » 11 Juin 2016 à 22:56

salut merci de t'as réponse, la version actuel est la version 3.1.8

le forum et wordpress sont dans des dossier a part , et j'ai essayer aussi en désactivant un plugin wordpress qui permet de récupéré les users, c'est toujours pareil :s
Avatar de l’utilisateur
splintermik
Posteur néophyte
Posteur néophyte
 
Messages: 35
Enregistré le: 05 Jan 2007 à 01:10

Re: 3.1.9 : Erreur fatale lors de l’installation

Messagepar cocooncrash » 12 Juin 2016 à 08:02

Bonjour,
Etes vous sur d'avoir mis le bon pack de phpbb, car la il semblerait que vous avez placé le pack d'installation et non le pack de mise a jour!
decouvrez l'aide complete : ICI
découvrez les règles : La_bas

Pensez a ajouter le tag [réglé] en modifiant votre premier message s'il est résolu. Merci :wink:
Avatar de l’utilisateur
cocooncrash
Resp. des modérateurs
Resp. des modérateurs
 
Messages: 7649
Enregistré le: 07 Jan 2008 à 09:29
Localisation: dans un bocal en compagnie de nemo!!

Re: 3.1.9 : Erreur fatale lors de l’installation

Messagepar splintermik » 13 Juin 2016 à 20:56

après vérification , j'en arrive a la conclusion que je suis un boulet :p

effectivement, j'utilisais bien la versions d'installation, et non la version de mise a jour

je ferais plus attention la prochaine fois

merci de votre aide :)
Avatar de l’utilisateur
splintermik
Posteur néophyte
Posteur néophyte
 
Messages: 35
Enregistré le: 05 Jan 2007 à 01:10

Re: 3.1.9 : Erreur fatale lors de l’installation

Messagepar kikou017 » 04 Juil 2016 à 23:19

Bonjour,

Désolé de rouvrir un vieux fichier mais j'ai exactement le même problème.
En fait, j'ai bien pris le fichier de mise à jour et pas d'installation (3.1.8 vers 3.1.9)
Par contre, là où je pense que j'ai fait une erreur, c'est que dans la procédure de mise à jour, il m'a généré le zip des fichiers modifiés. Je l'ai téléchargé pour le transférer mais au lieu de ne mettre sur le serveur que les fichiers modifiés, j'ai remis l'ensemble des dossiers du forum.
Pour le coup, ça m'a écrasé des fichier avec une version sans doute pas à jour et je ne peux pas aller plus loin dans le processus. J'obtiens exactement la même erreur fatale.

Y a t-il un moyen de récupérer ça svp ?

Merci,
kikou017
Posteur néophyte
Posteur néophyte
 
Messages: 1
Enregistré le: 04 Juil 2016 à 23:13

Re: 3.1.9 : Erreur fatale lors de l’installation

Messagepar Steph » 05 Juil 2016 à 00:09

Salut,

La question étant réglée, le sujet a été verrouillé par un membre de l'équipe.

Nous fonctionnons sur la base d'un sujet par auteur et par demande il va falloir que tu ouvres le tien.

Pourquoi ? Tu as certainement le même souci ou tu crois que ça l'est, mais en fait chaque forum est différent, tout comme les réglages de l'hébergeur, etc.
Avatar de l’utilisateur
Steph
Administrateur
Administrateur
 
Messages: 18214
Enregistré le: 29 Déc 2008 à 16:48
Localisation: Alsace / Bas-Rhin / France


Retourner vers Mises à jour/Conversions

 


  • Articles en relation
    Réponses
    Vues
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 2 invités