[Réglé] Version incorrecte.

Forum concernant les demandes de support pour tout problème de mise à jour d'un forum phpBB 3.1.x depuis une version antérieure ou d'une conversion de phpBB2 ou phpBB3 vers phpBB 3.1

Modérateur: Equipe

Règles du forum
A lire impérativement : Règlement de phpBB-fr.com

Pensez à effectuer une recherche, la réponse à votre question a de grandes chances d'avoir déjà été donnée.

[Réglé] Version incorrecte.

Messagepar Ated » 17 Fév 2016 à 22:35

Bonjour,

je débute juste en phpbb et là j 'ai un bug des plus étrange.

Je teste différentes possibilités et là ( c'est peu être suite à l'installation et la désinstallation d'une extension)
sur la page principale de l'admin ça me dit que je suis en version 3.1.4 .... alors que j'ai installé une 3.1.7.

Donc je réinstalle tout je remets en 3.1.7 , je recommence mes manips ( je mets un bouton facebook like )
et la d'un coup de site me renvoie le message : votre site n'est pas à jour, vous êtes en 3.1.4

Une idée pour régler cet étrangeté ?

Merci
Ated
Posteur néophyte
Posteur néophyte
 
Messages: 8
Enregistré le: 16 Fév 2016 à 17:57

Re: Version incorrecte.

Messagepar Manard » 18 Fév 2016 à 10:08

Bonjour Ated,


Cette extension a t-elle été validée par phpBB.com ? quel est le lien de téléchargement ?

Bonne journée

Bernard
Manard
Roi des posts
Roi des posts
 
Messages: 926
Enregistré le: 31 Mar 2012 à 09:24

Re: Version incorrecte.

Messagepar Ated » 18 Fév 2016 à 11:49

La première était : Right Header Image trouvé via phpbb-fr.com
La seconde était social login trouvé sur le même site

Je les ai pourtant désinstallées ...


Voici une capture de l'admin de mon installation qui me dit que je suis en 3.1.4 .... ???

Après tout c'est peut être sans conséquences mais lancer un nouveau site ....avec bugs.... ce n'est pas un très bon départ.

Merci de l'aide que vous pourrez m'apporter
Ated
Posteur néophyte
Posteur néophyte
 
Messages: 8
Enregistré le: 16 Fév 2016 à 17:57

Re: Version incorrecte.

Messagepar cocooncrash » 18 Fév 2016 à 12:37

Bonjour,
Ou avez vous telecharger le pack phpbb??
sinon retelechargez le ici, c'est plus sur!
Car les extensions meme non a jour n'agissent pas sur la version de phpbb.
decouvrez l'aide complete : ICI
découvrez les règles : La_bas

Pensez a ajouter le tag [réglé] en modifiant votre premier message s'il est résolu. Merci :wink:
Avatar de l’utilisateur
cocooncrash
Resp. des modérateurs
Resp. des modérateurs
 
Messages: 7649
Enregistré le: 07 Jan 2008 à 09:29
Localisation: dans un bocal en compagnie de nemo!!

Re: Version incorrecte.

Messagepar Manard » 18 Fév 2016 à 13:44

Bonjour Ated,

Le deuxième lien que tu donnes est vers un Mod pour les versions phpBB3.0 et non 3.1, ce qui trompe c'est que ce Mod soit rendu à la version 3.1 qui n'a rien à voir avec phpBB 3.1

Bons essais

Bernard
Manard
Roi des posts
Roi des posts
 
Messages: 926
Enregistré le: 31 Mar 2012 à 09:24

Re: Version incorrecte.

Messagepar Ated » 18 Fév 2016 à 19:45

J'ai téléchargé phpbb sur ce site , le pack complet.
Pour les extension en effet je serai plus vigilent la prochaine fois.

Pour une réinstall sans perdre les données ...j'ai déjà pas mal avancé sur le site, pourriez vous valider ma démarche svp ?

Je pensais changer les préfixes des tables de ma base actuelle.
Faire une réinstallation neuve. Puis remettre les anciennes tables à la place des nouvelles que la réinstallation aura généré .

ça vous parait la bonne démarche ?

Merci de vos réponses
Ated
Posteur néophyte
Posteur néophyte
 
Messages: 8
Enregistré le: 16 Fév 2016 à 17:57

Re: Version incorrecte.

Messagepar Zoddo » 18 Fév 2016 à 20:34

Bonjour,

J'ai l'impression que des "migrations" ont été annulées.

Prenez un pack de mise à jour (par exemple, le 3.1.6 -> 3.1.7-pl1), récupérez SEULEMENT le fichier phpBB/install/update_database.php et envoyez le sur votre FTP (dans un dossier nommé "install") puis lancez-le.
[Doc] Installer une extension - [Extension] Post Models - [Recrutement] Équipe des Extensions
Si vous considérez votre requête comme résolue, merci d'ajouter l'attribut de sujet [Réglé]
Zoddo
Equipe site
Equipe site
 
Messages: 6572
Enregistré le: 16 Mar 2011 à 18:44
Localisation: Laval / Le Mans

Re: Version incorrecte.

Messagepar Ated » 18 Fév 2016 à 21:49

Merci !

ça a fonctionné :D
Ated
Posteur néophyte
Posteur néophyte
 
Messages: 8
Enregistré le: 16 Fév 2016 à 17:57


Retourner vers Mises à jour/Conversions

 


  • Articles en relation
    Réponses
    Vues
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité

cron