[Réglé] "La recherche indiquée n’existe pas."

Forum concernant les demandes de support pour tout problème de mise à jour d'un forum phpBB 3.1.x depuis une version antérieure ou d'une conversion de phpBB2 ou phpBB3 vers phpBB 3.1

Modérateur: Equipe

Règles du forum
A lire impérativement : Règlement de phpBB-fr.com

Pensez à effectuer une recherche, la réponse à votre question a de grandes chances d'avoir déjà été donnée.
Partager sur FacebookPartager sur TwitterPartager sur Google+

[Réglé] "La recherche indiquée n’existe pas."

Messagepar marty03 » 10 Aoû 2015 à 16:16

Bonjour à tous,

J'ai effectué la màj depuis phpBB 3.0.x vers phpBB 3.1.5 il y a quelques jours.

J'ai eu quelques soucis une fois la mise à jour effectuée et j'ai notamment supprimé depuis les anciens modules via l'admin du forum. En cherchant, j'ai compris que j'aurais dû le faire avant la màj.

J'ai toujours un soucis aujourd'hui : dès que l'on souhaite publier un message en cliquant sur le bouton "Envoyer" on obtient le message "La recherche indiquée n’existe pas". Le message est toutefois bien posté sur le forum.
Quelqu'un aurait une idée ?
Est ce que je dois envisager de réinstaller le forum ? Si oui, quelqu'un pourrait m'indiquer un lien vers la marche à suivre ?

Merci à tous et bonne vacances pour les plus chanceux ;)
marty03
Posteur néophyte
Posteur néophyte
 
Messages: 5
Enregistré le: 10 Aoû 2015 à 16:08

Re: "La recherche indiquée n’existe pas."

Messagepar Zoddo » 10 Aoû 2015 à 16:33

Bonjour,

Dans l'ACP > Général > Paramètres de recherche, quel est la Méthode d’indexation sélectionner ?
[Doc] Installer une extension - [Extension] Post Models - [Recrutement] Équipe des Extensions
Si vous considérez votre requête comme résolue, merci d'ajouter l'attribut de sujet [Réglé]
Zoddo
Equipe site
Equipe site
 
Messages: 6300
Enregistré le: 16 Mar 2011 à 18:44
Localisation: /root/

Re: "La recherche indiquée n’existe pas."

Messagepar marty03 » 10 Aoû 2015 à 16:46

Hello Zoddo,

La méthode d'indexation est phpBB Native Fulltext
marty03
Posteur néophyte
Posteur néophyte
 
Messages: 5
Enregistré le: 10 Aoû 2015 à 16:08

Re: "La recherche indiquée n’existe pas."

Messagepar Zoddo » 10 Aoû 2015 à 16:50

Ok

Dans Maintenance > Index de recherche, l'index phpBB Native Fulltext est-t-il bien créer ?
Si oui, peut-être essayer de le recréer (par contre, l'indexation peut prendre plusieurs minutes/heures suivant la taille de la base de données et la recherche sera altérer pendant ce temps)
[Doc] Installer une extension - [Extension] Post Models - [Recrutement] Équipe des Extensions
Si vous considérez votre requête comme résolue, merci d'ajouter l'attribut de sujet [Réglé]
Zoddo
Equipe site
Equipe site
 
Messages: 6300
Enregistré le: 16 Mar 2011 à 18:44
Localisation: /root/

Re: "La recherche indiquée n’existe pas."

Messagepar marty03 » 10 Aoû 2015 à 16:54

Je te confirme qu'il est bien créé.
Pour le recréer, je le supprime et le recréer tout bêtement ?
Merci pour ton aide.
marty03
Posteur néophyte
Posteur néophyte
 
Messages: 5
Enregistré le: 10 Aoû 2015 à 16:08

Re: "La recherche indiquée n’existe pas."

Messagepar Zoddo » 10 Aoû 2015 à 16:57

Oui c'est cela.

Par contre la page devra rester ouverte pendant tout le temps de la réindexation (la pop-up avec la barre de progression peut par contre être fermé :))
[Doc] Installer une extension - [Extension] Post Models - [Recrutement] Équipe des Extensions
Si vous considérez votre requête comme résolue, merci d'ajouter l'attribut de sujet [Réglé]
Zoddo
Equipe site
Equipe site
 
Messages: 6300
Enregistré le: 16 Mar 2011 à 18:44
Localisation: /root/

Re: "La recherche indiquée n’existe pas."

Messagepar marty03 » 10 Aoû 2015 à 17:17

Ok l'indexation vient de se finir.

Malheureusement j'ai toujours le même soucis dès que je poste un nouveau message/réponse.
J'ai le message :
"Informations
La recherche indiquée n’existe pas."

J'ai purgé le cache à tout hasard mais rien n'y fait.
marty03
Posteur néophyte
Posteur néophyte
 
Messages: 5
Enregistré le: 10 Aoû 2015 à 16:08

Re: "La recherche indiquée n’existe pas."

Messagepar Zoddo » 10 Aoû 2015 à 17:21

D'après ce sujet (en anglais), il suffirai d'aller sur les paramètres de recherche et de simplement cliquer sur Envoyer (sans rien changer) pour résoudre le problème (sans doute une valeur incorrecte en base de données).
[Doc] Installer une extension - [Extension] Post Models - [Recrutement] Équipe des Extensions
Si vous considérez votre requête comme résolue, merci d'ajouter l'attribut de sujet [Réglé]
Zoddo
Equipe site
Equipe site
 
Messages: 6300
Enregistré le: 16 Mar 2011 à 18:44
Localisation: /root/

Re: "La recherche indiquée n’existe pas."

Messagepar marty03 » 10 Aoû 2015 à 17:39

Ahah c'est bon ca fonctionne !
Ouf merci Zoddo pour ton aide...

J'avais bien cherché sur des forums en anglais mais sans succès.
En espérant que ce post puisse servir à d'autres.

Encore merci et bonne semaine à toi !
marty03
Posteur néophyte
Posteur néophyte
 
Messages: 5
Enregistré le: 10 Aoû 2015 à 16:08

Re: "La recherche indiquée n’existe pas."

Messagepar Zoddo » 10 Aoû 2015 à 17:42

Je passe le sujet en [Réglé]. Penses à le faire la prochaine fois :)

Bonne semaine ;)
[Doc] Installer une extension - [Extension] Post Models - [Recrutement] Équipe des Extensions
Si vous considérez votre requête comme résolue, merci d'ajouter l'attribut de sujet [Réglé]
Zoddo
Equipe site
Equipe site
 
Messages: 6300
Enregistré le: 16 Mar 2011 à 18:44
Localisation: /root/


Retourner vers Mises à jour/Conversions

 


  • Articles en relation
    Réponses
    Vues
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité