[Réglé] Style bizarre après mise à jour en 3.1.4

Forum concernant les demandes de support pour tout problème de mise à jour d'un forum phpBB 3.1.x depuis une version antérieure ou d'une conversion de phpBB2 ou phpBB3 vers phpBB 3.1

Modérateur: Equipe

Règles du forum
A lire impérativement : Règlement de phpBB-fr.com

Pensez à effectuer une recherche, la réponse à votre question a de grandes chances d'avoir déjà été donnée.

[Réglé] Style bizarre après mise à jour en 3.1.4

Messagepar pyroshugo » 09 Mai 2015 à 09:23

Bonjour,
J'ai procédé hier à la conversion de mon forum en 3.1.4 et apparemment tout s'est bien déroulé. Surprise ce matin mon forum a une apparence bizarre : c'est un mélange de prosilver et de proDVGFX (style que j'avais installé). Je précise que j'ai suivi les instructions et mis à jour ces deux styles.
Si quelqu'un a une idée, merci d'avance !

http://www.uagrugby.com/phpBB3/
Modifié en dernier par pyroshugo le 09 Mai 2015 à 12:11, modifié 3 fois.
pyroshugo
Posteur expérimenté
Posteur expérimenté
 
Messages: 339
Enregistré le: 25 Aoû 2004 à 19:54
Localisation: GAILLAC

Re: Problème après conversion

Messagepar galixte » 09 Mai 2015 à 09:31

Salut,

avec un peu de chance tu as confondus les deux répertoires de tes styles lors de l'envoi des fichiers. Il suffit de recommencer l'envoi des fichiers de tes deux styles, tu les supprimes sur ton espace FTP et tu les envoies à nouveau, puis tu supprimes le cache.
Communau EzCom
Image
« Traductions d’extensions & styles pour phpBB 3.1.x & 3.2.x ».
ImageListes de toutes les extensions recensées pour phpBB 3.1.x & 3.2.x.
ImageListes de tous les styles recensés pour phpBB 3.1.x & 3.2.x.

Image Tu as un forum et tu veux aussi un site web ? Regarde par ici.
Avatar de l’utilisateur
galixte
Floodeur universel
Floodeur universel
 
Messages: 10160
Enregistré le: 08 Mar 2004 à 01:40
Localisation: Sud de la France.

Re: Problème après conversion

Messagepar anywhere91 » 09 Mai 2015 à 09:33

Bonjour / Soir

As tu vider le cache après la mise a jour ?

Cordialement
Image
Avatar de l’utilisateur
anywhere91
Grand-maître des floodeurs
Grand-maître des floodeurs
 
Messages: 2844
Enregistré le: 04 Déc 2007 à 18:01
Localisation: Hein ?!? heu !?!

Re: Problème après conversion

Messagepar pyroshugo » 09 Mai 2015 à 09:45

anywhere91 a écrit:Bonjour / Soir

As tu vider le cache après la mise a jour ?

Cordialement

J'ai bien vidé le cache !
Je viens d'envoyer tout le répertoire du style proDVGFX de mon forum local, cela va un peu mieux mais pas complètement.
Tout semble maintenant revenu dans l'ordre ! Par contre je ne sais plus si mon style est à jour pour 3.1.4.
pyroshugo
Posteur expérimenté
Posteur expérimenté
 
Messages: 339
Enregistré le: 25 Aoû 2004 à 19:54
Localisation: GAILLAC

Re: Problème après conversion

Messagepar Skouat » 09 Mai 2015 à 10:41

Bonjour,

Sauf erreur de ma part, le style proDVGFX n'est pas un style compatible 3.1.x.

D'où avez récupéré le style ?
Skouat
Traducteur
Traducteur
 
Messages: 13800
Enregistré le: 02 Avr 2008 à 19:47

Re: Problème après conversion

Messagepar galixte » 09 Mai 2015 à 10:53

Communau EzCom
Image
« Traductions d’extensions & styles pour phpBB 3.1.x & 3.2.x ».
ImageListes de toutes les extensions recensées pour phpBB 3.1.x & 3.2.x.
ImageListes de tous les styles recensés pour phpBB 3.1.x & 3.2.x.

Image Tu as un forum et tu veux aussi un site web ? Regarde par ici.
Avatar de l’utilisateur
galixte
Floodeur universel
Floodeur universel
 
Messages: 10160
Enregistré le: 08 Mar 2004 à 01:40
Localisation: Sud de la France.

Re: Problème après conversion

Messagepar pyroshugo » 09 Mai 2015 à 10:57

Bonjour,
Je ne me rappelle plus du tout où je l'ai téléchargé mais si je l'ai fit c'est qu'il était marqué compatible avec 3.1...
D'ailleurs il semble fonctionner, non ? Galixte a trouvé l'origine de mon téléchargement (je n'avais pas vu sa réponse).
pyroshugo
Posteur expérimenté
Posteur expérimenté
 
Messages: 339
Enregistré le: 25 Aoû 2004 à 19:54
Localisation: GAILLAC

Re: Problème après conversion

Messagepar Skouat » 09 Mai 2015 à 11:01

Bonjour,

@galixte
Merci.

@pyroshugo
Divers choses, le titre du sujet est un peu léger.
Déjà il ne s'agit pas d'une conversion mais d'une mise à niveau.
De plus il ne s'agit pas d'un problème de mise à niveau, puisque cette dernière s'est bien déroulée, mais d'un problème de style.
Donc le titre meriterait bien d'être modifié afin d'être plus parlant.

Pour terminer, vu que le passage à 3.1 s'est bien passé et que le style semble de nouveau fonctionnel, si vous recontrez à nouveau des problèmes de style, veuillez ouvrir votre sujet dans la bonne section.

Si vous considérez votre requête comme résolue, merci d'ajouter l'attribut de sujet [Réglé] ;)

Cordialement.
Skouat
Traducteur
Traducteur
 
Messages: 13800
Enregistré le: 02 Avr 2008 à 19:47

Re: Problème après conversion

Messagepar Steph » 09 Mai 2015 à 11:03

Salut,

Attention au titre du sujet la prochaine fois "Problème après conversion" n'est absolument pas explicite c'est trop "générique" et il faut penser aux autres qui vont faire une recherche probablement pour la même chose
Avatar de l’utilisateur
Steph
Administrateur
Administrateur
 
Messages: 18444
Enregistré le: 29 Déc 2008 à 15:48
Localisation: Alsace / Bas-Rhin / France

Re: Problème après conversion

Messagepar pyroshugo » 09 Mai 2015 à 11:07

Toutes mes excuses pour le titre que je viens de changer ! J'ai une autre question que je poserai dans la rubrique styles.
Modifié en dernier par Steph le 09 Mai 2015 à 12:19, modifié 1 fois.
Raison: Suppression de la citation inutile
pyroshugo
Posteur expérimenté
Posteur expérimenté
 
Messages: 339
Enregistré le: 25 Aoû 2004 à 19:54
Localisation: GAILLAC

Re: Problème après mise à jour en 3.1.4

Messagepar Skouat » 09 Mai 2015 à 11:50

Bonjour,

Le titre du sujet doit expliquer en quelques mots ce qui va être abordé dans le sujet.
Donc Problème de style après mise à niveau de 3.0.xx vers 3.1.4 (ou xx serait à remplacer par la bonne valeur) aurait été encore plus parlant.

Vous ne pensez pas ?
Skouat
Traducteur
Traducteur
 
Messages: 13800
Enregistré le: 02 Avr 2008 à 19:47

Re: Problème après mise à jour en 3.1.4

Messagepar Steph » 09 Mai 2015 à 11:57

Avoir changé le titre c'est bien mais le terme "problème" est tout aussi générique puisque justement beaucoup de membres ont "un problème" donc on le sait déjà.

Exemple si tu tape "problème" (search.php?keywords=problème) dans le moteur de recherche interne de phpbb-fr on se retrouve avec pas moins de 194243 résultats (22000 si on recherche uniquement sur le titre).

C'est totalement inutile pour les autres du coup je vais vraiment commencer la chasse à ce genre de titre : A bon entendeur :wink:
Avatar de l’utilisateur
Steph
Administrateur
Administrateur
 
Messages: 18444
Enregistré le: 29 Déc 2008 à 15:48
Localisation: Alsace / Bas-Rhin / France

Re: Problème après mise à jour en 3.1.4

Messagepar pyroshugo » 09 Mai 2015 à 12:12

J'espère que mon nouveau titre où le mot problème a disparu convient mieux !
Modifié en dernier par Steph le 09 Mai 2015 à 12:19, modifié 1 fois.
Raison: Suppression de la citation inutile
pyroshugo
Posteur expérimenté
Posteur expérimenté
 
Messages: 339
Enregistré le: 25 Aoû 2004 à 19:54
Localisation: GAILLAC


Retourner vers Mises à jour/Conversions

 


  • Articles en relation
    Réponses
    Vues
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité