[Réglé] Erreur générale après mise à jour 3.0.12 vers 3.1.1

Forum concernant les demandes de support pour tout problème de mise à jour d'un forum phpBB 3.1.x depuis une version antérieure ou d'une conversion de phpBB2 ou phpBB3 vers phpBB 3.1

Modérateur: Equipe

Règles du forum
A lire impérativement : Règlement de phpBB-fr.com

Pensez à effectuer une recherche, la réponse à votre question a de grandes chances d'avoir déjà été donnée.
Partager sur FacebookPartager sur TwitterPartager sur Google+

[Réglé] Erreur générale après mise à jour 3.0.12 vers 3.1.1

Messagepar Nullette » 20 Nov 2014 à 16:30

Bonjour,
je n'ai pas lu de messages concernant le type d'erreurs que j'ai rencontrées lors de la mise à jour de mon forum, en local.
Trois fois de suite j'ai fait cette mise à jour suite à des erreurs diverses.
La première fois, j'avais oublié de mettre le package français et le mettre après la mise à jour n'a pas résolu le problème de ne pas pouvoir me connecter.
La 2e fois, je n'arrivais pas à mettre le forum en anglais par défaut avant la mise à jour.
Et la 3e, enfin, j'ai réussi.
J'ai bien sûr suivi la procédure indiquée. J'ai supprimé des tables de Mods (mChat - Log connections - Advertisement Manager).
J'ai néttoyé la base en utilisant STK.
Et, la version indiquée après mise à jour était 3.1.0-a3 !!
J'ai dû donc utiliser la mise à jour automatique 2 fois pour passer de 3.1.0-a3 à 3.1.0-RC3 jusqu'à 3.1.1..
Est-ce normal tout ceci ?
Maintenant tout va bien, à part ACP_CONNECTIONS_SETTINGS qui apparaît dans l'ACP à gauche dans la colonne Configuration générale. En cliquant dessus j'obtiens l'erreur générale
Code: Tout sélectionner
Impossible de trouver le module « ./../includes/acp/acp_lc.php 


Mais je n'ai plus de modules !
et j'ai BACKTRACE :
Code: Tout sélectionner
FILE: (not given by php)
LINE: (not given by php)
CALL: msg_handler()

FILE: [ROOT]/includes/functions_module.php
LINE: 571
CALL: trigger_error()

FILE: [ROOT]/adm/index.php
LINE: 81
CALL: p_master->load_active()

Que signifie ce message et comment résoudre ?
Modifié en dernier par Nullette le 22 Nov 2014 à 21:38, modifié 1 fois.
Site et forum hébergés chez PhpBB-Services
Nullette
Empereur des posts
Empereur des posts
 
Messages: 1006
Enregistré le: 22 Avr 2009 à 22:28
Localisation: Paris

Re: Erreur générale après mise à jour 3.0.12 vers 3.1.1

Messagepar Skouat » 20 Nov 2014 à 20:00

Salut,

Nullette a écrit:Maintenant tout va bien, à part ACP_CONNECTIONS_SETTINGS qui apparaît dans l'ACP à gauche dans la colonne Configuration générale. En cliquant dessus j'obtiens l'erreur générale.

Code: Tout sélectionner
Impossible de trouver le module « ./../includes/acp/acp_lc.php 

J'aime bien quand quelqu'un dit que tout va bien mais qu'en fait non :)

Si t'as ce module qui traine dans l'ACP c'est que tu n'as pas bien fait le ménage avec STK. :wink:

Vas dans ACP >> Système >> Gestion des modules >> Panneau d'administration et là tu cherches le module de "Log connection" pour le supprimer (mais je crois qu'il y a un bug) ou, pour le moment, le désactiver.

A+
Mes MODS

Ultima-World Hébergé par phpBB-Services
Code parrainage : 1241646554
Skouat
Traducteur
Traducteur
 
Messages: 13395
Enregistré le: 02 Avr 2008 à 19:47

Re: Erreur générale après mise à jour 3.0.12 vers 3.1.1

Messagepar Nullette » 21 Nov 2014 à 00:04

Skouat a écrit:J'aime bien quand quelqu'un dit que tout va bien mais qu'en fait non :)

Salut,
si, si, je continue : tout va bien, mais presque :D (je vais probablement ouvrir un nouveau sujet). :mrgreen:
Pour en revenir au sujet : je ne peux plus supprimer des modules dans Ascraeus.
Je l'avais pourtant fait dans la version 3.0.12, avant le nettoyage par stk.
Et bien, j'ai recommencé pour la 4e fois et j'ai supprimé les codes du Mod qui se trouvaient dans les fichiers.
J'ai fait un carnage de remplacement de fichiers très codés genre includes/function et autres en les remplaçant par les fichiers originaux de 3.0.12.
Maintenant tout va bien - presque - sans erreurs et version à jour.
Site et forum hébergés chez PhpBB-Services
Nullette
Empereur des posts
Empereur des posts
 
Messages: 1006
Enregistré le: 22 Avr 2009 à 22:28
Localisation: Paris

Re: Erreur générale après mise à jour 3.0.12 vers 3.1.1

Messagepar cocooncrash » 22 Nov 2014 à 11:01

Bonjour,

Si vous considérez votre requête comme résolue, merci d'ajouter l'attribut de sujet [Réglé] donc.

Cordialement.
decouvrez l'aide complete : ICI
découvrez les règles : La_bas

Pensez a ajouter le tag [réglé] en modifiant votre premier message s'il est résolu. Merci :wink:
Avatar de l’utilisateur
cocooncrash
Resp. des modérateurs
Resp. des modérateurs
 
Messages: 7474
Enregistré le: 07 Jan 2008 à 08:29
Localisation: dans un bocal en compagnie de nemo!!


Retourner vers Mises à jour/Conversions

 


  • Articles en relation
    Réponses
    Vues
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité