[Réglé] Petit soucis pour passage en 3.0.14

Forum concernant les demandes de support pour tout problème de mise à jour d'un forum phpBB 3.0.x. depuis une version antérieure de phpBB3 ou d'une conversion de phpBB2 vers phpBB3.

Modérateur: Equipe

Règles du forum
A lire impérativement : Règlement de phpBB-fr.com

Pensez à effectuer une recherche, la réponse à votre question a de grandes chances d'avoir déjà été donnée.

[Réglé] Petit soucis pour passage en 3.0.14

Messagepar Mercyland » 17 Jan 2016 à 13:36

Bonjour,

J'ai décidé ce matin de rattraper un peu mes retards de versions phpbb :mrgreen:
J'ai un forum ou j'étais en 3.0.11
J'ai donc télécharger comme d'hab vos pack de maj fr

J'ai fait 3.0.11 vers 3.0.12 --> impec
J'ai fait 3.0.12 vers 3.0.13-PL1 --> impec

La je tente le 3.0.13-PL1 vers 3.0.14 et j'ai un soucis
J'ai copier le répertoire install et quand je vais sur la page de mon navigateur j'ai le message suivant :

Les fichiers de mise à jour sont incompatibles avec la version qui est actuellement installée. La version actuellement installée est la 3.0.12 alors que les fichiers de mise à jour sont destinés à la mise à jour de phpBB 3.0.13-PL1 vers phpBB 3.0.14.


Quand je vais sur mon panneau d'admin et que je recontrole la version actuelle j'ai :

Version du forum : 3.0.13-PL1 [ Vérifier de nouveau la version ]


Le forum fonctionne nickel mais il y a un truc qui fait que la proc de maj detecte toujours la 3.0.12 ....

Avez vous une idée de ce qui a bien pu se passer et de ce que je dois faire pour finaliser la MAJ ?

Edit :
J'ai jeté un oeil dans la base dans la table config
Le champ version_update_from est positionné sur 3.0.12
Le champ version est sur 3.0.13-PL1
Pourtant tout s'est bien déroulé jusqu'au message qui me disait d'effacer mon repertoire install...

Merci de votre aide
Modifié en dernier par Mercyland le 17 Jan 2016 à 14:34, modifié 1 fois.
@ +
Mercyland

Version de mes forums : 3.0.14 - Hébergeur : Infomaniak - Mods installés : Aucuns
Avatar de l’utilisateur
Mercyland
Posteur habitué
Posteur habitué
 
Messages: 229
Enregistré le: 14 Oct 2004 à 23:52
Localisation: Lutèce

Re: Petit soucis pour passage en 3.0.14

Messagepar Mercyland » 17 Jan 2016 à 14:34

Bon ben j'ai remis les fichiers d'install 3.0.12 vers 3.0.13-PL1
J'ai fait tourner.
Bien sur il n'a rien détecté du tout

Par contre cette fois le champ version_update_from de la table config a été mis à jour
J'ai donc pu faire le passage en 3.0.14 sans soucis...

Je ne sais pas trop ce qui a pu se passer mais à priori tout fonctionne correctement

Je passe le sujet en réglé
@ +
Mercyland

Version de mes forums : 3.0.14 - Hébergeur : Infomaniak - Mods installés : Aucuns
Avatar de l’utilisateur
Mercyland
Posteur habitué
Posteur habitué
 
Messages: 229
Enregistré le: 14 Oct 2004 à 23:52
Localisation: Lutèce


Retourner vers Mises à jour/Conversions

 


  • Articles en relation
    Réponses
    Vues
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 2 invités