[Réglé] 3.0.12 Fr mise à jour vers 3.1.3 ne fonctionne pas

Forum concernant les demandes de support pour tout problème de mise à jour d'un forum phpBB 3.0.x. depuis une version antérieure de phpBB3 ou d'une conversion de phpBB2 vers phpBB3.

Modérateur: Equipe

Règles du forum
A lire impérativement : Règlement de phpBB-fr.com

Pensez à effectuer une recherche, la réponse à votre question a de grandes chances d'avoir déjà été donnée.

[Réglé] 3.0.12 Fr mise à jour vers 3.1.3 ne fonctionne pas

Messagepar Ypsos » 07 Fév 2015 à 12:11

Bonjour

Depuis la sortie de la mise à jour je me "chamaille" avec les fichiers.

J'ai lu les procédures, appliqué les instructions.

Aucune mise à jour est réalisée.

Quelque part je dois louper une étape

lien vers mon forum
http://xplanepilotecontrole.nexgate.ch/forum/

j'ai téléchargé

phpBB-3.0.12_to_3.1.3_FR.zip

décompressé

placé le dossier install dans le dossier forum avec Filezilla


lancé mon navigateur

rentré

http://xplanepilotecontrole.nexgate.ch/forum/install/

et j'ai une page blanche bloquée.

J'ai accordé avec Filezila les droits d'accès : écritures lectures avec le bouton droit de la souris code 3X soit 777 y compris pour les sous dossiers et fichiers .
Rien ne change.

merci pour votre aide.


je suis sur mac


cordialement






accordée les autorisation d'écriture et de lecture
Modifié en dernier par Ypsos le 07 Fév 2015 à 23:51, modifié 3 fois.
Ypsos
 

Re: 3.0.12Fr mise à jour vers 3.1.13FR ne fonctionne pas

Messagepar sub60 » 07 Fév 2015 à 13:00

Salut,

Ypsos a écrit:phpBB-3.0.12_to_3.1.3_FR.zip


Tu doit confondre a mon avis, 3.0.12 vers 3.1.3 n'existe pas ici

soit c'est 3.0.12 vers 3.0.13-PL1
soit 3.1.2 vers 3.1.3 (c'est la nouvelle branche 3.1.. )

Cordialement
en retraite sur le woueb :mrgreen:
Avatar de l’utilisateur
sub60
Floodeur universel
Floodeur universel
 
Messages: 9519
Enregistré le: 19 Juin 2006 à 14:14
Localisation: oise

Re: 3.0.12Fr mise à jour vers 3.1.13FR ne fonctionne pas

Messagepar Ypsos » 07 Fév 2015 à 18:24

merci
pour la réponse

voici le dossier que j'ai téléchargé qui me propose de passer de 3.0.12 en 3.1.13
Image

et mon forum est bien en 3.0.12 pas en 3.1.12

Image`


je suis perdu la


merci de l'aide
Ypsos
 

Re: 3.0.12Fr mise à jour vers 3.1.13FR ne fonctionne pas

Messagepar sub60 » 07 Fév 2015 à 20:01

:oops: Au temps pour moi, désoler c'est moi qui n'est pas bien regarder,
effectivement par le lien archive ancienne il y toutes les version.

mais la je ne saurais t'aider pour ton soucis :?

Cordialement
en retraite sur le woueb :mrgreen:
Avatar de l’utilisateur
sub60
Floodeur universel
Floodeur universel
 
Messages: 9519
Enregistré le: 19 Juin 2006 à 14:14
Localisation: oise

Re: 3.0.12Fr mise à jour vers 3.1.13FR ne fonctionne pas

Messagepar Skouat » 07 Fév 2015 à 20:14

Bonjour,

Merci de corriger le titre du forum, car 3.1.13 FR ça n'existe pas.
C'est 3.1.3 ou 3.0.13, mais pas le mixte des deux.

De plus, votre sujet concernant bien la branche 3.1, c'est dans les forums de mise à jour pour phpBB 3.1 qu'il aurait fallut ouvrir le sujet.

Concernant l'utilisation du pack de mise à niveau 3.0.12 vers 3.1.3, êtes vous certains de faire cette mise à jour ?
Vous êtes-vous posé les bonnes questions avant d'appliquer cette mise à niveau ?
Passe en phpBB 3.1 n'est pas un changement mineur.

Je vous recommande de lire la partie mise en garde et prérequis ce la doc suivante : documentation/mise-a-jour/31x-mise-a-niveau-de-phpbb-30x-vers-31x-a209-view.html

Donc avant de procéder à un déplacement de ce sujet, merci de valider le fait que vous souhaitez vraiment passer en version 3.1.x et non en version 3.0.x

Personnellement, vu le style de votre forum, je pense que dans l'immédiat, il est plus sage de passer en 3.0.13-PL1 :wink:
Cordialement.
Skouat
Traducteur
Traducteur
 
Messages: 14113
Enregistré le: 02 Avr 2008 à 19:47

Re: 3.0.12Fr mise à jour vers 3.1.13FR ne fonctionne pas

Messagepar Ypsos » 07 Fév 2015 à 20:51

Skouat a écrit:Bonjour,

Bonjour
Et un grand merci pour aider le nul que je suis .

Dans le post, mes explications non pas pour me disculper, mais pour bien démontrer la faiblesse de mes connaissances et ma logique de fonctionnement

Merci de corriger le titre du forum, car 3.1.13 FR ça n'existe pas.
C'est 3.1.3 ou 3.0.13, mais pas le mixte des deux.


C'est fait .

Pour mémoire, pourquoi j'ai utilisé 3.1.13Fr et pas 3.1.13?

Ben pour ne pas me tromper dans ma question et présenter les bons éléments, j'ai fait un copier coller du nom du dossier.zip que j'ai téléchargé et qui se nomme de cette manière comme le montre ma copie d'écran.
Comme je suis naïf , je crois tout ce qui est écris :mrgreen: :)

De plus, votre sujet concernant bien la branche 3.1, c'est dans les forums de mise à jour pour phpBB 3.1 qu'il aurait fallut ouvrir le sujet.


Pareil comme ma version du forum est en 3.0.12, que la mise a jour téléchargée se nomme 3.0.13 vers la 3.1.13, je pensais que la branche 3.0 était plus logique comme point de départ. désolé :? :)

Concernant l'utilisation du pack de mise à niveau 3.0.12 vers 3.1.3, êtes vous certains de faire cette mise à jour ?
Vous êtes-vous posé les bonnes questions avant d'appliquer cette mise à niveau ?
Passe en phpBB 3.1 n'est pas un changement mineur.


Heu bonne question :wink:
Comme toutes mises à jours logiciel mac, si j'ai une invite de mise à jour le clique dessus et je laisse faire. Je fais confiance à ce qui savent chacun son métier et sa passion.

Je vous recommande de lire la partie mise en garde et prérequis ce la doc suivante : documentation/mise-a-jour/31x-mise-a-niveau-de-phpbb-30x-vers-31x-a209-view.html

Donc avant de procéder à un déplacement de ce sujet, merci de valider le fait que vous souhaitez vraiment passer en version 3.1.x et non en version 3.0.x

Personnellement, vu le style de votre forum, je pense que dans l'immédiat, il est plus sage de passer en 3.0.13-PL1 :wink:
Cordialement.


Vue mes connaissances ultra limitées, je dépends entièrement des aides.

Aussi je suis d'accord avec tout ce qui m'est proposé et surtout qui est le plus simple pour vous tous.

si on me propose de passer de 3.0.12 en 3.03.13-PL1

Je suis d'accord

merci encore pour l'aide

@+
Ypsos
 

Re: 3.0.12Fr mise à jour vers 3.1.13 ne fonctionne pas

Messagepar Skouat » 07 Fév 2015 à 21:47

Bonjour,

On ne va pas trop s'éterniser sur une histoire de version, bien que cela a toute son importance...

Ypsos a écrit:C'est fait .

Pour mémoire, pourquoi j'ai utilisé 3.1.13Fr et pas 3.1.13?

Vous êtes toujours dans l'erreur.
3.1.13, n'existe pas !!!!!

Regardez bien le nom du fichier que vous avez récupéré et également votre capture d'écran dans votre message précédent. :roll: :wink:

Maintenant je m'interroge sur le comment vous avez procéder pour obtenir la mise à jour automatique 3.0.12 vers 3.1.3.
Par défaut nos liens de téléchargements fournissent 3.0.12 vers 3.0.13-PL1 OU 3.1.2 vers 3.1.3

Ypsos a écrit:si on me propose de passer de 3.0.12 en 3.03.13-PL1

Vu les commentaires que vous avez mis dans votre dernier message je vous recommande vivement de ne faire la mise à jour que vers phpBB 3.0.13-PL1
:arrow: http://www.phpbb-fr.com/telechargements/#phpbb30

Pour information, passer son forum d'une version 3.0.x vers 3.1.x n'est pas une mise à jour, mais une mise à niveau.

Cordialement.
Skouat
Traducteur
Traducteur
 
Messages: 14113
Enregistré le: 02 Avr 2008 à 19:47

Re: 3.0.12Fr mise à jour vers 3.1.13 ne fonctionne pas

Messagepar Ypsos » 07 Fév 2015 à 23:50

Bonjour un très grand merci je réponds en vrac aux questions précédentes

Effectivement faute de frappe 13 n'existe pas c'est 3 à la fin désolé.

J'avais téléchargé la version de 3.0.12 " 3.1.3 par ici ligne "archive des anciennes versions".
Image

en sélectionnant dans les choix la dernière ligne 3.0.12 " 3.1.3
Image

et en cliquant sur télécharger , le dossier "phpBB-3.0.12_to_3.1.3_FR.zip" a été téléchargé.

Je n'aurais pas du aller chercher la certes, mais bon pour un non initié ce genre de situation arrive.

Pour la mise à jour de 3.0.12, j'ai bien suivi la procédure vers 3.0.13 au lien communiqué ci-dessus

Tout s'est bien passé sous 1 réserve, mais je repose une nouvelle question et édite celui-ci en précisant terminé.

Merci encore pour l'aide et conseils dans cette mise à jour.
Ypsos
 

Re: [Réglé]3.0.12Fr mise à jour vers 3.1.13 ne fonctionne pas

Messagepar Skouat » 08 Fév 2015 à 00:12

Bonjour,

Je me doutais bien que vous aviez cliqué sur ce fameux lien. :)

Au passage, vous avez dû avoir un bug car vous aviez posté deux fois le même message. J'ai donc supprimé le doublon de message.

Pour finir et pour information, l'attribut [Réglé] se met à l'aide des menu déroulant disponible lors de la modification du premier message du sujet ou en bas à droite de la réponse rapide.
Skouat
Traducteur
Traducteur
 
Messages: 14113
Enregistré le: 02 Avr 2008 à 19:47

Re: [Réglé]3.0.12Fr mise à jour vers 3.1.13 ne fonctionne pas

Messagepar Ypsos » 08 Fév 2015 à 14:32

Skouat a écrit:Bonjour,

Je me doutais bien que vous aviez cliqué sur ce fameux lien. :)


:mrgreen:

Au passage, vous avez dû avoir un bug car vous aviez posté deux fois le même message. .....



non et c'est normal :mrgreen:

Je m'explique.

Il faut bien savoir une chose me concernant .

Tous mes services informatiques m'ont surnommé 'para-foudre à bug"

CAD si des process existent
de règles
des ...
le seul qui fiche les pieds dans le plat, car non prévu, ou qui génère le plantage matériel et ou logiciel c'est pour ma pomme : je l'attire.

il ne faut jamais dire : cela n'existe pas.

Chez moi c'est normal : ou cela fonctionne est c'est garanti 20 ans ou je regarde ce qui se passe et je plante tout ;

Faut s'y faire :mrgreen:

Du coup je suis interdit de salle machine informatique, miel pas le droit de leur téléphoner ( sérieux) , et suis toujours le premier à tester les nouveautés dans la boite
Ypsos
 


Retourner vers Mises à jour/Conversions

 


  • Articles en relation
    Réponses
    Vues
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 2 invités