[Réglé] utf_tools.php qui veut po !

Forum concernant les demandes de support pour tout problème de mise à jour d'un forum phpBB 3.0.x. depuis une version antérieure de phpBB3 ou d'une conversion de phpBB2 vers phpBB3.

Modérateur: Equipe

Règles du forum
A lire impérativement : Règlement de phpBB-fr.com

Pensez à effectuer une recherche, la réponse à votre question a de grandes chances d'avoir déjà été donnée.
Partager sur FacebookPartager sur TwitterPartager sur Google+

[Réglé] utf_tools.php qui veut po !

Messagepar pouffet » 10 Oct 2013 à 14:05

Bonjour

Je ne peux pas vous dire ce que j'ai fait...autrement je corrigerais ! :-).... j'ai chargé la mise à jour automatique (comme d'ab) mais comme elle ne se lancait pas et comme je n'ai pas de Mods sur mon forum juste une bannière de pub....j'ne suis dit...j'écrase tout avec la nouvelle version ....pas bien ! depuis....

J'ai ça :

Parse error: syntax error, unexpected '"', expecting ')' in /homez.522/cuisinev/www/FORUM/includes/utf/utf_tools.php on line 1478


Mon forum est : http://www.cuisine-virtuelle.com/FORUM/index.php

J'ai uplodé moult fois le fichier....mais rien ne bouge...je ne savais po mais j'ai ouvert les droits dessus (777) puis (000) pour revenir à 604...juste pour voir... :| rien !...

Merci pour l'aide
Modifié en dernier par pouffet le 24 Oct 2013 à 16:25, modifié 3 fois.
FP
pouffet
Posteur expérimenté
Posteur expérimenté
 
Messages: 375
Enregistré le: 07 Nov 2005 à 18:34

Re: utf_tools.php qui veut po !

Messagepar sylver35 » 10 Oct 2013 à 14:17

Bonjour,

remplace alors tout simplement le fichier includes/utf/utf_tools.php par un neuf...
La vitesse de la lumière étant supérieure à la vitesse du son, bien des gens paraissent brillants jusqu'au moment où ils ouvrent la bouche.

Image

Nouvelle version du 25/12/2011: Mod Breizh Shoutbox v1.5.0 || Nouvelle version du 22 Mai: Mod Breizh Ajax Checks 1.3.0
Nouvelle version du 04/03/2012: Mod Browser, os & Screen 1.0.0
|| Version du 05/03/2012 -> Erreurs et Notices de débug v1.2.0 || Le27 Mai: Mod Poster dans le sujet pour voir le contenu
Info Sécurité -> Renommer le dossier d'administration adm || Une captcha efficace contre les inscriptions robots
Avatar de l’utilisateur
sylver35
Dieu des floodeurs
Dieu des floodeurs
 
Messages: 5943
Enregistré le: 26 Fév 2008 à 14:58
Localisation: Bretagne

Re: utf_tools.php qui veut po !

Messagepar pouffet » 10 Oct 2013 à 14:36

je l'ai fait...mais toujours rien...j'ai remis l'ancien...je l'ai fait avec dream puis filezilla...je comprends pas ! :?: :?: :?:
Merci pour l'aide
FP
pouffet
Posteur expérimenté
Posteur expérimenté
 
Messages: 375
Enregistré le: 07 Nov 2005 à 18:34

Re: utf_tools.php qui veut po !

Messagepar Jester » 10 Oct 2013 à 15:52

Bonsoir,

il faut lancer également le database_update.php afin de mettre à jour la base de données du forum (fichier se trouvant dans le répertoire /install/ et à lancer une fois sur le serveur).
Ensuite, videz le cache du forum via le panneau d'administration.

Si ça ne fonctionne toujours pas, donnez nous l'URL du forum concerné.
"Quand le Troll parle, l'homme avisé l'écoute."
Personnaliser son forum - La documentation de phpBB-fr.com - Les téléchargements
N'oubliez pas de modifier votre message en ajoutant le tag [Réglé] quand votre sujet est résolu.
Avatar de l’utilisateur
Jester
Administrateur
Administrateur
 
Messages: 34089
Enregistré le: 01 Jan 2005 à 00:00
Localisation: Là, pas loin...

Re: utf_tools.php qui veut po !

Messagepar pouffet » 10 Oct 2013 à 16:28

merci pour l'aide

J'ai créé un forum avec la version 12 et suite à mon problème de fichier quand je veux faire la mise à jour du fichier, il y a sur ma base distante un autre fichier en plus des deux de phpbb....
Il a pour nom " .nfs00000000043277d600000b61"

Image...
FP
pouffet
Posteur expérimenté
Posteur expérimenté
 
Messages: 375
Enregistré le: 07 Nov 2005 à 18:34

Re: utf_tools.php qui veut po !

Messagepar cabot » 10 Oct 2013 à 16:51

V'là ce que j'ai trouvé sur le forum OVH :
les fichiers .nfsxxxxx sont des fichiers temporaires qui sont créés par le système lorsqu'un process efface un fichier pendant qu'un autre y accède toujours.

Ces fichiers ne peuvent pas être supprimés par l'utilisateur mais sont supprimés par le système quand tous les processus qui l'utilisent sont terminés.

Ça t'aidera pas beaucoup, j'imagine, et c'est aussi du chinois pour moi. Mais j'ai l'impression de participer. :mrgreen:
Image
Avatar de l’utilisateur
cabot
Equipe site
Equipe site
 
Messages: 26717
Enregistré le: 13 Fév 2011 à 19:42
Localisation: Rarement sur la plaque

Re: utf_tools.php qui veut po !

Messagepar pouffet » 10 Oct 2013 à 16:54

si si je viens de faire le constat aussi...le fichier n'est plus visible...
J'ai fait du grand n'importe quoi ....une fois de plus...mais là c'est du haut vole :roll:
FP
pouffet
Posteur expérimenté
Posteur expérimenté
 
Messages: 375
Enregistré le: 07 Nov 2005 à 18:34

Re: utf_tools.php qui veut po !

Messagepar Jester » 10 Oct 2013 à 17:12

et donc maintenant ça fonctionne ?
"Quand le Troll parle, l'homme avisé l'écoute."
Personnaliser son forum - La documentation de phpBB-fr.com - Les téléchargements
N'oubliez pas de modifier votre message en ajoutant le tag [Réglé] quand votre sujet est résolu.
Avatar de l’utilisateur
Jester
Administrateur
Administrateur
 
Messages: 34089
Enregistré le: 01 Jan 2005 à 00:00
Localisation: Là, pas loin...

Re: utf_tools.php qui veut po !

Messagepar pouffet » 10 Oct 2013 à 17:25

ben...oui sauf que je n'arrive pas à me connecter comme webmaster , un autre fichier plante....mais je plaide coupable...demain, je vais refaire une mise à jour de tous les fichiers car je dois avoir divers versions de mises à jours dans mon petit bor...... :roll:
Merci pour votre aide, je reviens vers vous quand j'aurai vu le bout du tunnel...au moins pour fermer le topic :shock: ...j'espère...
FP
pouffet
Posteur expérimenté
Posteur expérimenté
 
Messages: 375
Enregistré le: 07 Nov 2005 à 18:34

Re: utf_tools.php qui veut po !

Messagepar sub60 » 10 Oct 2013 à 18:33

Hello,

Demain sera un autre jour, et comme le problème de fichier utf_tools.php est régler, il faudra ouvrir un autre sujet, car c'est un sujet= un soucis :wink:

Si vous considérez votre requête comme résolue, merci d'ajouter l'attribut de sujet [Réglé]

Cordialement
<< Comment poster au bon endroit sur phpbb-fr >>
Attention..!! les styles pour phpBB 3.0, ne sont pas compatible avec phpBB 3.1
Sur phpBB 3.1, pour rafraîchir le style il suffit de vider le cache du forum.
Si vous considérez votre requête comme résolue, merci d'ajouter l'attribut de sujet [Réglé]
Avatar de l’utilisateur
sub60
Floodeur universel
Floodeur universel
 
Messages: 9513
Enregistré le: 19 Juin 2006 à 14:14
Localisation: oise

Re: utf_tools.php qui veut po !

Messagepar pouffet » 10 Oct 2013 à 20:52

Ok on va dire ça :lol:
FP
pouffet
Posteur expérimenté
Posteur expérimenté
 
Messages: 375
Enregistré le: 07 Nov 2005 à 18:34

Re: utf_tools.php qui veut po !

Messagepar pouffet » 11 Oct 2013 à 17:50

Bonsoir

Je re-ouvre le sujet ! ...le problème est toujours là !
J'ai changé tous les fichiers et toujours ce :
Parse error: syntax error, unexpected '"' in /homez.522/cuisinev/www/FORUM/includes/utf/utf_tools.php on line 1521


Merci pour l'aide
FP
pouffet
Posteur expérimenté
Posteur expérimenté
 
Messages: 375
Enregistré le: 07 Nov 2005 à 18:34

Re: utf_tools.php qui veut po !

Messagepar Zoddo » 11 Oct 2013 à 17:50

Peux-tu mettre sur ce sujet les 5-10 lignes qui se situent autour de la ligne 1521 ?
[Doc] Installer une extension - [Extension] Post Models - [Recrutement] Équipe des Extensions
Si vous considérez votre requête comme résolue, merci d'ajouter l'attribut de sujet [Réglé]
Zoddo
Resp. Extensions
Resp. Extensions
 
Messages: 5790
Enregistré le: 16 Mar 2011 à 17:44
Localisation: /root/

Re: utf_tools.php qui veut po !

Messagepar pouffet » 11 Oct 2013 à 18:33

de la 1510 à 1530

Code: Tout sélectionner
		"\xF0\x9D\x9A\x81"	=> "\x72",
		"\xF0\x9D\x9A\x82"	=> "\x73",
		"\xF0\x9D\x9A\x83"	=> "\x74",
		"\xF0\x9D\x9A\x84"	=> "\x75",
		"\xF0\x9D\x9A\x85"	=> "\x76",
		"\xF0\x9D\x9A\x86"	=> "\x77",
		"\xF0\x9D\x9A\x87"	=> "\x78",
		"\xF0\x9D\x9A\x88"	=> "\x79",
		"\xF0\x9D\x9A\x89"	=> "\x7A",
		"\xF0\x9D\x9A\xA8"	=> "\xCE\xB1",
		"\xF0\x9D\x9A\xA9"	=> "\xCE\xB2",
		"\xF0\x9D\x9A\xAA"	=> "\xCE\xB3",
		"\xF0\x9D\x9A\xAB"	=> "\xCE\xB4",
		"\xF0\x9D\x9A\xAC"	=> "\xCE\xB5",
		"\xF0\x9D\x9A\xAD"	=> "\xCE\xB6",
		"\xF0\x9D\x9A\xAE"	=> "\xCE\xB7",
		"\xF0\x9D\x9A\xAF"	=> "\xCE\xB8",
		"\xF0\x9D\x9A\xB0"	=> "\xCE\xB9",
		"\xF0\x9D\x9A\xB1"	=> "\xCE\xBA",
		"\xF0\x9D\x9A\xB2"	=> "\xCE\xBB",
		"\xF0\x9D\x9A\xB3"	=> "\xCE\xBC",
FP
pouffet
Posteur expérimenté
Posteur expérimenté
 
Messages: 375
Enregistré le: 07 Nov 2005 à 18:34

Re: utf_tools.php qui veut po !

Messagepar Zoddo » 11 Oct 2013 à 21:45

Bizarre, je vois pas de problèmes ...
[Doc] Installer une extension - [Extension] Post Models - [Recrutement] Équipe des Extensions
Si vous considérez votre requête comme résolue, merci d'ajouter l'attribut de sujet [Réglé]
Zoddo
Resp. Extensions
Resp. Extensions
 
Messages: 5790
Enregistré le: 16 Mar 2011 à 17:44
Localisation: /root/

Suivante

Retourner vers Mises à jour/Conversions

 


  • Articles en relation
    Réponses
    Vues
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité