[Réglé] MAJ 3.010 problème d'affichage couleur lors de réponse

Forum concernant les demandes de support pour tout problème de mise à jour d'un forum phpBB 3.0.x. depuis une version antérieure de phpBB3 ou d'une conversion de phpBB2 vers phpBB3.

Modérateur: Equipe

Règles du forum
A lire impérativement : Règlement de phpBB-fr.com

Pensez à effectuer une recherche, la réponse à votre question a de grandes chances d'avoir déjà été donnée.
Partager sur FacebookPartager sur TwitterPartager sur Google+

[Réglé] MAJ 3.010 problème d'affichage couleur lors de réponse

Messagepar 2020 » 11 Avr 2012 à 12:38

Bonjour a tous,
j'ai enfin réussi a passer mon forum en 3.010 ! :twisted:

http://www.fiatcoupe.fr/forum/index.php
MySQL(i) 5.0.32-Debian_7etch8-log
Version du forum: 3.0.10

aucun mod installé a ma connaissance
style principal black pearl
mais prob idem avec prosilver ou subsilver

malheureusement depuis ce passage il y a un léger bug,
Lorsque l'on répond a un message ou a un MP etc dans la fenêtre de saisie il y a les couleurs pour les textes, avant la MAJ pas de soucis, mais depuis les couleurs comportent dans le champ la ref de la couleur ex #0000F ETC......
ceci est valable sur tout les styles et même après avoir vidé le cache etc etc
j'ai chercher dans la fonction recherche mais ce n est pas très simple d'exprimer le problème :roll: :lol:

merci pour votre aide si vous avez besoin d'info sup n'hésitez pas!
2020 :lol:
Dernière édition par 2020 le 27 Avr 2012 à 12:53, édité 1 fois.
2020
Posteur néophyte
Posteur néophyte
 
Messages: 15
Inscription: 23 Jan 2012 à 21:36

Re: MAJ 3.010 problème d'affichage couleur lors de réponse

Messagepar anywhere91 » 11 Avr 2012 à 13:19

Bonjour / Soir

Déjà mes les boutons en français cela sera plus lisible => imageset/sujet173676.html :mrgreen:

Met aussi ton style à jour (Le tient date de 2008 :shock: ) => http://www.icyphoenix.com/styles/styles ... _id=phpbb3

Si cela persiste après tout cela c'est que ton problème ressemble à un soucis de bbcode essaye de voir avec STK qui possède un outil de vérification et reconstruction de bbcode de base

Cordialement
Avatar de l’utilisateur
anywhere91
Supporter
Supporter
 
Messages: 2674
Inscription: 04 Déc 2007 à 18:01
Localisation: 48.637953N 2.771038E ou pas très loin

Re: MAJ 3.010 problème d'affichage couleur lors de réponse

Messagepar 2020 » 11 Avr 2012 à 18:09

merci pour ta réponse, :wink:
alors oui il date de 2008 mais je le reprends depuis peu !

le problèmes c'est qu'avant la MAJ je n 'avais pas de problème

pour STK je vais essayer mais je ne m'en suis jamais servi.... :oops:

edit : bon j'essaye avec les versions 3.010 des styles tu as raison c'est probablement mon soucis je vous donne des news !

a suivre..
2020
Posteur néophyte
Posteur néophyte
 
Messages: 15
Inscription: 23 Jan 2012 à 21:36

Re: MAJ 3.010 problème d'affichage couleur lors de réponse

Messagepar anywhere91 » 11 Avr 2012 à 22:49

Bonjour / Soir

85 % des problèmes sont du a des MaJ pas ou mal faites :wink:

Pour stk il te suffit de coller le répertoire stk à la racine de ton forum et e suivre ce qui est indiquer (tu as la traduction ici +> traductions-f157/sujet178262.html)

Cordialement
Avatar de l’utilisateur
anywhere91
Supporter
Supporter
 
Messages: 2674
Inscription: 04 Déc 2007 à 18:01
Localisation: 48.637953N 2.771038E ou pas très loin

Re: MAJ 3.010 problème d'affichage couleur lors de réponse

Messagepar 2020 » 12 Avr 2012 à 16:42

Merci Anywhere91,

comment puis je savoir que la MAJ est mal faite ? car il ne m a pas remonté d'erreur :? je réessaye une maj ?
edit : j'ai essayer de refaire la 3.09 a 3.010 ben ras......
par contre depuis que j ai installé le pack 2012 de black pearl c'est pire :cry: je n ai plus les bouton répondre citer etc..... :cry: et toujours ce problème de "couleur"

help me :lol:
EDIT :
STK installé mais ... pour la boite a outils Parse error: syntax error, unexpected $end, expecting T_FUNCTION in /vxxx/tools/support/database_cleaner.php on line 203
cool ! lol je crois que je vais tous jeter par la fenêtre ! lol :x
Dernière édition par 2020 le 12 Avr 2012 à 17:23, édité 2 fois.
2020
Posteur néophyte
Posteur néophyte
 
Messages: 15
Inscription: 23 Jan 2012 à 21:36

Re: MAJ 3.010 problème d'affichage couleur lors de réponse

Messagepar anywhere91 » 12 Avr 2012 à 17:00

Bonjour / Soir

Vérifie la présence des boutons dans styles/TON_STYLE/imageset/fr/

Pour savoir si ton style est ta jour vérifie le contenu des fichier *.cfg de chaque répertoire de ton style

Exemple : styles/TON_STYLE/imageset/imaset.cfg ou styles/TON_STYLE/template/template.cfg

Cordialement
Avatar de l’utilisateur
anywhere91
Supporter
Supporter
 
Messages: 2674
Inscription: 04 Déc 2007 à 18:01
Localisation: 48.637953N 2.771038E ou pas très loin

Re: MAJ 3.010 problème d'affichage couleur lors de réponse

Messagepar 2020 » 12 Avr 2012 à 18:12

Merci anywhere,
donc j'avais bien la dernière version 3.010
en fait pour les boutons, je n avais pas remis le pack FR...
donc je l ai installé puis j'ai écraser le rep EN et cela fonctionne ;) merci


par contre le problème original du post est toujours présent :(
idem pour STK ou j 'ai un probléme sur le fichier database_cleaner.php on line 203
2020
Posteur néophyte
Posteur néophyte
 
Messages: 15
Inscription: 23 Jan 2012 à 21:36

Re: MAJ 3.010 problème d'affichage couleur lors de réponse

Messagepar anywhere91 » 12 Avr 2012 à 20:04

Bonjour / Soir

Vérifie les fichiers STK envoyé sur ton FTP. Certains ont peut être été corrompus ou sont manquant

Cordialement
Avatar de l’utilisateur
anywhere91
Supporter
Supporter
 
Messages: 2674
Inscription: 04 Déc 2007 à 18:01
Localisation: 48.637953N 2.771038E ou pas très loin

Re: MAJ 3.010 problème d'affichage couleur lors de réponse

Messagepar 2020 » 19 Avr 2012 à 18:22

bonsoir,
alors de retour de WE
pour STK ca ne marche toujours pas.... :( il me semble être tombé sur un topic sur STK ou il fallait modifier certains fichier mais impossible de retomber dessus !!!!
et pour les couleurs ben du coup c'est pareil !
2020
Posteur néophyte
Posteur néophyte
 
Messages: 15
Inscription: 23 Jan 2012 à 21:36

Re: MAJ 3.010 problème d'affichage couleur lors de réponse

Messagepar anywhere91 » 19 Avr 2012 à 21:53

Bonjour / Soir

Pour stk tu as juste a envoyer le dossier stk/ à la racine de ton forum. Y a pas plus simple :wink: et ta même la traduction si tu veux :mrgreen:

Cordialement
Avatar de l’utilisateur
anywhere91
Supporter
Supporter
 
Messages: 2674
Inscription: 04 Déc 2007 à 18:01
Localisation: 48.637953N 2.771038E ou pas très loin

Re: MAJ 3.010 problème d'affichage couleur lors de réponse

Messagepar sylver35 » 19 Avr 2012 à 23:04

Bonjour,

Alors, la réponse est toute simple, remet une image nommée spacer.gif dans le dossier images/ et tout ira mieux (prend là du pack phpbb)
La vitesse de la lumière étant supérieure à la vitesse du son, bien des gens paraissent brillants jusqu'au moment où ils ouvrent la bouche.

Image

Nouvelle version du 25/12/2011: Mod Breizh Shoutbox v1.5.0 || Nouvelle version du 22 Mai: Mod Breizh Ajax Checks 1.3.0
Nouvelle version du 04/03/2012: Mod Browser, os & Screen 1.0.0
|| Version du 05/03/2012 -> Erreurs et Notices de débug v1.2.0 || Le27 Mai: Mod Poster dans le sujet pour voir le contenu
Info Sécurité -> Renommer le dossier d'administration adm || Une captcha efficace contre les inscriptions robots
Avatar de l’utilisateur
sylver35
Dieu des floodeurs
Dieu des floodeurs
 
Messages: 5943
Inscription: 26 Fév 2008 à 14:58
Localisation: Bretagne

Re: MAJ 3.010 problème d'affichage couleur lors de réponse

Messagepar 2020 » 25 Avr 2012 à 16:31

sylver35 a écrit:Bonjour,

Alors, la réponse est toute simple, remet une image nommée spacer.gif dans le dossier images/ et tout ira mieux (prend là du pack phpbb)

salut,
merci mais pour STK toujours pareil j'ai bien le fichier spacer.gif dans le répertoire images/ de STK.. :(
toujours Parse error: syntax error, unexpected $end, expecting T_FUNCTION in /var/wwwxxx/forum/stk/tools/support/database_cleaner.php on line 203 lorsque j'ouvre la boite a outils
j'essaye de trouver ce tuto sur STK :| :cry:
EDIT : j'ai donc réinstaller STK et ça semble fonctionner !

il faut que je commence par nettoyer la base ou analyser le bbcode ,?
2020
Posteur néophyte
Posteur néophyte
 
Messages: 15
Inscription: 23 Jan 2012 à 21:36

Re: MAJ 3.010 problème d'affichage couleur lors de réponse

Messagepar sylver35 » 25 Avr 2012 à 17:22

merci mais pour STK toujours pareil j'ai bien le fichier spacer.gif dans le répertoire images/ de STK..

Alors, merci de bien lire les infos données et ne pas les interpréter car je n'ai jamais parlé de spacer.gif dans le répertoire images/ de STK mais de images/spacer.gif
Donc, le dossier images/ d'origine dans phpbb...
La vitesse de la lumière étant supérieure à la vitesse du son, bien des gens paraissent brillants jusqu'au moment où ils ouvrent la bouche.

Image

Nouvelle version du 25/12/2011: Mod Breizh Shoutbox v1.5.0 || Nouvelle version du 22 Mai: Mod Breizh Ajax Checks 1.3.0
Nouvelle version du 04/03/2012: Mod Browser, os & Screen 1.0.0
|| Version du 05/03/2012 -> Erreurs et Notices de débug v1.2.0 || Le27 Mai: Mod Poster dans le sujet pour voir le contenu
Info Sécurité -> Renommer le dossier d'administration adm || Une captcha efficace contre les inscriptions robots
Avatar de l’utilisateur
sylver35
Dieu des floodeurs
Dieu des floodeurs
 
Messages: 5943
Inscription: 26 Fév 2008 à 14:58
Localisation: Bretagne

Re: MAJ 3.010 problème d'affichage couleur lors de réponse

Messagepar 2020 » 27 Avr 2012 à 09:27

Probleme résolu :
aprés utilisation de STK ! MERCI A TOUS ! :D
2020
Posteur néophyte
Posteur néophyte
 
Messages: 15
Inscription: 23 Jan 2012 à 21:36


Retourner vers Mises à jour/Conversions

 


  • Articles en relation
    Réponses
    Vus
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 2 invités