[Réglé] 5 iéme tentative de ré-installation ?

Forum concernant les demandes de support pour tout problème d'installation d'un forum phpBB 3.1.x uniquement

Modérateur: Equipe

Règles du forum
A lire impérativement : Règlement de phpBB-fr.com

Pensez à effectuer une recherche, la réponse à votre question a de grandes chances d'avoir déjà été donnée.
Partager sur FacebookPartager sur TwitterPartager sur Google+

[Réglé] 5 iéme tentative de ré-installation ?

Messagepar dje8269 » 05 Juil 2015 à 23:16

Bonsoir,

Certains me reconnaitront lol !

je pense que j'attire la poisse , je ne vois rien d'autre . J'ai tous les problémes possibles et inimaginables ! Un truc de fou !

Donc après mon problème de droit d’accès des dossiers, certains page s'affichaient trés mal, sans mise en forme ! mais que certaines pages; j'ai suivis le conseil de manar , de re installé le forum sur une base seine, etant donné que j'etais a la finition .

J'en suis rendu a la 5 ieme réinstallation complète + supprimer de la table etc ...... . Le truc comme si c’était neuf quoi !

Voila ça déconne encore a plein tube , juste après l'installation , sans même rien touché .

est ce que c'est moi qui est loupé quelques choses , avez vous une piste ?
Si ca bug pas en allant sur mon forum, baladez vous sur le forum en cliquant a droite a gauche , et un moment le bug arrive .

Le lien du forum .
http://www.fantaspic.fr/

Un screen , après vidage de cache + F5 en cliquant sur plein de lien rien ne change . Je reprécise que je viens de tout effacer , BdD , FTP ,tout tout tout . Que j'ai re-telecharger la version 3.1.5 sur votre forum acette adresse

Image
Modifié en dernier par dje8269 le 07 Juil 2015 à 21:19, modifié 2 fois.
Mon Forum : Fantas-Pic
Mon theme actuel : Perso tiré de prosilver
Identifiant Test : test
Mdp : azerty
:!: Allez dans la zone de test en bas du forum !
dje8269
Roi des posts
Roi des posts
 
Messages: 987
Enregistré le: 23 Fév 2010 à 19:46

Re: 5 iéme te,tative de ré-installation ?

Messagepar FoFa » 05 Juil 2015 à 23:19

Hello

As-tu essayé de vider le cache de ton navigateur manuellement ?
Après l'assassinat de mon ordinateur, je reviens progressivement vers vous...
FoFa
Resp. des supporters
Resp. des supporters
 
Messages: 10381
Enregistré le: 15 Nov 2008 à 18:04
Localisation: Auxonne

Re: 5 iéme tentative de ré-installation ?

Messagepar dje8269 » 05 Juil 2015 à 23:24

Merci de ta réactivité Fofa , oui je l'ai fais; cache du forum , et cache navigateur. quand je passse par le PCA et que je vide le cache , le forum redeviens nickel ; mais apres quelques clic , pouf ca redeconne

Je suis tellement a bout que je suis prêt a filer tout mes codes d'admin pour que quelqu'un m'aide en profondeur , car la vraiment je suis déçu ! ME MP , si vous pouvez me consacrer du temps pour tout remettre en ordre. j'ai toute les sauvegardes nécessaires ( normalement) .
Modifié en dernier par dje8269 le 05 Juil 2015 à 23:38, modifié 1 fois.
Mon Forum : Fantas-Pic
Mon theme actuel : Perso tiré de prosilver
Identifiant Test : test
Mdp : azerty
:!: Allez dans la zone de test en bas du forum !
dje8269
Roi des posts
Roi des posts
 
Messages: 987
Enregistré le: 23 Fév 2010 à 19:46

Re: 5 iéme tentative de ré-installation ?

Messagepar FoFa » 05 Juil 2015 à 23:38

Enlève les // à la fin de ton fichier config.php et dis-nous si tu obtiens des messages sur ton forum (et donne aussi les messages)
Après l'assassinat de mon ordinateur, je reviens progressivement vers vous...
FoFa
Resp. des supporters
Resp. des supporters
 
Messages: 10381
Enregistré le: 15 Nov 2008 à 18:04
Localisation: Auxonne

Re: 5 iéme tentative de ré-installation ?

Messagepar dje8269 » 05 Juil 2015 à 23:55

Apres avoir enlever :

Code: Tout sélectionner
// @define('PHPBB_DISPLAY_LOAD_TIME', true);
// @define('DEBUG', true);
// @define('DEBUG_CONTAINER', true);


ca a l'air d'etre mieux ! Voila 5 minutes que je n'ai eu aucun bug, même après vidage de cache PCA et Navigateur .

Je ne crie pas encore victoire, car j'ai tout a remettre, je vais laisser passer quelques heures et surtout une nuit de sommeil avant de te remercier FoFA
Modifié en dernier par dje8269 le 06 Juil 2015 à 00:00, modifié 1 fois.
Mon Forum : Fantas-Pic
Mon theme actuel : Perso tiré de prosilver
Identifiant Test : test
Mdp : azerty
:!: Allez dans la zone de test en bas du forum !
dje8269
Roi des posts
Roi des posts
 
Messages: 987
Enregistré le: 23 Fév 2010 à 19:46

Re: 5 iéme tentative de ré-installation ?

Messagepar FoFa » 05 Juil 2015 à 23:58

Non mais il faut pas laisser la modification. Elle sert à "traquer" certaines erreurs.

Remets la modification. Et donne un compte-test (utilisateur basique). Si compte-test administration, c'est par MP
Après l'assassinat de mon ordinateur, je reviens progressivement vers vous...
FoFa
Resp. des supporters
Resp. des supporters
 
Messages: 10381
Enregistré le: 15 Nov 2008 à 18:04
Localisation: Auxonne

Re: 5 iéme tentative de ré-installation ?

Messagepar dje8269 » 06 Juil 2015 à 00:08

Compte test créer comme dans ma signature ;

login test
pwd : azerty

Si besoin d'un compte admin y'a pas de souci fais le moi savoir , pour le moment j'ai juste réactivé le compte test de base.

J'ai remis la modif ; je suis donc en configuration d'origine , et je n'ai pas eu de bug . y'a un truc de boiteux
Mon Forum : Fantas-Pic
Mon theme actuel : Perso tiré de prosilver
Identifiant Test : test
Mdp : azerty
:!: Allez dans la zone de test en bas du forum !
dje8269
Roi des posts
Roi des posts
 
Messages: 987
Enregistré le: 23 Fév 2010 à 19:46

Re: 5 iéme tentative de ré-installation ?

Messagepar dje8269 » 06 Juil 2015 à 13:06

Bonjour à tous ,

toujours le même soucis.

Deja je pense ne pas avoir bien compris ce que tu me demandais FoFa , en fait tu voulais que je l'enleve les // mais pas toutes les lignes ? juste que je les rendent plus en commentaires ? moi j'ai virer toutes les lignes ? donc forcement je pouvais pas avoir de messages, et je comprends pourquoi j'ai cru avoir du mieux !!

Bon bref !! au temps pour moi.

Je viens de tout re installé et tout mettre bien comme il faut . sans aucun soucis pour le moment . avec le style prosilver .

Parfait , une bonne base .

Dans mon FTP je creer un dossier dans styles que je nomme electronic . J'ai donc prosilver et electronique dans le dossier style.

Dnas le dossier electronic , je place le fichier style.cfg . qui contient ceci :
Code: Tout sélectionner
#
# phpBB Style Configuration File
#
# This file is part of the phpBB Forum Software package.
#
# @copyright (c) phpBB Limited <https://www.phpbb.com>
# @license GNU General Public License, version 2 (GPL-2.0)
#
# For full copyright and license information, please see
# the docs/CREDITS.txt file.
#
# At the left is the name, please do not change this
# At the right the value is entered
#
# Values get trimmed, if you want to add a space in front or at the end of
# the value, then enclose the value with single or double quotes.
# Single and double quotes do not need to be escaped.
#
#

# General Information about this style
name = Electronic
copyright = © FantasPic, 2015
style_version = 1.0.0
phpbb_version = 3.1.5

# Defining a different template bitfield
# template_bitfield = lNg=

# Parent style
# Set value to empty or to this style's name if this style does not have a parent style
parent = prosilver


Je vais dans mon PCA , j'installe mon style "electronic" . je le met en style par defaut , actif et herité de prosilver . Ensuite je désactive prosilver.

Normalement j'ai tout bon , jusque la , et be non , ca bug !! .

Je precise que je n'ai rien dans le dossier "electronic" a part la config.cfg .


EDIT :

Bon y'a une couille dans le potage, soit mon fichiers cfg n'est pas bon . soit je sais pas . en installant le style et faisant aperçu le bug est déjà présent , alors que j'ai rien dedans ?

je prépare un compte admin , si y' a un volontaire me MP . je sais vraiment plus quoi faire, en sachant que j'ai deja tout reseter , je peux pas faire plus
Mon Forum : Fantas-Pic
Mon theme actuel : Perso tiré de prosilver
Identifiant Test : test
Mdp : azerty
:!: Allez dans la zone de test en bas du forum !
dje8269
Roi des posts
Roi des posts
 
Messages: 987
Enregistré le: 23 Fév 2010 à 19:46

Re: 5 iéme tentative de ré-installation ?

Messagepar FoFa » 06 Juil 2015 à 14:45

Il me semble qu'on ne peut pas faire de l'héritage sur le thème. Ton style doit donc avoir un dossier thème avec les fichiers dedans
Après l'assassinat de mon ordinateur, je reviens progressivement vers vous...
FoFa
Resp. des supporters
Resp. des supporters
 
Messages: 10381
Enregistré le: 15 Nov 2008 à 18:04
Localisation: Auxonne

Re: 5 iéme tentative de ré-installation ?

Messagepar dje8269 » 06 Juil 2015 à 15:39

Tu as visé juste FoFa , apres avoir télécharger le dossiers théme , ca a l'air de mieux fonctionner .

Je crie pas victoire tout de suite , je ferais le s tests ce soir ou demain.

Merci a bernard aussi .
Mon Forum : Fantas-Pic
Mon theme actuel : Perso tiré de prosilver
Identifiant Test : test
Mdp : azerty
:!: Allez dans la zone de test en bas du forum !
dje8269
Roi des posts
Roi des posts
 
Messages: 987
Enregistré le: 23 Fév 2010 à 19:46

Re: 5 iéme tentative de ré-installation ?

Messagepar dje8269 » 07 Juil 2015 à 21:19

Je re post pour remercie bernard et FoFa .

la solution fut la bonne en effet il n'y a pas d'héritage sur le thème , il faut donc tout transférer

Un gros merci
Mon Forum : Fantas-Pic
Mon theme actuel : Perso tiré de prosilver
Identifiant Test : test
Mdp : azerty
:!: Allez dans la zone de test en bas du forum !
dje8269
Roi des posts
Roi des posts
 
Messages: 987
Enregistré le: 23 Fév 2010 à 19:46

Re: 5 iéme tentative de ré-installation ?

Messagepar FoFa » 07 Juil 2015 à 21:47

Ahhhh génial !!!

Bon courage pour la suite :wink:
Après l'assassinat de mon ordinateur, je reviens progressivement vers vous...
FoFa
Resp. des supporters
Resp. des supporters
 
Messages: 10381
Enregistré le: 15 Nov 2008 à 18:04
Localisation: Auxonne

Re: 5 iéme tentative de ré-installation ?

Messagepar cabot » 08 Juil 2015 à 07:12

FoFa a écrit:Il me semble qu'on ne peut pas faire de l'héritage sur le thème. Ton style doit donc avoir un dossier thème avec les fichiers dedans

Il est possible (et conseillé) d'hériter des fichiers CSS et des images de prosilver. 8)
Image
Avatar de l’utilisateur
cabot
Equipe site
Equipe site
 
Messages: 26717
Enregistré le: 13 Fév 2011 à 19:42
Localisation: Rarement sur la plaque

Re: 5 iéme tentative de ré-installation ?

Messagepar FoFa » 08 Juil 2015 à 07:19

Vu l'article vaut mieux toujours avoir un dossier theme dans le style enfant ^_^
Après l'assassinat de mon ordinateur, je reviens progressivement vers vous...
FoFa
Resp. des supporters
Resp. des supporters
 
Messages: 10381
Enregistré le: 15 Nov 2008 à 18:04
Localisation: Auxonne

Re: 5 iéme tentative de ré-installation ?

Messagepar dje8269 » 08 Juil 2015 à 07:34

Bonjour,

Perso , mon anglais ne me permets pas de comprendre la subtilité de l'article .
Mon Forum : Fantas-Pic
Mon theme actuel : Perso tiré de prosilver
Identifiant Test : test
Mdp : azerty
:!: Allez dans la zone de test en bas du forum !
dje8269
Roi des posts
Roi des posts
 
Messages: 987
Enregistré le: 23 Fév 2010 à 19:46

Suivante

Retourner vers Installation

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité