Erreur lors de reintallation NO_STYLE_DATA

Forum concernant les demandes de support pour tout problème d'installation d'un forum phpBB 3.1.x uniquement

Modérateur: Equipe

Règles du forum
A lire impérativement : Règlement de phpBB-fr.com

Pensez à effectuer une recherche, la réponse à votre question a de grandes chances d'avoir déjà été donnée.
Partager sur FacebookPartager sur TwitterPartager sur Google+

Erreur lors de reintallation NO_STYLE_DATA

Messagepar ikiu91 » 11 Avr 2015 à 13:53

Bonjour,


Je suis en train de changer mon forum phpbb3.1 de serveur, j'ai donc transféré les datas, fait une extraction de la base de données pour la re-importer dans la nouvelle base de données du nouveau serveur en prenant soin de donner les mêmes noms dans la base pour que le config.php soit directement opérationnel, mais le forum ne fonctionne pas.

Erreur générale
NO_STYLE_DATA

Pour info, je ne sais pas si cela aura un rapport, mais je force l'adresse ip du domaine avec le fichier hosts pour préparer mon forum avant de basculer les DNS.

Merci d'avance pour vos réponses
Gilles webmaster du site boursikoter.com
ikiu91
Posteur néophyte
Posteur néophyte
 
Messages: 36
Enregistré le: 28 Juin 2010 à 01:03

Re: Erreur lors de reintallation NO_STYLE_DATA

Messagepar Jester » 17 Avr 2015 à 19:10

Bonsoir,

est ce qu'un style autre que celui d'origine était installé ? Est ce que vous avez modifié des fichiers autre que config.php ?
A savoir aussi que vous ne pouvez pas linker 2 forums sur une même base de données.
"Quand le Troll parle, l'homme avisé l'écoute."
Personnaliser son forum - La documentation de phpBB-fr.com - Les téléchargements
N'oubliez pas de modifier votre message en ajoutant le tag [Réglé] quand votre sujet est résolu.
Avatar de l’utilisateur
Jester
Administrateur
Administrateur
 
Messages: 34433
Enregistré le: 01 Jan 2005 à 01:00
Localisation: Là, pas loin...

Re: Erreur lors de reintallation NO_STYLE_DATA

Messagepar Skouat » 18 Avr 2015 à 12:13

Bonjour,

ikiu91 a écrit:Pour info, je ne sais pas si cela aura un rapport, mais je force l'adresse ip du domaine avec le fichier hosts pour préparer mon forum avant de basculer les DNS.

Tout dépend ce que vous avez renseigné dans le fichier Hosts.

Avez-vous pensez à purger manuellement le cache ?

Bon après l'erreur : NO_STYLE_DATA indique un problème de fichier de langue, donc vérifiez que vos fichiers ont bien été transférés de votre serveur vers votre forum local.
Et n'oubliez pas de forcer le transfert en mode "Binaire"
Mes MODS

Ultima-World Hébergé par phpBB-Services
Code parrainage : 1241646554
Skouat
Traducteur
Traducteur
 
Messages: 13627
Enregistré le: 02 Avr 2008 à 20:47


Retourner vers Installation

 


  • Articles en relation
    Réponses
    Vues
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité