Erreur 404 après installation

Forum concernant les demandes de support pour tout problème d'installation d'un forum phpBB 3.1.x uniquement

Modérateur: Equipe

Règles du forum
A lire impérativement : Règlement de phpBB-fr.com

Pensez à effectuer une recherche, la réponse à votre question a de grandes chances d'avoir déjà été donnée.
Partager sur FacebookPartager sur TwitterPartager sur Google+

Erreur 404 après installation

Messagepar Blast-Kiss » 01 Mar 2015 à 19:11

Bonjour !

J'ai cherché à installer phpBB 3.1.3 après avoir lu quelques tutoriels.
J'ai envoyé via filezilla tout le contenue du dossier téléchargé ici même. Mais quand j'écris l'adresse du site avec le chemin vers le dossier installe, je tombe sur une page error404 chez mon hébergeur (000webhost)... et je n'y vois pas d'explication sur quoi faire :/
J'ai essayer d'accéder à peu près tout les fichiers de l'install, l'index plus haut, je retombe toujours sur la même page, pourriez-vous m'aider ?

Image

Voila l'aperçu du chemin sur le panneau d'admin du site si jamais cela peut aider :)

Merci d'avance !
Avatar de l’utilisateur
Blast-Kiss
Posteur néophyte
Posteur néophyte
 
Messages: 4
Enregistré le: 28 Fév 2015 à 17:49

Re: Erreur 404 après installation

Messagepar FoFa » 01 Mar 2015 à 20:38

Hello

Ton domaine pointe bien sûr le bon répertoire ?

Cordialement
Après l'assassinat de mon ordinateur, je reviens progressivement vers vous...
FoFa
Resp. des supporters
Resp. des supporters
 
Messages: 10367
Enregistré le: 15 Nov 2008 à 18:04
Localisation: Auxonne

Re: Erreur 404 après installation

Messagepar sub60 » 01 Mar 2015 à 21:11

Hello,

Si tu a choisis l’hébergement gratuit chez eux, http://www.000webhost.com/
tu peut laisser tomber, il n'ont pas la version de php prérequis (5.3)pour installer phpbb 3.1, je me suis fait avoir :wink:

Cordialement
<< Comment poster au bon endroit sur phpbb-fr >>
Attention..!! les styles pour phpBB 3.0, ne sont pas compatible avec phpBB 3.1
Sur phpBB 3.1, pour rafraîchir le style il suffit de vider le cache du forum.
Si vous considérez votre requête comme résolue, merci d'ajouter l'attribut de sujet [Réglé]
Avatar de l’utilisateur
sub60
Floodeur universel
Floodeur universel
 
Messages: 9518
Enregistré le: 19 Juin 2006 à 14:14
Localisation: oise

Re: Erreur 404 après installation

Messagepar Skouat » 01 Mar 2015 à 21:15

Merci sub60 pour l'info.
Je met à jour ce sujet :)
Mes MODS

Ultima-World Hébergé par phpBB-Services
Code parrainage : 1241646554
Skouat
Traducteur
Traducteur
 
Messages: 13400
Enregistré le: 02 Avr 2008 à 19:47

Re: Erreur 404 après installation

Messagepar sub60 » 01 Mar 2015 à 21:18

De rien, bah.. j'avais pas vu ce sujet, très bonne initiative :wink:
<< Comment poster au bon endroit sur phpbb-fr >>
Attention..!! les styles pour phpBB 3.0, ne sont pas compatible avec phpBB 3.1
Sur phpBB 3.1, pour rafraîchir le style il suffit de vider le cache du forum.
Si vous considérez votre requête comme résolue, merci d'ajouter l'attribut de sujet [Réglé]
Avatar de l’utilisateur
sub60
Floodeur universel
Floodeur universel
 
Messages: 9518
Enregistré le: 19 Juin 2006 à 14:14
Localisation: oise


Retourner vers Installation

 


  • Articles en relation
    Réponses
    Vues
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum : Google [Bot] et 1 invité