Message d'erreur après installation

Forum concernant les demandes de support pour tout problème d'installation d'un forum phpBB 3.1.x uniquement

Modérateur: Equipe

Règles du forum
A lire impérativement : Règlement de phpBB-fr.com

Pensez à effectuer une recherche, la réponse à votre question a de grandes chances d'avoir déjà été donnée.

Message d'erreur après installation

Messagepar LeonLecamet » 01 Fév 2015 à 19:11

Bonjour à tous


J'essaie de faire une installation nouvelle pour phpBB 3.1.2. J'ai téléchargé tous les fichiers, et quand je me suis connecté sur install/index.php, j'ai eu le message d'erreur suivant:

Warning: Unexpected character in input: '\' (ASCII=92) state=1 in /forum/forum_bis/install/index.php on line 110

Warning: Unexpected character in input: '\' (ASCII=92) state=1 in /forum/forum_bis/install/index.php on line 110

Parse error: syntax error, unexpected T_STRING in /forum/forum_bis/install/index.php on line 110


Est-ce parce qu'il n'est pas installé à la racine du site, mais dans un sous-répertoire ? Ou bien la raison est autre ?

Que faire pour y remédier ?
LeonLecamet
Posteur néophyte
Posteur néophyte
 
Messages: 61
Enregistré le: 20 Fév 2010 à 21:40

Re: Message d'erreur après installation

Messagepar Skouat » 01 Fév 2015 à 22:06

Bonjour,

Avez-vous vérifié les prérequis nécessaires à l'installation de phpBB ?
Skouat
Traducteur
Traducteur
 
Messages: 13783
Enregistré le: 02 Avr 2008 à 20:47

Re: Message d'erreur après installation

Messagepar LeonLecamet » 02 Fév 2015 à 00:25

Effectivement, après vérification, le serveur fonctionne sous php 5.2-9

Je vais faire le changement de php pour voir ce que ça donne.

A noter que j'ai fais la même installation sur un autre site qui fonctionne en php 5.4, et il n'y a aucun problème.

Merci pour votre aide. Je vous dirai si le changement de php résout mon problème.
LeonLecamet
Posteur néophyte
Posteur néophyte
 
Messages: 61
Enregistré le: 20 Fév 2010 à 21:40

Re: Message d'erreur après installation

Messagepar Skouat » 02 Fév 2015 à 14:35

Bonjour,

la version minimum étant la 5.3.3 il est certain que ça fonctionnera.
Skouat
Traducteur
Traducteur
 
Messages: 13783
Enregistré le: 02 Avr 2008 à 20:47


Retourner vers Installation

 


  • Articles en relation
    Réponses
    Vues
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité