[Réglé] General Error

Forum concernant les demandes de support pour tout problème d'installation d'un forum phpBB 3.0.x. uniquement.

Modérateur: Equipe

Règles du forum
A lire impérativement : Règlement de phpBB-fr.com

Pensez à effectuer une recherche, la réponse à votre question a de grandes chances d'avoir déjà été donnée.

[Réglé] General Error

Messagepar Michel 44 » 06 Jan 2014 à 20:20

Bonsoir,

Je viens de prendre un hébergement chez OVH. ( C'est le 1er...) :roll:

J'ai placé phpbb3 dans www
J'ai supprimé " page index.html dans www
Lorsque j'entre l'adresse du site, j'obtiens:

Général Error

Templates>_tpl_load_file():File../adm/style/install_Main.html does not exist or is empty.

D'avance merci pour vos éclaircissements.

Michel
Modifié en dernier par Michel 44 le 06 Jan 2014 à 22:27, modifié 2 fois.
Avatar de l’utilisateur
Michel 44
Apprenti-posteur
Apprenti-posteur
 
Messages: 115
Enregistré le: 08 Nov 2013 à 05:23
Localisation: Nantes

Re: General Error

Messagepar cabot » 06 Jan 2014 à 20:33

Hello,

Regarde cette doc, tout est expliqué pour installer un forum. :)
Avatar de l’utilisateur
cabot
Equipe site
Equipe site
 
Messages: 26896
Enregistré le: 13 Fév 2011 à 19:42
Localisation: Rarement sur la plaque

Re: General Error

Messagepar Michel 44 » 06 Jan 2014 à 20:38

Merci pour la rapidité !!!

J'ai appliqué ce tuto à la lettre.

Mais je ne peux pas installer le forum à cause de ce :evil: :evil: de message qui me bloque.
Avatar de l’utilisateur
Michel 44
Apprenti-posteur
Apprenti-posteur
 
Messages: 115
Enregistré le: 08 Nov 2013 à 05:23
Localisation: Nantes

Re: General Error

Messagepar cabot » 06 Jan 2014 à 20:50

Renvoie l'intégralité des fichiers sur le FTP en écrasant ceux déjà en place, et relance la procédure d'installation, ça devrait le faire. ^^
Avatar de l’utilisateur
cabot
Equipe site
Equipe site
 
Messages: 26896
Enregistré le: 13 Fév 2011 à 19:42
Localisation: Rarement sur la plaque

Re: General Error

Messagepar Michel 44 » 06 Jan 2014 à 20:59

J'ai renvoyé: RIEN.....

Le même message.
Avatar de l’utilisateur
Michel 44
Apprenti-posteur
Apprenti-posteur
 
Messages: 115
Enregistré le: 08 Nov 2013 à 05:23
Localisation: Nantes

Re: General Error

Messagepar cabot » 06 Jan 2014 à 21:04

Rhooo, ben je ne comprends pas... Je laisse la main aux spécialistes de l'installation. :oops:
Avatar de l’utilisateur
cabot
Equipe site
Equipe site
 
Messages: 26896
Enregistré le: 13 Fév 2011 à 19:42
Localisation: Rarement sur la plaque

Re: General Error

Messagepar Michel 44 » 06 Jan 2014 à 21:06

cabot a écrit:Rhooo, ben je ne comprends pas... :oops:


On est au moins 2 !!!
Merci.
Avatar de l’utilisateur
Michel 44
Apprenti-posteur
Apprenti-posteur
 
Messages: 115
Enregistré le: 08 Nov 2013 à 05:23
Localisation: Nantes

Re: General Error

Messagepar Steph » 06 Jan 2014 à 21:10

Salut,

Ou as-tu pris l'archive d'installation ?

Le message indique que "/admin/style/install_Main.html" n'existe pas et pour cause cela n'existe pas effectivement c'est plutôt "/adm/style/install_main.html" qu'il faut
Avatar de l’utilisateur
Steph
Administrateur
Administrateur
 
Messages: 20827
Enregistré le: 29 Déc 2008 à 15:48
Localisation: Alsace / Bas-Rhin / France

Re: General Error

Messagepar Michel 44 » 06 Jan 2014 à 21:31

Effectivement,erreur de ma part dans l'écriture du message. ( 1er post édité ).
Avatar de l’utilisateur
Michel 44
Apprenti-posteur
Apprenti-posteur
 
Messages: 115
Enregistré le: 08 Nov 2013 à 05:23
Localisation: Nantes

Re: General Error

Messagepar Steph » 06 Jan 2014 à 21:55

Cela ne change rien au problème le fichier n'existe pas sur le serveur donc cela ne fonctionnera pas

Donne l'URL du forum que je regarde quelque chose
Avatar de l’utilisateur
Steph
Administrateur
Administrateur
 
Messages: 20827
Enregistré le: 29 Déc 2008 à 15:48
Localisation: Alsace / Bas-Rhin / France

Re: General Error

Messagepar Michel 44 » 06 Jan 2014 à 22:23

J'ai recommencé l'opération et pu installer le forum.( http://jazztoujours.fr ).

Quelques questions ( désolé si hs ).

lorsque j'entre dans mon navigateur mon url, j'arrive sur une page où il est écris Index of/
phpBB3
Je clique sur phpBB3 et j'arrive au forum.

Lorsque je suis sur le forum, l'adresse est " http://jazztoujours.fr/phpBB3/ ( comment supprimer phpBB3 ? )

J'ai supprimé le dossier " install ". Pourtant, la demande de suppression de ce dossier est toujours affiché alors que je peux accéder également à l'index forum ou cette demande figure aussi.

J'espère avoir été clair.

Michel
Avatar de l’utilisateur
Michel 44
Apprenti-posteur
Apprenti-posteur
 
Messages: 115
Enregistré le: 08 Nov 2013 à 05:23
Localisation: Nantes

Re: General Error

Messagepar Steph » 06 Jan 2014 à 22:25

Super si tu as pu installé ton forum

[!] Si tu considère ton problème comme réglé, merci d'éditer le premier message de ce topic et d'ajouter l'icône de sujet Image

Pour les autres demandes il faut ouvrir un nouveau sujet par problème

@+ ;)
Avatar de l’utilisateur
Steph
Administrateur
Administrateur
 
Messages: 20827
Enregistré le: 29 Déc 2008 à 15:48
Localisation: Alsace / Bas-Rhin / France

Re: General Error

Messagepar Michel 44 » 06 Jan 2014 à 22:27

Merci pour l'aide. :D
Avatar de l’utilisateur
Michel 44
Apprenti-posteur
Apprenti-posteur
 
Messages: 115
Enregistré le: 08 Nov 2013 à 05:23
Localisation: Nantes


Retourner vers Installation

 


  • Articles en relation
    Réponses
    Vues
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 2 invités