Petit soucis après migration

Le forum concernant les demandes de support pour tout problème d'installation sur un forum phpBB 2.0.x.

Modérateur: Equipe

Règles du forum
A lire impérativement sur notre page : Règlement

Pensez à effectuer une recherche et à prendre connaissance du forum de documentation, la réponse à votre question a de grandes chances de s'y trouver.

- Plus aucun support n'est délivré pour phpBB2 depuis le 1er janvier 2009

Petit soucis après migration

Messagepar Fab03 » 31 Mai 2006 à 14:26

Bonjour,

J'ai migré mon forum et tout s'est parfaitement déroulé sauf un petit bug. A chaque fois que je me logue ou qu'un utilisateur se logue il ne se passe rien. Il faut remettre ses identifiants une seconde fois pour que ça marche. De plus sur le panneau d'admin' on voit l'utilisateur logué et en invité avec la même adresse IP...
Qui peut m'aider ?
Fab03
 

Re

Messagepar Elglobo » 31 Mai 2006 à 14:36

Salut,

Une personne a eu à priori le même soucis que toi ca se passe ici :wink:
http://forums.phpbb-fr.com/viewtopic_10 ... =deux+fois
phpBB-Services.com: L'hébergement et l'assistance de votre forum phpBB en toute tranquillité.
Avatar de l’utilisateur
Elglobo
Floodeur universel
Floodeur universel
 
Messages: 14943
Enregistré le: 13 Oct 2004 à 16:28

Messagepar ErnadoO » 31 Mai 2006 à 14:38

Tes mots clés pour la recherche sont tres pertiants je trouve elglobo :lol:
:wink:
ErnadoO
 

Messagepar Elglobo » 31 Mai 2006 à 14:39

ErnadoO a écrit:Tes mots clés pour la recherche sont tres pertiants je trouve elglobo :lol:
:wink:

Pourquoi tu me dis cela my dear ? :D
phpBB-Services.com: L'hébergement et l'assistance de votre forum phpBB en toute tranquillité.
Avatar de l’utilisateur
Elglobo
Floodeur universel
Floodeur universel
 
Messages: 14943
Enregistré le: 13 Oct 2004 à 16:28

Messagepar ErnadoO » 31 Mai 2006 à 14:46

http://forums.phpbb-fr.com/viewtopic_102116.html?hl=deux+fois

c'est vague^^
;)
ErnadoO
 

Messagepar Elglobo » 31 Mai 2006 à 14:49

ErnadoO a écrit:
http://forums.phpbb-fr.com/viewtopic_102116.html?hl=deux+fois

c'est vague^^
;)

Oui effectivement mais me rappelant que j'avais répondu déja à un tel post, cela à facilité la recherche :wink:
phpBB-Services.com: L'hébergement et l'assistance de votre forum phpBB en toute tranquillité.
Avatar de l’utilisateur
Elglobo
Floodeur universel
Floodeur universel
 
Messages: 14943
Enregistré le: 13 Oct 2004 à 16:28

Messagepar Fab03 » 31 Mai 2006 à 15:29

Enfin ce post ne répond pas à mon soucis de connexion... Qui peut m'aider ?
Fab03
 

Re

Messagepar Elglobo » 31 Mai 2006 à 15:30

Tu as installé le correctif de connexion/deconnexion ?
phpBB-Services.com: L'hébergement et l'assistance de votre forum phpBB en toute tranquillité.
Avatar de l’utilisateur
Elglobo
Floodeur universel
Floodeur universel
 
Messages: 14943
Enregistré le: 13 Oct 2004 à 16:28

Messagepar Fab03 » 31 Mai 2006 à 15:31

Tu l'installes où dans le forum et comment ? J'ai un peu peur des correctifs...
Fab03
 

Messagepar Elglobo » 31 Mai 2006 à 15:33

Fabien83 a écrit:Tu l'installes où dans le forum et comment ? J'ai un peu peur des correctifs...

Si tu as peur de mal faire, tu sauvegardes le(s) fichier(s) que tu modifies avant et en cas de gros plantage, tu restaures le fichier sauvegardé.
Pour installer le patch, comme indiqué dans le post que je t'ai donné avant, l'explication est ici :
http://forums.phpbb-fr.com/viewtopic.php?t=23027
phpBB-Services.com: L'hébergement et l'assistance de votre forum phpBB en toute tranquillité.
Avatar de l’utilisateur
Elglobo
Floodeur universel
Floodeur universel
 
Messages: 14943
Enregistré le: 13 Oct 2004 à 16:28


Retourner vers Installation

 


  • Articles en relation
    Réponses
    Vues
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité