Disparition du forum apres mise à jour ! <_<

Le forum concernant les demandes de support pour tout problème d'installation sur un forum phpBB 2.0.x.

Modérateur: Equipe

Règles du forum
A lire impérativement sur notre page : Règlement

Pensez à effectuer une recherche et à prendre connaissance du forum de documentation, la réponse à votre question a de grandes chances de s'y trouver.

- Plus aucun support n'est délivré pour phpBB2 depuis le 1er janvier 2009

Messagepar Flyz » 17 Avr 2006 à 15:12

Ca me donne la meme page que je vient de poster plus haut :( Ne me dit pas que j'ai tout perdu :cry:
Avatar de l’utilisateur
Flyz
Apprenti-posteur
Apprenti-posteur
 
Messages: 108
Enregistré le: 26 Déc 2005 à 00:08

Messagepar michael69 » 17 Avr 2006 à 15:14

Ben je sais pas !
Ré uploade à nouveau tout les fichiers du pack sauf config.php.
Avatar de l’utilisateur
michael69
Floodeur expérimenté
Floodeur expérimenté
 
Messages: 1991
Enregistré le: 29 Aoû 2005 à 19:36
Localisation: Lyon

Messagepar Flyz » 17 Avr 2006 à 15:16

michael69 a écrit:Ben je sais pas !
Ré uploade à nouveau tout les fichiers du pack sauf config.php.


ok je le fais tout de suite.
Avatar de l’utilisateur
Flyz
Apprenti-posteur
Apprenti-posteur
 
Messages: 108
Enregistré le: 26 Déc 2005 à 00:08

Messagepar Flyz » 17 Avr 2006 à 15:22

Voila c'est fait, j'ai tout remis sauf Config.php. Si je l'enleve je tombe sur ca:

Warning: main(): Unable to access ./config.php in /var/www/sdc/b/0/queenbeestyle/forum/common.php on line 176

Warning: main(./config.php): failed to open stream: No such file or directory in /var/www/sdc/b/0/queenbeestyle/forum/common.php on line 176

Warning: main(): Failed opening './config.php' for inclusion (include_path='/var/www/sdc/b/0/queenbeestyle/include:.') in /var/www/sdc/b/0/queenbeestyle/forum/common.php on line 176

Warning: Cannot modify header information - headers already sent by (output started at /var/www/sdc/b/0/queenbeestyle/forum/common.php:176) in /var/www/sdc/b/0/queenbeestyle/forum/common.php on line 180


Si je le laisse sur mon serveur je reviens à la meme page que tout à l'heure.
Avatar de l’utilisateur
Flyz
Apprenti-posteur
Apprenti-posteur
 
Messages: 108
Enregistré le: 26 Déc 2005 à 00:08

Messagepar michael69 » 17 Avr 2006 à 15:24

Désolé, je vois pas pourquoi l'index redirige vers config.php :?
Avatar de l’utilisateur
michael69
Floodeur expérimenté
Floodeur expérimenté
 
Messages: 1991
Enregistré le: 29 Aoû 2005 à 19:36
Localisation: Lyon

Messagepar Flyz » 17 Avr 2006 à 15:26

michael69 a écrit:Désolé, je vois pas pourquoi l'index redirige vers config.php :?


:cry: c'est la cata ! tout ca pour une mise à jour je ne comprend vraiment pas pourquoi t'en de problème pour une mise à jour 8O :(
Avatar de l’utilisateur
Flyz
Apprenti-posteur
Apprenti-posteur
 
Messages: 108
Enregistré le: 26 Déc 2005 à 00:08

Précédente

Retourner vers Installation

 


  • Articles en relation
    Réponses
    Vues
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 3 invités