39 résultats trouvés

Revenir à la recherche avancée

Re: [3.0.5] Dirty Board 2.0

Bonjour et tout d'abord félicitations pour ce superbe Style que j'ai adopté dès que je l'ai vu ! Je voulais juste savoir s'il était possible de rendre l'image de fond fixe, cad qu'elle ne défile pas lorsqu'on fait défiler les messages verticalement. L'adresse de mon forum : http://tuckel.free.fr/php...
par tuckel
13 Aoû 2009 à 23:04
 
Forum: Base de données des styles
Sujet: Dirty Board
Réponses: 367
Vues: 41749

Re: Apparence du pseudo avancée v1.0.6

Bonjour (ou Bonsoir !) Oui j'ai vidé le cache plusieurs fois (à chaque fois que j'ai appliqué une modif) du forum et du navigateur internet Pour le champ j'ai en fait modifié manuellement la valeur 0 en 1 J'ai tout revérifié mais je pense avoir modifié les fichiers correctement ainsi que le style. P...
par tuckel
04 Jan 2009 à 11:35
 
Forum: Base de données des MODs
Sujet: Apparence du pseudo avancée
Réponses: 114
Vues: 51138

Re: Apparence du pseudo avancée v1.0.6

Merci beaucoup pour votre aide mais j'ai bien tout comme chez vous pour ce champ ... Je vais tout revoir du début (de nouveau !) :wink: EDIT : Ce qui est curieux c'est que si je modifie comme ça le champ : ALTER TABLE phpbb_users ADD allowed_style tinyint(1) NOT NULL default ' 1 '; je pensais impose...
par tuckel
03 Jan 2009 à 20:59
 
Forum: Base de données des MODs
Sujet: Apparence du pseudo avancée
Réponses: 114
Vues: 51138

Re: Apparence du pseudo avancée v1.0.6

Bonjour à tous et bonne année ! J'ai un soucis avec la requete SQL de ce mod. Elle m'affiche ça après avoir lancé les requetes Erreur requête SQL: ALTER TABLE phpbb_users ADD allowed_style tinyint( 1 ) NOT NULL default '0'; MySQL a répondu:Documentation #1060 - Nom du champ 'allowed_style' déjà util...
par tuckel
03 Jan 2009 à 19:25
 
Forum: Base de données des MODs
Sujet: Apparence du pseudo avancée
Réponses: 114
Vues: 51138

Re: Image de fond fixe

Bonjour et merci pour ta réponse si rapide ;) J'ai essayé html, body { color: #536482; background-color: #373737; background-image: url("{T_THEME_PATH}/images/fond2.jpg") no-repeat; background-attachment:fixed; background-position:top center; } et ça fait disparaitre l'image de fond : en f...
par tuckel
13 Aoû 2008 à 07:48
 
Forum: Modifications et recherche de styles
Sujet: Image de fond fixe
Réponses: 3
Vues: 1081

[Réglé] Image de fond fixe

Bonjour à tous ! Voici mon forum : http://tuckel.free.fr/phpBB3/index.php j'ai ajouté ceci dans coulours.css : html, body { color: #536482; background-color: #373737; background-image: url("{T_THEME_PATH}/images/fond2.jpg"); background-attachment:fixed; background-repeat:no-repeat; backgro...
par tuckel
12 Aoû 2008 à 22:14
 
Forum: Modifications et recherche de styles
Sujet: Image de fond fixe
Réponses: 3
Vues: 1081

Re: Bug dans Panneau d'Administration

:wink:
Merci beaucoup à toi Simon !

le problème venait bien de includes\acp\acp_board.php où il manquait un retour à la ligne dans l'insertion du code du mod "Purger le cache depuis n'importe quelle page"

Merci beaucoup ! :wink:
par tuckel
12 Aoû 2008 à 20:01
 
Forum: Utilisation
Sujet: Bug dans Panneau d'Administration
Réponses: 8
Vues: 853

Re: Bug dans Panneau d'Administration

oui oui j'ai bien sûr vidé le cache forum et navigateur 2 fois :|
par tuckel
12 Aoû 2008 à 15:29
 
Forum: Utilisation
Sujet: Bug dans Panneau d'Administration
Réponses: 8
Vues: 853

Re: Bug dans Panneau d'Administration

Merci lolovoisin de ta réponse mais malgré le remplacement de mon dossier /adm rien n'a changé :shock:

Là je ne vois vraiment pas ce qui cloche :?:
par tuckel
12 Aoû 2008 à 08:18
 
Forum: Utilisation
Sujet: Bug dans Panneau d'Administration
Réponses: 8
Vues: 853

Re: Bug dans Panneau d'Administration

UP ! :(
par tuckel
09 Aoû 2008 à 13:06
 
Forum: Utilisation
Sujet: Bug dans Panneau d'Administration
Réponses: 8
Vues: 853

Re: Lien Fontionnalités du Forum pointe vers Param. des Avatars

Un petit UP. Personne pour m'aider ? J'ai beau faire des recherches dans le forum je ne trouve rien ... :( M'étonnerai que je sois le seul ! Sinon pour info j'ai installé le MOD "Purger le cache depuis n'importe quelle page" et c'est pour l'activer que je souhaite rentrer dans "Foncti...
par tuckel
08 Aoû 2008 à 15:44
 
Forum: Utilisation
Sujet: Bug dans Panneau d'Administration
Réponses: 8
Vues: 853

[Réglé] Bug dans Panneau d'Administration

Bonjour à tous ! j'ai un soucis dans mon Panneau d'Administration : dans Général, le lien "Fonctionnalités du Forum" pointe vers "Paramètres des avatars" :roll: Ça n'est pas une inversion car le lien des avatars pointe bien vers "Paramètres des avatars" C'est assez gêna...
par tuckel
07 Aoû 2008 à 15:01
 
Forum: Utilisation
Sujet: Bug dans Panneau d'Administration
Réponses: 8
Vues: 853

Re: Shoutbox en Ajax 1.0.3

Dakin Quelia a écrit:Bah, si qu'elle est très importante. Il faut la résoudre.

tuckel,

Tu as modifié dans ce fichier?


non je n'ai pas souvenir d'avoir modifié ce fichier ... :?
Pour info à la ligne 758 j'ai :

Code: Tout sélectionner
						if (on_page == total_pages)
par tuckel
08 Mar 2008 à 22:09
 
Forum: MODs indépendants de la base
Sujet: Shoutbox en Ajax 1.0.3
Réponses: 1635
Vues: 144021

Re: Shoutbox en Ajax 1.0.3

Salut à tous ! bon j'ai fait cette mise à jours en v1.0.3 en espérant ne plsu voir s'afficher ces messages d'erreur du type : Il y a eu une erreur JavaScript. Erreur: xml.getElementsByTagName("time")[0] has no properties Ligne: 758 Fichier: http://tuckel.free.fr/phpBB3/js.php mais rien n'a...
par tuckel
08 Mar 2008 à 21:41
 
Forum: MODs indépendants de la base
Sujet: Shoutbox en Ajax 1.0.3
Réponses: 1635
Vues: 144021

Re: Shoutbox en Ajax 1.0.2

merci pour ta réponse :wink:

c'est donc un bug interne à la Shoutbox ? personne n'a trouvé la solution ?
par tuckel
28 Jan 2008 à 18:22
 
Forum: MODs indépendants de la base
Sujet: Shoutbox en Ajax 1.0.3
Réponses: 1635
Vues: 144021
PrécédenteSuivante

Revenir à la recherche avancée