64 résultats trouvés

Revenir à la recherche avancée

Re: Style hérité de prosilver et prosilver SE

Bonjour Mazeltof, Avec ta modification, l'image disparaît :? Autre point, je note que certaines modifications apportées dans le fichier stylesheet.css de mon style ne sont pas prises en compte. Il s'agit de celle notées à la suite de : /* -------------------------------------------------------------...
par pif-le-chien
10 Déc 2017 à 15:45
 
Forum: [3.1.x] Modifications et recherche de styles
Sujet: Style hérité de prosilver et prosilver SE
Réponses: 7
Vues: 262

[Réglé] Style hérité de prosilver et prosilver SE

Bonjour, Version 3.1.11 Prosilver SE http://www.vintage-audio-laser.fr/ J'ai lu ces deux pages : Créer un style phpBB 3.1. ou phpBB 3.2 Création et modification de styles phpBB 3.1 & 3.2 et ce sujet Plutôt que de faire une copie intégrale de prosilver, j'ai préparé mon style hérité en regroupant...
par pif-le-chien
09 Déc 2017 à 17:26
 
Forum: [3.1.x] Modifications et recherche de styles
Sujet: Style hérité de prosilver et prosilver SE
Réponses: 7
Vues: 262

Re: Le "Qui est en ligne" ne fonctionne pas

Ok Merci. J'utilise déjà cet outil en fait (F12) Image
par pif-le-chien
06 Déc 2017 à 20:25
 
Forum: Utilisation
Sujet: Le "Qui est en ligne" ne fonctionne pas
Réponses: 61
Vues: 1747

Re: Ajouter une bannière en conservant le logo d'origine et la description du forum

Je fais les essais en local sur ma machine, difficile de le faire sur le site en ligne. :) Je viens d'effectuer les modifications suggérées, mais le logo2 reste désespérément sous le logo1, au milieu du header. http://www.vintage-audio-laser.fr/images/png/2017-12-06_161822.png Je galère un peu là.. ...
par pif-le-chien
06 Déc 2017 à 16:23
 
Forum: [3.1.x] Modifications et recherche de styles
Sujet: Ajouter une bannière en conservant le logo d'origine et la description du forum
Réponses: 14
Vues: 419

Re: Le "Qui est en ligne" ne fonctionne pas

le fichier appelé et introuvable chez moi est .rules { background-color: #4D4C4C; background-image: url("./images/bg_header-2.gif"); } Merci proto (sa sainteté :) ) le fichier bg_header-2.gif était pourtant bien présent De mon coté, en parcourant tout le forum, l'outil pour développeur du...
par pif-le-chien
06 Déc 2017 à 13:07
 
Forum: Utilisation
Sujet: Le "Qui est en ligne" ne fonctionne pas
Réponses: 61
Vues: 1747

Re: Le "Qui est en ligne" ne fonctionne pas

Oui, bien sûr. Je l'avais fait avant, et j'ai ré-essayé conformément à ta suggestion. D'ailleurs ces dossiers/fichiers y sont encore actuellement. J'ai vraiment passé beaucoup de temps à essayer de résoudre ce problème avant de revenir ici. (comparaison avec WinMerge dossier par dossier, fichier par...
par pif-le-chien
05 Déc 2017 à 07:05
 
Forum: Utilisation
Sujet: Le "Qui est en ligne" ne fonctionne pas
Réponses: 61
Vues: 1747

Re: Ajouter une bannière en conservant le logo d'origine et la description du forum

@Mazeltof J'ai modifié les fichiers html et css. Le logo2 se positionne en dessous du logo 1 :shock: http://www.vintage-audio-laser.fr/images/png/val3.png :D Une idée ? :idea: EDIT : Dans l'idéal, je voudrais que le logo2 soit collé en haut au bord du header (le plus haut possible), comme ceci : htt...
par pif-le-chien
04 Déc 2017 à 19:22
 
Forum: [3.1.x] Modifications et recherche de styles
Sujet: Ajouter une bannière en conservant le logo d'origine et la description du forum
Réponses: 14
Vues: 419

Re: Le "Qui est en ligne" ne fonctionne pas

Bonsoir et merci.

Je viens de revérifier tout cela, et oui les fichiers sont bien présents.
Il s'agit vraisemblablement d'un bug qui n'a jamais été résolu contrairement à ce qui se dit. :o

Cordialement,

Pif

Ouaf !
par pif-le-chien
04 Déc 2017 à 17:51
 
Forum: Utilisation
Sujet: Le "Qui est en ligne" ne fonctionne pas
Réponses: 61
Vues: 1747

Re: Le "Qui est en ligne" ne fonctionne pas

Yep, j'ai déjà lu tous les liens que tu proposes (le deuxième, je le citais dans un message un peu plus haut). J'ai déjà essayé toutes sortes de manip sur les dossiers/fichiers sous Theme/Images, sans succès. C'est ce qui m'a poussé à revenir demander de l'aide. Merci pour ton post tout de même, je ...
par pif-le-chien
03 Déc 2017 à 22:42
 
Forum: Utilisation
Sujet: Le "Qui est en ligne" ne fonctionne pas
Réponses: 61
Vues: 1747

Re: Le "Qui est en ligne" ne fonctionne pas

galixte, tu n'as rien remarqué d'anormal à première vue donc ?

Pif
:)
par pif-le-chien
03 Déc 2017 à 17:50
 
Forum: Utilisation
Sujet: Le "Qui est en ligne" ne fonctionne pas
Réponses: 61
Vues: 1747

Re: Le "Qui est en ligne" ne fonctionne pas

Oui, je crois que de l'aide serait bienvenue. Le problème, c'est que j'ai d'autres styles à disposition des membres, styles désactivés actuellement pour vous permettre d'effectuer les tests : il s'agit d'une version "affichage fluide" de Prosilver_SE et de styles Artodia DIGI. Merci pour v...
par pif-le-chien
03 Déc 2017 à 10:47
 
Forum: Utilisation
Sujet: Le "Qui est en ligne" ne fonctionne pas
Réponses: 61
Vues: 1747

Re: Le "Qui est en ligne" ne fonctionne pas

Bonjour,

Je t'envoie un MP

Merci.


EDIT :

Ce matin, en cliquant sur le "qui est en ligne" :


Image
par pif-le-chien
03 Déc 2017 à 10:03
 
Forum: Utilisation
Sujet: Le "Qui est en ligne" ne fonctionne pas
Réponses: 61
Vues: 1747

Re: Le "Qui est en ligne" ne fonctionne pas

Pas bien compris ce que tu as voulu dire. Normalement, tu cliques sur le qui est en ligne en bas de l'index, et tu vois où se trouve chaque membre. Évidemment, tu dois voir aussi les membres sur les différentes pages lorsqu'ils s'y trouvent, ce qui n'est pas le cas. http://www.vintage-audio-laser.co...
par pif-le-chien
03 Déc 2017 à 00:12
 
Forum: Utilisation
Sujet: Le "Qui est en ligne" ne fonctionne pas
Réponses: 61
Vues: 1747
PrécédenteSuivante

Revenir à la recherche avancée