926 résultats trouvés

Revenir à la recherche avancée

Re: Installation a 100/100 mais deux tables manquantes

Je pense qu'il veut dire qu'il a bien supprimé le dossier install.
par pierredu
16 Juil 2019 à 09:22
 
Forum: Installation
Sujet: Installation a 100/100 mais deux tables manquantes
Réponses: 6
Vues: 63

Re: Transfert de local vers hebergeur : page blanche

Essaie de mettre la ligne
@ini_set('display_errors', 'on');
au début de l'un des fichiers (index.php ou viewforum.php), pour avoir des messages d'information.
Il ne faudra pas oublier de l'enlever après.
par pierredu
12 Juil 2019 à 16:17
 
Forum: Installation
Sujet: Transfert de local vers hebergeur : page blanche
Réponses: 13
Vues: 93

Re: Transfert de local vers hebergeur : page blanche

Page blanche = erreur 500 (ce qui est d'ailleurs affiché dans Google Chrome).
Quand tu as envoyé les fichiers, tu as bien demandé un transfert binaire, pas Ascii ?
par pierredu
12 Juil 2019 à 08:53
 
Forum: Installation
Sujet: Transfert de local vers hebergeur : page blanche
Réponses: 13
Vues: 93

Re: Utilisation du mode POST dans l'appel d'ucp.php

Ça ressemble bien.
Merci encore.

De toute manière, je fais cela en autopsie, parce que le forum a été rétabli avec une sauvegarde du matin (6 h 30) suivie d'une suppression/bannissement des comptes voulus.
par pierredu
04 Juil 2019 à 20:38
 
Forum: Discussions sur phpBB3
Sujet: Utilisation du mode POST dans l'appel d'ucp.php
Réponses: 4
Vues: 137

Re: Utilisation du mode POST dans l'appel d'ucp.php

Oui, j'ai fait une sauvegarde, mais il avait des connaissances suffisantes du PCA pour aller supprimer les journaux.
Je continue mon travail d'analyse, mais j'étais surpris par ces POST.

Merci.
par pierredu
04 Juil 2019 à 16:15
 
Forum: Discussions sur phpBB3
Sujet: Utilisation du mode POST dans l'appel d'ucp.php
Réponses: 4
Vues: 137

Utilisation du mode POST dans l'appel d'ucp.php

Bonjour,

Je suis en train d'étudier les logs de mon piratage pour tirer les choses au clair.
Et, ce faisant, je suis tombé dans les logs d'Apache sur des appels du script ucp.php en mode POST et non pas GET comme c'est le cas le plus souvent.

Ça vous dit quelque chose ?
par pierredu
04 Juil 2019 à 13:26
 
Forum: Discussions sur phpBB3
Sujet: Utilisation du mode POST dans l'appel d'ucp.php
Réponses: 4
Vues: 137

Re: Comment recréer un utilisateur

OK, merci.
Je sais ce que j'ai à faire maintenant.
par pierredu
02 Juil 2019 à 17:54
 
Forum: Utilisation
Sujet: Comment recréer un utilisateur
Réponses: 2
Vues: 53

Comment recréer un utilisateur

Bonjour, Notre forum a été piraté en passant par un compte d'administrateur qui était resté fondateur. Je sais que c'est une c*. Le petit malin a pris soin de supprimer mon compte ainsi que celui d'un autre administrateur. Est-ce qu'il existe une procédure pour redonner vie à ces comptes d'utilisate...
par pierredu
02 Juil 2019 à 17:16
 
Forum: Utilisation
Sujet: Comment recréer un utilisateur
Réponses: 2
Vues: 53

Re: Precise Similar Topics dans "search sensitvity"

Sur mon forum (InnoDB), on utilise 5. Mais c'est une valeur dont on a hérité je ne sais plus quand ni comment.
par pierredu
17 Juin 2019 à 20:27
 
Forum: Support des extensions non présentes dans notre base de données
Sujet: Precise Similar Topics dans "search sensitvity"
Réponses: 9
Vues: 1048

Re: Message « Pas de message » sur index.php

Tu sais, ça ne me tracasse pas vraiment.
Mais ce n'est pas la première fois que je vois ça.
Effectivement toujours dans des sous-forums pas très fréquentés.
par pierredu
04 Juin 2019 à 10:16
 
Forum: Utilisation
Sujet: Message « Pas de message » sur index.php
Réponses: 4
Vues: 121

Re: Message « Pas de message » sur index.php

Cela se voit sur le premier sous-forum (B A BA du membre).
par pierredu
04 Juin 2019 à 08:17
 
Forum: Utilisation
Sujet: Message « Pas de message » sur index.php
Réponses: 4
Vues: 121

Message « Pas de message » sur index.php

Bonjour,

J'ai un message « Pas de message » au bout à droite pour certains sous-forums sur la page index.php. D'habitude, cela disparaît en resynchronisant les messages. Mais là, ce n'est pas le cas.
Vous avez une idée de la cause ou de la solution ?
Merci d'avance.
par pierredu
03 Juin 2019 à 21:41
 
Forum: Utilisation
Sujet: Message « Pas de message » sur index.php
Réponses: 4
Vues: 121

Re: Erreur sur restore d'un forum 3.2.2

Ou encore un accès SSH.
par pierredu
25 Mai 2019 à 09:16
 
Forum: Mises à jour/Conversions
Sujet: Erreur sur restore d'un forum 3.2.2
Réponses: 20
Vues: 273

Re: Premier essai de création d'une extension

Oui, il faut bien comprendre qu'il y a deux catégories d'événements.
Les événements de code et les événements de gabarit.
Les premiers permettent d'injecter des données vers les gabarits. Les seconds de les recevoir.
par pierredu
19 Mai 2019 à 20:59
 
Forum: Aide au développement
Sujet: Premier essai de création d'une extension
Réponses: 12
Vues: 173

Re: Premier essai de création d'une extension

Si tu veux créer une page, tu pourrais regarder comment fonctionne l'extension officielle Pages.
C'est toujours instructif de lire le code.
par pierredu
19 Mai 2019 à 08:40
 
Forum: Aide au développement
Sujet: Premier essai de création d'une extension
Réponses: 12
Vues: 173
Suivante

Revenir à la recherche avancée