115 résultats trouvés

Revenir à la recherche avancée

Re: Thème Maxthon qui n'a changé que mon index

Ok merci. Y a-t-il une procédure officielle pour la mise à jour? J'ai farfouillé, et j'en trouve plusieurs différentes, qui sont aussi différentes de la procédure indiquée dans le panneau admin du forum... :?
par xatanael
14 Sep 2018 à 17:51
 
Forum: [3.2.x] Modifications et recherche de styles
Sujet: Thème Maxthon qui n'a changé que mon index
Réponses: 5
Vues: 269

[Réglé] Thème Maxthon - changer la couleur des liens

Rebonjour,

J'utilise le thème Maxthon sur une installation de phpBB 3.2.1.

Je voudrais juste savoir comment je pouvais changer la couleur des liens de ce thème?

Merci d'avance,
par xatanael
14 Sep 2018 à 17:48
 
Forum: [3.2.x] Modifications et recherche de styles
Sujet: Thème Maxthon - changer la couleur des liens
Réponses: 1
Vues: 211

Re: Thème Maxthon qui n'a changé que mon index

Ah merci, super, ça fonctionne !

Pour la mise à jour, j'hésite un peu, j'ai l'impression à chaque fois que ça va tout faire foirer...
par xatanael
14 Sep 2018 à 17:42
 
Forum: [3.2.x] Modifications et recherche de styles
Sujet: Thème Maxthon qui n'a changé que mon index
Réponses: 5
Vues: 269

[Réglé] Thème Maxthon qui n'a changé que mon index

Bonjour, J'ai phpbb 3.2.1 et ai installé le thème 'Maxthon'. J'ai ensuite vidé le cache du forum. Quand on lance la page d'accueil, le thème apparaît bien ( https://forum.transactionbourse.com ) mais quand on se logge, on retombe sur l'ancienne version, â savoir le thème de base (prosilver je crois?...
par xatanael
14 Sep 2018 à 17:23
 
Forum: [3.2.x] Modifications et recherche de styles
Sujet: Thème Maxthon qui n'a changé que mon index
Réponses: 5
Vues: 269

Modification du header

Bonjour, J'ai un forum phpBB et un site wordpress. Mon forum phpBB 3.2.1 est : https://forum.transactionbourse.com/ Mon site wordpress est : https://transactionbourse.com/ J'aurais bien voulu mettre toute la partie haute de mon site wordpress a la place de la partie haute de mon forum (écraser la ba...
par xatanael
02 Fév 2018 à 14:42
 
Forum: [3.2.x] Modifications et recherche de styles
Sujet: Modification du header
Réponses: 1
Vues: 362

Re: Timeout très court et "se souvenir de moi" ne marchent plus depuis la mise à jour

Ok merci, j'ai changé le nom du cookie comme préconisé ci-dessous et ça a l'air de fonctionner. Pour le timeout, c'est réglé sur 3600 secondes donc je ne comprends pas trop, d'autant plus que ça marche chez moi. Comme tu le conseillais, j'ai dit à la personne de vider son cache internet.
par xatanael
16 Nov 2017 à 18:15
 
Forum: Utilisation
Sujet: Timeout très court et "se souvenir de moi" ne marchent plus depuis la mise à jour
Réponses: 3
Vues: 354

[Réglé] Timeout très court et "se souvenir de moi" ne marchent plus depuis la mise à jour

Bonjour, Un membre de mon forum me signale que depuis la dernière mise à jour : 1. ses sessions ne durent pas plus de 5 minutes et que donc, il perd régulièrement des messages quand il poste une longue réponse (pourtant je vois dans l'onglet général/paramètres de charge/durée de la session : 3600 se...
par xatanael
16 Nov 2017 à 15:33
 
Forum: Utilisation
Sujet: Timeout très court et "se souvenir de moi" ne marchent plus depuis la mise à jour
Réponses: 3
Vues: 354

Re: Logo qui devient immonde à l'affichage quand je le passe en .png

Ah merci, c'est déjà beaucoup mieux, mais je viens de me rendre compte que les couleurs sont bien sur un fond blanc mais loin d'être idéales sur un dégradé bleu... :? Enfin merci encore, je vais sans doute le faire plus grand pour le forum alors, et changer les couleurs par la même occasion :lol:
par xatanael
14 Nov 2017 à 19:50
 
Forum: Création graphique
Sujet: Logo qui devient immonde à l'affichage quand je le passe en .png
Réponses: 5
Vues: 1810

Re: Logo qui devient immonde à l'affichage quand je le passe en .png

Pour le petit historique, là on voit un logo où j'ai réglé la tolérance de la transparence à 30%. J'ai essayé aussi en mettant sur 0% et sur 100% mais c'est encore pire :?
par xatanael
14 Nov 2017 à 18:16
 
Forum: Création graphique
Sujet: Logo qui devient immonde à l'affichage quand je le passe en .png
Réponses: 5
Vues: 1810

Re: Logo qui devient immonde à l'affichage quand je le passe en .png

Ok ok, j'ai uploadé directement l'image dégueux sur mon forum pour que vous vous rendiez compte :)

https://forum.transactionbourse.com
par xatanael
14 Nov 2017 à 18:12
 
Forum: Création graphique
Sujet: Logo qui devient immonde à l'affichage quand je le passe en .png
Réponses: 5
Vues: 1810

[Réglé] Logo qui devient immonde à l'affichage quand je le passe en .png

Bonjour, Sur mon forum phpbb 3.2.1, j'ai un logo en .jpg et je me suis dit "autant avoir de la transparence, ça sera plus beau sur le dégradé bleu prosilver". Et du coup, l'ai passé en .png avec photofiltre. Dans mon ordi, le logo .png est tout joli, mais quand je le mets sur le forum, il ...
par xatanael
14 Nov 2017 à 16:54
 
Forum: Création graphique
Sujet: Logo qui devient immonde à l'affichage quand je le passe en .png
Réponses: 5
Vues: 1810

Re: Perte de référencement suite à un changement de domaine/hébergeur

Pfiouh, je ne saurais plus dire sur quelle version du premod SEO j'étais... Je sais que j'avais installé ce truc il y a longtemps (2008 je crois), dans le but de rendre mes URL en .html puis que je l'avais supprimé. Voilà à quoi ressemblait l'ancien .htaccess, que dois-je récupérer? Et cette manip m...
par xatanael
13 Nov 2017 à 16:49
 
Forum: Coding, Webmastering et Sécurité informatique
Sujet: Perte de référencement suite à un changement de domaine/hébergeur
Réponses: 3
Vues: 460

Perte de référencement suite à un changement de domaine/hébergeur

Bonjour, Je fais suite à un de mes messages précédents. Pour rappel, j'ai donc changé mon forum d'hébergeur ET de nom de domaine.. et j'en ai profité pour le mettre à jour à la dernière version de phpBB. J'ai mis le nouvel .htaccess, écrasant l'ancien, mais j'ai bien-sûr gardé une copie de celui-ci ...
par xatanael
13 Nov 2017 à 14:19
 
Forum: Coding, Webmastering et Sécurité informatique
Sujet: Perte de référencement suite à un changement de domaine/hébergeur
Réponses: 3
Vues: 460

Re: Plus de forum suite à la mise jour de 3.2.0 à 3.2.1

Bon ben voilà, j'ai rééssayé avec votre méthode et ça a fonctionné! Par contre j'ai mis le nouvel .htaccess et n'ai pas remis l'ancien, je ne m'y connais pas assez et de toutes façons je perdais qdm le référencement avec mes réécritures d'URL car j'ai changé le forum d'hébergeur et de nom de domaine.
par xatanael
10 Nov 2017 à 14:45
 
Forum: Mises à jour/Conversions
Sujet: Plus de forum suite à la mise jour de 3.2.0 à 3.2.1
Réponses: 7
Vues: 658

Re: Logo qui ne s'affiche pas avec extension "site logo"

Merci de ta réponse. Si si je te jure qu'elle y est, avec le bon nom et tout, je viens de vérifier. Mais j'ai parfois ça, quand je mets une image dans un FTP et que je lance l'URL, je ne trouve pas l'image :?
par xatanael
10 Nov 2017 à 09:26
 
Forum: [3.2.x] Modifications et recherche de styles
Sujet: Logo qui ne s'affiche pas avec extension "site logo"
Réponses: 5
Vues: 503
Suivante

Revenir à la recherche avancée