56 résultats trouvés

Revenir à la recherche avancée

Re: [mchat 2.0.0] INCLUDECSS ne fonctionne pas

Merci beaucoup Cabot ! {$STYLESHEETS} était bien le problème, il est donc maintenant réglé et les "event" replacés correctement. J'avais repéré le problème avec overall_header_stylesheets_after.html, c'est l'auto-indentation de Brackets qui m'a jouée ce vilain tour, c'est aussi corrigé. Je...
par nossibe
07 Mar 2017 à 15:39
 
Forum: [3.2.x] Modifications et recherche de styles
Sujet: INCLUDECSS ne fonctionne pas
Réponses: 4
Vues: 1126

Re: INCLUDECSS ne fonctionne pas

Merci Cabot, Désolé, je pensais que le problème concernait le style et non l'extension, car INCLUDECSS est une fonction de PHPBB et non de l'extension. De plus le composant fonctionne parfaitement avec un autre style basé sur Prosylver. J'ai bien vidé le cache. J'ai seulement copié le répertoire com...
par nossibe
07 Mar 2017 à 13:33
 
Forum: [3.2.x] Modifications et recherche de styles
Sujet: INCLUDECSS ne fonctionne pas
Réponses: 4
Vues: 1126

[Réglé] INCLUDECSS ne fonctionne pas

Bonjour à tous, Je suis entrain de faire une tentative de création de style basé sur Bootstrap. Le code est accessible sur GitHub . J'ai un petit problème pour intégrer le fichier CSS d'une extension, mchat en l’occurrence. L'appel à l'Event ( <!-- EVENT overall_header_head_append --> ) est bien fai...
par nossibe
07 Mar 2017 à 11:04
 
Forum: [3.2.x] Modifications et recherche de styles
Sujet: INCLUDECSS ne fonctionne pas
Réponses: 4
Vues: 1126

Re: SEO supprimé à moitié

Merci Cocooncrash, Le fait de savoir que la fonction n'était pas intégrée à PHPBB m'a permis de réparer, simplement en désactivant toutes les instances contenant SEO dans leur nom et présentes dans la table _modules. Les deux fichiers du message d'erreur gèrent le message d'erreur et l'appel des mod...
par nossibe
09 Fév 2017 à 08:36
 
Forum: Utilisation
Sujet: SEO supprimé à moitié
Réponses: 2
Vues: 457

[Réglé] SEO supprimé à moitié

Bonjour à tous, Après avoir migré mon forum de 3.0 à 3.2, j'ai supprimé par excès de zèle le composant SEO.... :roll: Mon forum fonctionne sans problème sans réécriture des urls mais j'aurais bien aimé réparer ceci. Actuellement lorsque je me rends sur l'onglet SEO de mon panel d'admin, j'ai le mess...
par nossibe
08 Fév 2017 à 22:30
 
Forum: Utilisation
Sujet: SEO supprimé à moitié
Réponses: 2
Vues: 457

Re: Ultimate SEO Lien dernier message HS

S'il vous plait, quelqu'un pourrait il me mettre sur la piste du problème ? si vous avez ne serait-ce que des idées pour me diriger dans la bonne direction, je suis preneur :lol:
par nossibe
22 Oct 2009 à 19:03
 
Forum: MODs indépendants de la base
Sujet: [SEO 0.6.0] Lien dernier message HS
Réponses: 8
Vues: 811

Re: Ultimate SEO Lien dernier message HS

J'ai fait la liste des endroits d'où pouvait venir le problème au cas où ça ne viendrait pas du htaccess : forumauvergne\includes\functions_display.php Line 391: $last_post_url = append_sid("{$phpbb_root_path}viewtopic.$phpEx", 'f=' . $row['forum_id_last_post'] . '&amp;p=' . $row['foru...
par nossibe
21 Oct 2009 à 18:35
 
Forum: MODs indépendants de la base
Sujet: [SEO 0.6.0] Lien dernier message HS
Réponses: 8
Vues: 811

Re: Ultimate SEO Lien dernier message HS

J'ai bien vidé le cache du forum sans vider le cache seo, voici où télécharger le htaccess : http://le-ptit-arverne.fr/fichierphpbb/

Merci :o
par nossibe
21 Oct 2009 à 13:28
 
Forum: MODs indépendants de la base
Sujet: [SEO 0.6.0] Lien dernier message HS
Réponses: 8
Vues: 811

Re: Ultimate SEO Lien dernier message HS

Merci beaucoup pour ta réponse Kilian, J'ai généré un nouveau htaccess et j'ai remplacé celui que j'avais précédemment installé mais ça n'a pas corrigé le problème, voici le htaccess généré avec l'option de modification de l'emplacement du .htaccess : -Edité par ErnadoO - Motif: 20 lignes de code ma...
par nossibe
21 Oct 2009 à 13:04
 
Forum: MODs indépendants de la base
Sujet: [SEO 0.6.0] Lien dernier message HS
Réponses: 8
Vues: 811

Re: Ultimate SEO Lien dernier message HS

Petit up cordial :o
par nossibe
21 Oct 2009 à 10:11
 
Forum: MODs indépendants de la base
Sujet: [SEO 0.6.0] Lien dernier message HS
Réponses: 8
Vues: 811

[SEO 0.6.0] Lien dernier message HS

Bonjour à tous, J'ai déjà posté ce message sur le forum phpbbseo mais je n'ai reçu aucune réponse, j'espère qu'ici quelqu'un aura une idée de l'origine de mon problème... J'ai installé le module Ultimate SEO sans trop de problème, mais maintenant les liens vers les derniers messages des sujets dans ...
par nossibe
20 Oct 2009 à 10:42
 
Forum: MODs indépendants de la base
Sujet: [SEO 0.6.0] Lien dernier message HS
Réponses: 8
Vues: 811

Re: deconnexion automatique à chaque connexion

Merci Lolovoisin,

J'ai essayé les deux solutions sans succès, en effet il n'y a même pas de dossier pour les cookies du forum dans outils >options> "vie privée" > puis "afficher les cookies"...
par nossibe
26 Aoû 2009 à 11:19
 
Forum: Utilisation
Sujet: deconnexion automatique à chaque connexion
Réponses: 20
Vues: 2346

Re: deconnexion automatique à chaque connexion

Merci Lolovoisin
par nossibe
26 Aoû 2009 à 10:55
 
Forum: Utilisation
Sujet: deconnexion automatique à chaque connexion
Réponses: 20
Vues: 2346

Re: deconnexion automatique à chaque connexion

ok, je ferai attention à cela à l'avenir,

revenons à mon problème s'il vous plait, je n'ai toujours aucun cookies sur mon forum... c'est grave docteur ?
par nossibe
26 Aoû 2009 à 10:03
 
Forum: Utilisation
Sujet: deconnexion automatique à chaque connexion
Réponses: 20
Vues: 2346

Re: deconnexion automatique à chaque connexion

Ha bon, je pensais que les droits étaient sur les images que j'ai modifié totalement, mais je remettrai le copyright :oops:
par nossibe
26 Aoû 2009 à 09:51
 
Forum: Utilisation
Sujet: deconnexion automatique à chaque connexion
Réponses: 20
Vues: 2346
Suivante

Revenir à la recherche avancée

cron