75 résultats trouvés

Revenir à la recherche avancée

Re: Forum vierge qui ne se connecte pas a la base de donnée

Punaise tu es un génie !!!!! Grace à Notepad++ j'ai pu ouvrir les fichiers config.php et tu avais raison, il y avait bien 2 préfixe de table, une en phpbb_ et l'autre en phpbb3_ Vu que j'avais bien rentré les identifiants de connexion à ma seule et unique base, la nouvelle install a rajoutée des tab...
par Neo09
19 Sep 2017 à 08:38
 
Forum: Installation
Sujet: Forum vierge qui ne se connecte pas a la base de donnée
Réponses: 9
Vues: 380

Re: Forum vierge qui ne se connecte pas a la base de donnée

Tu ne peux pas installer un forum sur une base de données utilisée par une précédente installation. Si tu as réussi à installer le forum (cette deuxième installation si je puis dire), c’est que tu as indiqué un préfixe des tables différent de la première installation, donc dans ta base de données, ...
par Neo09
18 Sep 2017 à 07:42
 
Forum: Installation
Sujet: Forum vierge qui ne se connecte pas a la base de donnée
Réponses: 9
Vues: 380

Re: Forum vierge qui ne se connecte pas a la base de donnée

Ben en fait, j'ai fait la mise à jour automatique entre 3.2.0 et 3.2.1, tout c'est bien passé mais une fois fini, le forum était HS, page blanche avec message d'erreur sur l'index et idem PCA. Ne m'y connaissant pas, j'ai téléchargé la version complète 3.2.1 que j'ai installé apres avoir copié les f...
par Neo09
14 Sep 2017 à 17:44
 
Forum: Installation
Sujet: Forum vierge qui ne se connecte pas a la base de donnée
Réponses: 9
Vues: 380

Re: Forum vierge qui ne se connecte pas a la base de donnée

Je précise, ma base donnée est toujours là et accessible, elle n'est pas vierge, je peux y accéder via phpmyadmin.
par Neo09
14 Sep 2017 à 15:11
 
Forum: Installation
Sujet: Forum vierge qui ne se connecte pas a la base de donnée
Réponses: 9
Vues: 380

[Réglé] Forum vierge qui ne se connecte pas a la base de donnée

Bonjour, J'avais un forum en 3.2.0, j'ai voulu faire la mise à jour automatique vers 3.2.1 mais elle n'a pas fonctionné et je n'accedais plus du tout au forum et au PCA. Par contre comme la base de donnée c'est bien mise à jour j'ai installé une nouvelle installation de forum en 3.2.1 directement. T...
par Neo09
14 Sep 2017 à 14:51
 
Forum: Installation
Sujet: Forum vierge qui ne se connecte pas a la base de donnée
Réponses: 9
Vues: 380

Re: Parse error : acp_main.php

Super, merci beaucoup, ça fonctionne !!!! :D
par Neo09
15 Fév 2014 à 11:29
 
Forum: Mises à jour/Conversions
Sujet: Parse error : acp_main.php
Réponses: 10
Vues: 749

Re: Parse error : acp_main.php

Bonjour, merci pour ton aide.

Comme ça pour le fichier ?
http://pastebin.com/7M10ADSy
par Neo09
15 Fév 2014 à 10:35
 
Forum: Mises à jour/Conversions
Sujet: Parse error : acp_main.php
Réponses: 10
Vues: 749

Re: Parse error : acp_main.php

Allez il y a du mieux :D J'ai du supprimer 3 } En suite je me connecte au forum OK, je clique sur le panneau d'administration et la plus d'erreur et je vois même la page d'identification. Je m'identifie, en suite j'ai la page qui me confirme que je me suis identifié avec succès et ensuite c'est là q...
par Neo09
15 Fév 2014 à 10:27
 
Forum: Mises à jour/Conversions
Sujet: Parse error : acp_main.php
Réponses: 10
Vues: 749

Re: Parse error : acp_main.php

Merci du tuyau :D je vais voir ça de suite !
par Neo09
15 Fév 2014 à 10:14
 
Forum: Mises à jour/Conversions
Sujet: Parse error : acp_main.php
Réponses: 10
Vues: 749

Re: Parse error : acp_main.php

Oui c'est ce que je me suis dit mais si je les enlève j'ai d'autres erreurs qui apparaissent, quand à rajouter, je ne sais pas ou.
J'ai compté les { et } , je n'ai pas vu ou il pourrait en manquer ou en avoir de trop :oops:
par Neo09
15 Fév 2014 à 10:07
 
Forum: Mises à jour/Conversions
Sujet: Parse error : acp_main.php
Réponses: 10
Vues: 749

[Réglé] Parse error : acp_main.php

Bonjour, Je viens de faire la mise à jour de mon forum de la version 3.0.10 vers 3.0.12. Tout c'est bien passé. Mon forum fonctionne bien sauf lorsque j'essai d'aller au panneau de contrôle de l'administrateur. J'ai alors une page blanche qui apparaît avec ce message : Parse error: syntax error, une...
par Neo09
15 Fév 2014 à 09:40
 
Forum: Mises à jour/Conversions
Sujet: Parse error : acp_main.php
Réponses: 10
Vues: 749

Re: VERSION_NOT_UP_TO_DATE_TITLE

Bonsoir, comme ce topic n'a pas été marqué en résolu, je fais du déterrage mais mais si une solution a été trouvé je suis preneur.
Merci
par Neo09
18 Jan 2012 à 18:47
 
Forum: Mises à jour/Conversions
Sujet: VERSION_NOT_UP_TO_DATE_TITLE
Réponses: 5
Vues: 362

Re: Alterner les posts avec des couleurs de fond différentes

Super Cabot, ça fonctionne nickel et le résultat est top pour moi !!!!
Un grand merci :D
par Neo09
23 Déc 2011 à 19:00
 
Forum: Modifications et recherche de styles
Sujet: Alterner les posts avec des couleurs de fond différentes
Réponses: 3
Vues: 497

[Réglé] Alterner les posts avec des couleurs de fond différentes

Bonjour, Je reviens vers vous afin d'obtenir de l'aide. Je souhaiterais que dans un sujet, les posts alternent entre 2 couleurs différentes afin afin d'être plus lisible, comme on peut le voir sur ce forum. Je tourne sous phpbb 3.0.9, en ayant fait la mise à jour depuis la version 3.0.8. Mon ancien ...
par Neo09
23 Déc 2011 à 13:59
 
Forum: Modifications et recherche de styles
Sujet: Alterner les posts avec des couleurs de fond différentes
Réponses: 3
Vues: 497

Re: Déplacer le profil et l'avatar vers la gauche

Ok, super claire ton explication, merci beaucoup !!!

Un grand merci à tous pour votre aide que je n'ai pas fini de solliciter mais pas sur ce sujet que je vais clôturer

ENCORE MERCI :D
par Neo09
23 Déc 2011 à 13:17
 
Forum: Modifications et recherche de styles
Sujet: Déplacer le profil et l'avatar vers la gauche
Réponses: 27
Vues: 1257
Suivante

Revenir à la recherche avancée