26 résultats trouvés

Revenir à la recherche avancée

Apostrophe sur anciens messages après MAJ 3.2.9 > 3.3.2

Hello,

Suite à la mise à jour 3.2.9 vers 3.3.2, j'ai un problème sur d'anciens messages, il y a un \ qui précède les apostrophes. Pas de problème sur les messages récents.
Exemple : https://www.rmf-magazine.com/phpBB/view ... 1&t=178928

Savez vous comment corriger ça ?

Merci
par Marquis73
13 Nov 2020 à 19:58
 
Forum: Mises à jour/Conversions
Sujet: Apostrophe sur anciens messages après MAJ 3.2.9 > 3.3.2
Réponses: 3
Vues: 285

Re: Declaration of phpbb\template\twig\lexer::tokenize(Twig\Source $source) must be compatible with

J'ai remis ce vieux style et ça a fonctionné. Je l'ai ensuite supprimé dans l'interface. J'ai pu aller jusqu'au bout de la mise à jour, merci pour votre aide. Néanmoins, j'ai un petit problème sur d'anciens messages, il y a un \ qui précède les apostrophes. Savez vous comment corriger ça ? Merci enc...
par Marquis73
13 Nov 2020 à 19:41
 
Forum: Mises à jour/Conversions
Sujet: Declaration of phpbb\template\twig\lexer::tokeniource) must be compatible with Twig [Réglé]
Réponses: 25
Vues: 472

Re: Declaration of phpbb\template\twig\lexer::tokenize(Twig\Source $source) must be compatible with

Fait, les styles s'affichent bien en front maintenant. Par contre j'ai toujours "Impossible de récupérer les données du fichier de configuration pour le style : prosilver-tm" dans le PCA, onglet Personnaliser. En regardant le /style de ma sauvegarde, il y avait un répertoire prosilver-tm e...
par Marquis73
11 Nov 2020 à 16:07
 
Forum: Mises à jour/Conversions
Sujet: Declaration of phpbb\template\twig\lexer::tokeniource) must be compatible with Twig [Réglé]
Réponses: 25
Vues: 472

Re: Declaration of phpbb\template\twig\lexer::tokenize(Twig\Source $source) must be compatible with

C'est bien ce que j'ai fait... sauf pour le répertoire viglink où j'ai substitué ne pouvant faire de fusionner sous windows.
par Marquis73
11 Nov 2020 à 15:44
 
Forum: Mises à jour/Conversions
Sujet: Declaration of phpbb\template\twig\lexer::tokeniource) must be compatible with Twig [Réglé]
Réponses: 25
Vues: 472

Re: Declaration of phpbb\template\twig\lexer::tokenize(Twig\Source $source) must be compatible with

J'ai tout suivi à la lettre. J'ai eu un conflit avec le répertoire \ext\phpbb\viglink qui existait déjà lors de la copie des fichiers. J'ai renommé l'ancien et mis le nouveau à la place. Il est indiqué qu'il faut fusionner les répertoires en cas de conflits mais windows ne me propose que écraser ou ...
par Marquis73
11 Nov 2020 à 14:33
 
Forum: Mises à jour/Conversions
Sujet: Declaration of phpbb\template\twig\lexer::tokeniource) must be compatible with Twig [Réglé]
Réponses: 25
Vues: 472

Re: Declaration of phpbb\template\twig\lexer::tokenize(Twig\Source $source) must be compatible with

Je n'ai pas cette erreur en faisant cette méthode mais durant l'update, j'ai eu le message "No valid update directory was found, please make sure you uploaded the relevant files.". J'ai tout de meme continué avec l'update database qui s'est bien passé. En retournant sur le forum après avoi...
par Marquis73
11 Nov 2020 à 14:09
 
Forum: Mises à jour/Conversions
Sujet: Declaration of phpbb\template\twig\lexer::tokeniource) must be compatible with Twig [Réglé]
Réponses: 25
Vues: 472

Re: Declaration of phpbb\template\twig\lexer::tokenize(Twig\Source $source) must be compatible with

Désolé je n'ai pas été assez précis mais oui j'ai désactivé tous les thèmes extensions et thème sauf prosilver par défaut, vérifié la bonne version des composants système / fonctions php / extensions php. Par contre, j'ai utilisé l'archive de la mise à jour (lien archives des anciennes versions sur ...
par Marquis73
11 Nov 2020 à 12:20
 
Forum: Mises à jour/Conversions
Sujet: Declaration of phpbb\template\twig\lexer::tokeniource) must be compatible with Twig [Réglé]
Réponses: 25
Vues: 472

Re: Declaration of phpbb\template\twig\lexer::tokenize(Twig\Source $source) must be compatible with

J'ai pris le pack de mise à jour 3.2.9 vers 3.3.2, j'ai mis le répertoire install dans la racine du forum puis j'ai lancé l'installation par /install
par Marquis73
11 Nov 2020 à 11:32
 
Forum: Mises à jour/Conversions
Sujet: Declaration of phpbb\template\twig\lexer::tokeniource) must be compatible with Twig [Réglé]
Réponses: 25
Vues: 472

Re: Merci de modifier le titre du sujet afin qu'il soit plus explicite.

J'ai mis un titre explicite mais il n'a pas l'air de ton convenir... Donc il serait plus simple que tu le mettes toi car je ne comprends pas ce que tu veux...
par Marquis73
10 Nov 2020 à 12:12
 
Forum: Mises à jour/Conversions
Sujet: Declaration of phpbb\template\twig\lexer::tokeniource) must be compatible with Twig [Réglé]
Réponses: 25
Vues: 472

[Réglé] Declaration of phpbb\template\twig\lexer::tokeniource) must be compatible with Twig [Réglé]

Bonjour, J'ai tente de faire une migration de la v3.2.9 vers V3.3.2. Problème dès la première étape de l'installation : General Error: Declaration of phpbb\template\twig\lexer::tokenize(Twig\Source $source) must be compatible with Twig\Lexer::tokenize($code, $name = NULL) in file C:\xxxxxxx\phpBB\in...
par Marquis73
10 Nov 2020 à 12:05
 
Forum: Mises à jour/Conversions
Sujet: Declaration of phpbb\template\twig\lexer::tokeniource) must be compatible with Twig [Réglé]
Réponses: 25
Vues: 472

Re: Version PHP pour la V3.2.11

ok je crée un autre topic...
par Marquis73
10 Nov 2020 à 12:04
 
Forum: Mises à jour/Conversions
Sujet: Version PHP pour la V3.2.11
Réponses: 9
Vues: 162

Re: Version PHP pour la V3.2.11

Ok merci. Je me suis résigné à migrer directement en V3.3.2. Problème dès la première étape de l'installation : General Error: Declaration of phpbb\template\twig\lexer::tokenize(Twig\Source $source) must be compatible with Twig\Lexer::tokenize($code, $name = NULL) in file C:\xxxxxxx\phpBB\install\up...
par Marquis73
10 Nov 2020 à 12:00
 
Forum: Mises à jour/Conversions
Sujet: Version PHP pour la V3.2.11
Réponses: 9
Vues: 162
Suivante

Revenir à la recherche avancée