[Show poll voters usernames V1.0.1.] Disparition du texte du bandeau de titre des options du message

Ici sera assuré le support pour n'importe quel MOD non présent dans la base de données de phpBB-fr.

Modérateur: Equipe

Règles du forum
A lire impérativement : Règlement de phpBB-fr.com - Conditions générales de support des MODs de phpBB-fr.com

Merci de mettre le titre du MOD ainsi que sa version entre crochets, et un titre explicite afin de faciliter la recherche.
Exemple : [nom du mod + numéro de version] Titre explicite résumant le problème

Le lien de téléchargement du MOD est demandé pour toute demande de support.

Aucune demande de personnalisation des MODs n'est autorisée.
Partager sur FacebookPartager sur TwitterPartager sur Google+

[Show poll voters usernames V1.0.1.] Disparition du texte du bandeau de titre des options du message

Messagepar BBBenj » 19 Jan 2014 à 01:22

Coucou !

Je pense que c'est lié à l'installation du mod indiqué en titre, mais je n'en suis pas sûr à 100%, désolé.
Voici l'origine du mod : https://www.phpbb.com/customise/db/mod/ ... usernames/

Comme indiqué dans le titre, le texte des onglets qui apparaît dans le bandeau en bas de la page où on écrit un message n'est plus là. Il reste juste les onglets, celui général (où les permissions de l'utilisateur sont reprises), celui des pièces jointes et le troisième pour les sondages lorsque c'est le premier message du fil.

Pour tester, voici l'adresse du forum en question :
http://www.ragbr.fr/forum/
J'ai créé un compte "Test", avec "testtest" comme mot de passe, si vous voulez y jeter un œil.

Ce mod modifie effectivement le "posting.php", mais j'ai vérifié ligne à ligne l'ensemble des modifications faites, sans succès. Je n'ai peut-être pas remarqué ce bug lors d'une application de mod précédent...

Dans l'hypothèse où vous pourriez directement voir le problème, voici le contenu du fichier posting.php (celui de la racine) :
http://www.ragbr.fr/forum/posting.txt

Merci d'avance pour votre aide.

[EDIT] Mise en place du lien vers le fichier .txt
Modifié en dernier par BBBenj le 19 Jan 2014 à 13:47, modifié 1 fois.
Benjamin
_________________________________
Forum : http://forum.ragbr.fr/
Rencontres Astronomiques et Gastronomiques des Bouches du Rhône
Et http://forum.irp-smart-rx.com (phpBB 3.0.14) en cours de migration vers phpBB 3.2
Avatar de l’utilisateur
BBBenj
Posteur néophyte
Posteur néophyte
 
Messages: 92
Enregistré le: 16 Jan 2009 à 19:38

Re: [Show poll voters usernames V1.0.1.] Disparition du texte du bandeau de titre des options du mes

Messagepar Geo » 19 Jan 2014 à 02:02

Salut,

ça va pas de copier plus de 3500 lignes de codes dans un sujet comme ça :shock: :shock: :shock: :?: :?:
Point N°10
Tout mes MODs/Extensions sont maintenant au statut abandonné.
Geo
Trifouilleur de code
 
Messages: 11280
Enregistré le: 25 Fév 2010 à 06:03
Localisation: Nantes, France

Re: [Show poll voters usernames V1.0.1.] Disparition du texte du bandeau de titre des options du mes

Messagepar Skouat » 19 Jan 2014 à 12:52

Hello !

C'est moi ton forum rame à mort ? :o

Bon sinon, moi quand je regarder le code HTML fourni par le navigateur lorsque l'on va sur une page de création d'un nouveau sujet je vois le code suivant au tout début:

Code: Tout sélectionner


	'SUBMIT_VOTE'	
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">


Perso ça me choc et je me dis qu'il n'y a rien de normal dans ce rendu de code :wink:

A+
Mes MODS

Ultima-World Hébergé par phpBB-Services
Code parrainage : 1241646554
Skouat
Traducteur
Traducteur
 
Messages: 13628
Enregistré le: 02 Avr 2008 à 20:47

Re: [Show poll voters usernames V1.0.1.] Disparition du texte du bandeau de titre des options du mes

Messagepar BBBenj » 19 Jan 2014 à 14:09

Coucou !

Merci pour ta réponse.

Comme demandé, j'ai mis en ligne la version .txt du fichier. Merci pour ce rappel à l'ordre.
Skouat a écrit:C'est moi ton forum rame à mort ? :o

Non, ce n'est pas toi. Je ne comprends pas, je pense que ça vient de mon hébergeur, OVH, car j'ai souvent des erreurs 503 et 504 provenant de la page OVH. J'avais pensé à m'en ouvrir à eux, mais quand tu veux faire une demande d'incident, ils te mettent en gros que ça va commencer par coûter 20 €... Alors j'ai différé l'urgence, du coup. :(
Aujourd'hui, j'ai même eu une nouvelle réponse d'erreur :

General Error
SQL ERROR [ mysqli ]

Too many connections [1040]

An sql error occurred while fetching this page. Please contact an administrator if this problem persists.

Je sais, ça n'a rien à voir avec le sujet, mais c'est pour répondre à ta remarque. Cela dit, il est lent depuis le début, depuis sa création le 4 janvier dernier. Avant même toutes les modifications.


Skouat a écrit:Bon sinon, moi quand je regarder le code HTML fourni par le navigateur lorsque l'on va sur une page de création d'un nouveau sujet je vois le code suivant au tout début:
Code: Tout sélectionner
	'SUBMIT_VOTE'	
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">


Perso ça me choc et je me dis qu'il n'y a rien de normal dans ce rendu de code :wink:

Plusieurs choses :
- Je dois avouer mon incompétence. J'ai bien vu ce dont tu parles en ouvrant le code de la page, mais je n'arrive pas à trouver le fichier origine. Je veux bien modifier ça, mais n'ayant pas identifié le fichier en question...
- Je n'ai bien évidemment pas ajouté une telle ligne, les seules modifications que j'ai faites (avec mon clavier) sont contenues dans le "install.xml" du mod.
- J'ai jeté un œil au fichier "install.php" qui doit être lancé. Là non plus, pas de référence à ces lignes.


J'espère avoir répondu à tes questions.
Benjamin
_________________________________
Forum : http://forum.ragbr.fr/
Rencontres Astronomiques et Gastronomiques des Bouches du Rhône
Et http://forum.irp-smart-rx.com (phpBB 3.0.14) en cours de migration vers phpBB 3.2
Avatar de l’utilisateur
BBBenj
Posteur néophyte
Posteur néophyte
 
Messages: 92
Enregistré le: 16 Jan 2009 à 19:38

Re: [Show poll voters usernames V1.0.1.] Disparition du texte du bandeau de titre des options du mes

Messagepar Skouat » 19 Jan 2014 à 22:42

Bonjour,

Le cache a été purgé ? le style a été rafraichis ?

Sinon pour être sûr que l'erreur de placement du code est liée ou pas à ce MOD, désinstalle intégralement le MOD et regarde si le SUBMIT_VOTE est toujours présent dans le code de la page HTML.
Si ce n'est pas le cas, alors va falloir d'abord corriger se problème (ouverture d'un nouveau sujet) avant de corriger celui-ci.

A+
Mes MODS

Ultima-World Hébergé par phpBB-Services
Code parrainage : 1241646554
Skouat
Traducteur
Traducteur
 
Messages: 13628
Enregistré le: 02 Avr 2008 à 20:47

Re: [Show poll voters usernames V1.0.1.] Disparition du texte du bandeau de titre des options du mes

Messagepar BBBenj » 19 Jan 2014 à 23:51

Coucou !

Le cache et le style ont été mis à jour tous les deux, bien évidemment.

Pour le fichier contenant ce code, je l'ai trouvé (un peu de recherche sur le forum et hop !) : il s'agit du overall_header.html.

Je ne comprends donc pas le problème : d'une part, c'est un code qui apparaît dans beaucoup de sujets ici mais qui ne semble pas poser de problème. Ou alors je n'ai pas compris ce que tu voulais dire. D'autre part, ce code n'a pas été rajouté. Il est présent depuis la création du forum le 4 janvier dernier : j'ai vérifié sur la sauvegarde que j'ai faite immédiatement après la création du forum et avant toute altération et ces lignes sont déjà présentes à cet emplacement dans le fichier.

Donc, je pense que je ne comprends pas ce que tu tentes de m'expliquer.
Benjamin
_________________________________
Forum : http://forum.ragbr.fr/
Rencontres Astronomiques et Gastronomiques des Bouches du Rhône
Et http://forum.irp-smart-rx.com (phpBB 3.0.14) en cours de migration vers phpBB 3.2
Avatar de l’utilisateur
BBBenj
Posteur néophyte
Posteur néophyte
 
Messages: 92
Enregistré le: 16 Jan 2009 à 19:38

Re: [Show poll voters usernames V1.0.1.] Disparition du texte du bandeau de titre des options du mes

Messagepar papicx » 20 Jan 2014 à 09:35

Bonjour.
Désolé mais ces lignes ne sont pas présentes dans le pack d'origine de phpBB3.

Envoyé de mon GT-I9300 en utilisant Tapatalk
traducteur depuis juillet 2012 dans l'équipe de forums.phpbb-fr.com
ma présentation - Bien utiliser Notepad++ -
Avatar de l’utilisateur
papicx
Traducteur
Traducteur
 
Messages: 4377
Enregistré le: 16 Oct 2006 à 18:04
Localisation: Courbevoie ( 92 )

Re: [Show poll voters usernames V1.0.1.] Disparition du texte du bandeau de titre des options du mes

Messagepar BBBenj » 20 Jan 2014 à 10:42

Coucou !

Bon, entendons-nous bien : effectivement, le "submit vote" est bien rajouté par le mod dont il est question aujourd'hui, c'est le reste "<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" et la suite qui est bien présente dans le fichier d'origine, tel qu'il a été mis en place lors de l'installation du forum.

Je me suis donc mal exprimé.
Benjamin
_________________________________
Forum : http://forum.ragbr.fr/
Rencontres Astronomiques et Gastronomiques des Bouches du Rhône
Et http://forum.irp-smart-rx.com (phpBB 3.0.14) en cours de migration vers phpBB 3.2
Avatar de l’utilisateur
BBBenj
Posteur néophyte
Posteur néophyte
 
Messages: 92
Enregistré le: 16 Jan 2009 à 19:38

Re: [Show poll voters usernames V1.0.1.] Disparition du texte du bandeau de titre des options du mes

Messagepar Geo » 20 Jan 2014 à 10:46

Salut,
A mon avis il y a du texte hors des balise <?php/?> dans tes fichiers de langue, ce qui cause le présent bug...
Tout mes MODs/Extensions sont maintenant au statut abandonné.
Geo
Trifouilleur de code
 
Messages: 11280
Enregistré le: 25 Fév 2010 à 06:03
Localisation: Nantes, France

Re: [Show poll voters usernames V1.0.1.] Disparition du texte du bandeau de titre des options du mes

Messagepar Skouat » 20 Jan 2014 à 13:04

Bonjour,

BBBenj a écrit:Coucou !

Bon, entendons-nous bien : effectivement, le "submit vote" est bien rajouté par le mod dont il est question aujourd'hui, c'est le reste "<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" et la suite qui est bien présente dans le fichier d'origine, tel qu'il a été mis en place lors de l'installation du forum.

Je me suis donc mal exprimé.


Ce n'est pas le <!DOCTYPE html PUBLIC... qui est en défaut mais le SUBMIT_VOTE
rien ne doit être présent avant <!DOCTYPE html PUBLIC.

Donc voir soit mon message, soit celui de Geolim4.

A+ ;)
Mes MODS

Ultima-World Hébergé par phpBB-Services
Code parrainage : 1241646554
Skouat
Traducteur
Traducteur
 
Messages: 13628
Enregistré le: 02 Avr 2008 à 20:47

Re: [Show poll voters usernames V1.0.1.] Disparition du texte du bandeau de titre des options du mes

Messagepar cabot » 20 Jan 2014 à 13:14

Plop, je viens de jeter un oeil sur le overall_header, il est apparemment correct. Plus de SUBMIT_VOTE, mais le code source renvoyé présente toujours un problème.
Ceci explique cela qui explique ceci, ou pas. :mrgreen:
Image
Avatar de l’utilisateur
cabot
Equipe site
Equipe site
 
Messages: 26741
Enregistré le: 13 Fév 2011 à 20:42
Localisation: Rarement sur la plaque

Re: [Show poll voters usernames V1.0.1.] Disparition du texte du bandeau de titre des options du mes

Messagepar BBBenj » 20 Jan 2014 à 16:33

Coucou !

Tout d'abord, merci de votre aide.

cabot a écrit:Plop, je viens de jeter un oeil sur le overall_header, il est apparemment correct. Plus de SUBMIT_VOTE, mais le code source renvoyé présente toujours un problème.
Ceci explique cela qui explique ceci, ou pas. :mrgreen:

Heuuuu... Pour moi, il y est toujours... Pas sur la page où tu arrives comme ça, mais dès que tu es loggé, pof ! SUBMIT_VOTE...

Du coup, j'en fais quoi ? Je le déplace sous <!DOCTYPE html PUBLIC..., parce que ce code me semble indispensable pour le mod des sondages...
Benjamin
_________________________________
Forum : http://forum.ragbr.fr/
Rencontres Astronomiques et Gastronomiques des Bouches du Rhône
Et http://forum.irp-smart-rx.com (phpBB 3.0.14) en cours de migration vers phpBB 3.2
Avatar de l’utilisateur
BBBenj
Posteur néophyte
Posteur néophyte
 
Messages: 92
Enregistré le: 16 Jan 2009 à 19:38

Re: [Show poll voters usernames V1.0.1.] Disparition du texte du bandeau de titre des options du mes

Messagepar cabot » 20 Jan 2014 à 17:40

Nan, tu suis les indications des codeurs. :wink:
Mon précédent message était destiné à leur apporter une éventuelle info supplémentaire.
Image
Avatar de l’utilisateur
cabot
Equipe site
Equipe site
 
Messages: 26741
Enregistré le: 13 Fév 2011 à 20:42
Localisation: Rarement sur la plaque

Re: [Show poll voters usernames V1.0.1.] Disparition du texte du bandeau de titre des options du mes

Messagepar BBBenj » 20 Jan 2014 à 18:18

Donc j'attends la réponse des cadors avant de faire quoi que ce soit, c'est bien ça ?
Benjamin
_________________________________
Forum : http://forum.ragbr.fr/
Rencontres Astronomiques et Gastronomiques des Bouches du Rhône
Et http://forum.irp-smart-rx.com (phpBB 3.0.14) en cours de migration vers phpBB 3.2
Avatar de l’utilisateur
BBBenj
Posteur néophyte
Posteur néophyte
 
Messages: 92
Enregistré le: 16 Jan 2009 à 19:38

Re: [Show poll voters usernames V1.0.1.] Disparition du texte du bandeau de titre des options du mes

Messagepar cabot » 20 Jan 2014 à 18:48

Plutôt que d'attendre, vérifie le point soulevé par Géo au sujet des fichiers de traduction. Et si ça ne résout pas le problème, désinstalle le mod comme indiqué par Skouat. Puis réinstalle-le correctement. :wink:
Image
Avatar de l’utilisateur
cabot
Equipe site
Equipe site
 
Messages: 26741
Enregistré le: 13 Fév 2011 à 20:42
Localisation: Rarement sur la plaque

Suivante

Retourner vers MODs indépendants de la base

 


  • Articles en relation
    Réponses
    Vues
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 3 invités