[Réglé] [Announcement Centre 1.2.2] Problème install/index.php

Ici sera assuré le support pour n'importe quel MOD non présent dans la base de données de phpBB-fr.

Modérateur: Equipe

Règles du forum
A lire impérativement : Règlement de phpBB-fr.com - Conditions générales de support des MODs de phpBB-fr.com

Merci de mettre le titre du MOD ainsi que sa version entre crochets, et un titre explicite afin de faciliter la recherche.
Exemple : [nom du mod + numéro de version] Titre explicite résumant le problème

Le lien de téléchargement du MOD est demandé pour toute demande de support.

Aucune demande de personnalisation des MODs n'est autorisée.

[Réglé] [Announcement Centre 1.2.2] Problème install/index.php

Messagepar contrecortex » 04 Avr 2010 à 15:29

Bonjour,

C'est la première fois que j'installe un forum, et j'ai voulu installer mon premier mod, celui là : ACP Announcement Centre 122 (http://www.phpbb.com/community/viewtopi ... 9&t=981855
)

J'ai donc, envoyé ce qui y avait dans le dossier "root" sur mon serveur, j'ai aussi modifié les "php" avec notepad++ comme demandé. Je me sert donc pas du dossier "contrib" vu que je n'ai pas de version ancienne...
Tout à l'air parfait! Seulement, non. Quand j'essaye d'aller sur mon forum, il me dit d'enlever le dossier "install", alors que je viens de l'uploader.
Alors je me dit, d'aller sur "http://monsite/forum/install/index.php", seulement je tombe sur ce message : " You are not authorised to administrate this board.".
Etonné, jvai sur connection et je me connecte. Mais jme retrouve donc à la case départ : à l'index du forum...
Je décide d'aller dans le Panneaux Admin, pour voir si il y a quelque chose à installer, où voir si il est installé. Toujours rien de rien.
Je commence à désespérer fortement, j'ai vraiment besoin de votre aide!

PS : J'ai installé la version phpBB3.0.7-PL1, donc la dernière avec la traduction française que j'avais ajouté!

- Titre édité par Morgyanne -
Titre d'origine : Problème installation du MOD ACP Annoucement
Modifié en dernier par contrecortex le 06 Avr 2010 à 22:32, modifié 5 fois.
contrecortex
Posteur néophyte
Posteur néophyte
 
Messages: 28
Enregistré le: 04 Avr 2010 à 09:08

Re: Bonjour, pouvez vous m'aider

Messagepar passanger » 04 Avr 2010 à 16:34

bonjour,
Tu fais tes modifs comme dit la notice Installation instructions for 'ACP Announcement Centre' version 1.2
tu mets tout root .avec le fichier install ... tu n'as pas toucher aux php...
seulement faut être connecter en tant qu'admin avec toutes les permissions .. ou fondateur...
tu peux changer le titre du sujet !! :?: :?:
merci
Avatar de l’utilisateur
passanger
Floodeur universel
Floodeur universel
 
Messages: 7741
Enregistré le: 09 Déc 2002 à 11:26
Localisation: passangerpicture.blogspot.fr

Re: Bonjour, pouvez vous m'aider

Messagepar EnYgmA » 04 Avr 2010 à 17:54

Hello ,

Merci d'éditer le titre de votre sujet afin d'en mettre un plus explicite que "Bonjour pouvez vous m'aider" :wink:

Bonne soirée à vous 8)

Edit Merci pour l'édition 8)
EnYgmA
 

Re: Problème installation du MOD ACP Annoucement

Messagepar contrecortex » 04 Avr 2010 à 18:17

J'explique comment j'ai fait :

1. J'ai télécharger le mod...
2. Ensuite j'ai édité comme demandé dans le mod les fichiers (sur mon serveur) suivant :
includes/constants.php,
includes/functions.php,
includes/functions_posting.php,
language/en/common.php,
language/en/acp/common.php,
posting.php,
index.php,
styles/prosilver/template/overall_header.html
3. Une fois que j'ai édité mes fichiers sur le serveur, j'ai pris tout les fichier et dossier dans le dossier *root* pour les mettre sur mon serveur dans le dossier *phpBB3*
4 . Une fois terminé, je vais ici : http://contrecortexsecour.asrun.eu/Foru ... /index.php , et je vois : You are not authorised to administrate this board.

Seulement voilà, je bloc toujours. J'ai bien les droits admin vu que j'ai l'accès total à mon serveur. Mon problème et que je n'arrive pas à accéder a cette page d'installation, en étant connecté avec mon login. A chaque fois que je me connecte sur la page install, je suis considéré comme déconnecté...
Est ce qu'a partir de "1" à "3", j'ai fait les choses correctement?
contrecortex
Posteur néophyte
Posteur néophyte
 
Messages: 28
Enregistré le: 04 Avr 2010 à 09:08

Re: Problème installation du MOD ACP Annoucement

Messagepar EnYgmA » 04 Avr 2010 à 18:24

Il vous manque la traduction de ce mod pour ces deux fichiers :wink:

language/en/common.php,
language/en/acp/common.php,


*je regarde si je peux mettre la main dessus et je vous donne le lien :wink:

Edit :arrow: Reedit le lien est mort :? ( je cherche ) :wink:

:wink:
Modifié en dernier par EnYgmA le 04 Avr 2010 à 18:32, modifié 1 fois.
EnYgmA
 

Re: Problème installation du MOD ACP Annoucement

Messagepar passanger » 04 Avr 2010 à 18:30

ton forum c'est http://contrecortexsecour.asrun.eu/Forum/phpBB3/ ?
le Chemin du script:
c'est Forum ? ou phpbb3
dans ton ftp tu dois avoir phpbb3 que renomme en forum si tu veux.

edite pas vu :?: qu'on te répond :)
Avatar de l’utilisateur
passanger
Floodeur universel
Floodeur universel
 
Messages: 7741
Enregistré le: 09 Déc 2002 à 11:26
Localisation: passangerpicture.blogspot.fr

Re: Problème installation du MOD ACP Annoucement

Messagepar contrecortex » 04 Avr 2010 à 18:32

Oui, ca doit certainement venir de là. Vu que mon forum est en FR, j'utilise donc pas le dossier "language/en" mais plutot le "language/fr"
donc je devrais éditer :

language/fr/common.php
language/fr/acp/common.php
contrecortex
Posteur néophyte
Posteur néophyte
 
Messages: 28
Enregistré le: 04 Avr 2010 à 09:08

Re: Problème installation du MOD ACP Annoucement

Messagepar passanger » 04 Avr 2010 à 19:37

language/fr/common.php
language/fr/acp/common.php.....OUI

regarde aussi dans configuration :arrow: faut activer le forum
Avatar de l’utilisateur
passanger
Floodeur universel
Floodeur universel
 
Messages: 7741
Enregistré le: 09 Déc 2002 à 11:26
Localisation: passangerpicture.blogspot.fr

Re: Problème installation du MOD ACP Annoucement

Messagepar contrecortex » 04 Avr 2010 à 19:48

passanger a écrit:language/fr/common.php
language/fr/acp/common.php.....OUI

regarde aussi dans configuration :arrow: faut activer le forum


Voici des screens :

01 : http://i39.tinypic.com/2nw1yyt.jpg
02 : http://i44.tinypic.com/jhbz93.jpg

Dans le sceen 2, il me semble activé

En ce qui concerne :

language/fr/common.php
language/fr/acp/common.php

Je ne serais pas les éditer, car je n'ai pas le codage traduit... Parce que dans le fichier "install.xml", il me dit d'ajouter du codage "anglais", seulement quand j'ouvre un fichier se trouvant dans "language/fr". Le codage est en français...
contrecortex
Posteur néophyte
Posteur néophyte
 
Messages: 28
Enregistré le: 04 Avr 2010 à 09:08

Re: Problème installation du MOD ACP Annoucement

Messagepar passanger » 04 Avr 2010 à 20:01

regarde dans >> Configuration du forum >>Désactiver le forum:
Ceci va rendre le forum inaccessible aux utilisateurs. . Oui Non

non tu ouvre le fichier avec WorPad (mets le défault)
tu as bien fait pour < includes/constants.php,
includes/functions.php...etc..
c'est pas grave la notice est en anglais... c'est valable pour le français :)
Avatar de l’utilisateur
passanger
Floodeur universel
Floodeur universel
 
Messages: 7741
Enregistré le: 09 Déc 2002 à 11:26
Localisation: passangerpicture.blogspot.fr

Re: Problème installation du MOD ACP Annoucement

Messagepar contrecortex » 04 Avr 2010 à 20:29

J'ai essayé de le désactivé, et de le ré-activé... Toujours la même chose :(
J'ai donc mis dans une archive tout les fichiers que j'ai modifié par rapport à ce mod... Si vous voulez vérifier, vous pouvez télécharger l'archive ici :

http://contrecortexsecour.asrun.eu/lesfichiers.rar
contrecortex
Posteur néophyte
Posteur néophyte
 
Messages: 28
Enregistré le: 04 Avr 2010 à 09:08

Re: Problème installation du MOD ACP Annoucement

Messagepar passanger » 04 Avr 2010 à 20:51

bon voila <<

{édite] :!: fichiers vides
Modifié en dernier par passanger le 10 Avr 2010 à 09:40, modifié 1 fois.
Avatar de l’utilisateur
passanger
Floodeur universel
Floodeur universel
 
Messages: 7741
Enregistré le: 09 Déc 2002 à 11:26
Localisation: passangerpicture.blogspot.fr

Re: Problème installation du MOD ACP Annoucement

Messagepar contrecortex » 04 Avr 2010 à 21:26

C'est bon, c'est fait.
Mais malheureusement, toujours le même problème...
Je suis complètement perdu^^
contrecortex
Posteur néophyte
Posteur néophyte
 
Messages: 28
Enregistré le: 04 Avr 2010 à 09:08

Re: Problème installation du MOD ACP Annoucement

Messagepar passanger » 04 Avr 2010 à 21:31

donne moi les codes du forum en MP
http://contrecortexsecour.asrun.eu/Forum/phpBB3/
Nom d’utilisateur: et mot de pass
Avatar de l’utilisateur
passanger
Floodeur universel
Floodeur universel
 
Messages: 7741
Enregistré le: 09 Déc 2002 à 11:26
Localisation: passangerpicture.blogspot.fr

Re: Problème installation du MOD ACP Annoucement

Messagepar contrecortex » 04 Avr 2010 à 21:46

Je vous ai envoyé les identifiants
contrecortex
Posteur néophyte
Posteur néophyte
 
Messages: 28
Enregistré le: 04 Avr 2010 à 09:08

Suivante

Retourner vers MODs indépendants de la base

 


  • Articles en relation
    Réponses
    Vues
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 2 invités