[Réglé] probleme MOD Quick Post ES

Ici sera assuré le support pour n'importe quel MOD non présent dans la base de données de phpBB-fr.

Modérateur: Equipe

Règles du forum
A lire impérativement sur notre page : Règlement

- Plus aucun support n'est délivré pour phpBB2 depuis le 1er janvier 2009
Partager sur FacebookPartager sur TwitterPartager sur Google+

[Réglé] probleme MOD Quick Post ES

Messagepar Dresix » 12 Déc 2008 à 17:47

Bonjour à vous, ou bonsoir :D
Alors voila il va très bien sauf que je l'ai testé à fond et voici mon soucis...

J'ai remarqué que le membre peut faire "réponse rapide" dans les forums
affiche ou cache la réponse rapide...
Les admins par contre voit toujours visible la réponse rapide...

Voici ou est mon problème j'aimerais que les admins (et les modos si c'est pas déjà le cas)
Puissent aussi afficher ou cacher la réponse rapide :D

Je ne trouve pas le ou les fichier(s) pour modifier cela :(

Version du mod 1.1.3c

Merci d'avance pour votre aide :D
Modifié en dernier par Dresix le 20 Déc 2008 à 23:14, modifié 1 fois.
Dresix
Posteur néophyte
Posteur néophyte
 
Messages: 5
Enregistré le: 12 Déc 2008 à 17:37

Re: probleme MOD Quick Post ES

Messagepar Kaiz » 13 Déc 2008 à 15:49

salut !

c'est le mod de reddog ?... tu na pas à modifier les fichiers, tout se passe dans le panneau admin, tu laisse la reponse rapide ouverte ou fermée valable pour tous, meme les admins), et tu permet ou pas aux membres de changer tes réglages

C'est tout
Kaiz
Posteur néophyte
Posteur néophyte
 
Messages: 69
Enregistré le: 27 Mar 2007 à 17:30

Re: probleme MOD Quick Post ES

Messagepar Dresix » 14 Déc 2008 à 17:25

Salut, merci pour ta réponse :D
oui c'est la dernière version de reddog
Le soucis c'est que même si je met tous à "non" il est toujours affiché...
Je l'ai déjà réinstallé pourtant mais apparemment le premier réglage ne fonctionne pas.
Dresix
Posteur néophyte
Posteur néophyte
 
Messages: 5
Enregistré le: 12 Déc 2008 à 17:37

Re: probleme MOD Quick Post ES

Messagepar Morgyanne » 14 Déc 2008 à 19:51

Salut,

As-tu vérifié l'installation de MOD ?

@+
Morgyanne :)
« What a filthy job !
Could be worse.
How ?
Could be rainin'. »

From Young Frankenstein
Avatar de l’utilisateur
Morgyanne
Marvelous girl
Marvelous girl
 
Messages: 32244
Enregistré le: 21 Mar 2005 à 12:28
Localisation: Juste derrière toi...

Re: probleme MOD Quick Post ES

Messagepar Ram » 14 Déc 2008 à 21:00

Tu mets tout sur non dans ton profil ou depuis ton ACP?
Ram
Grand-maître des floodeurs
Grand-maître des floodeurs
 
Messages: 4930
Enregistré le: 21 Juil 2004 à 18:23

Re: probleme MOD Quick Post ES

Messagepar Dresix » 16 Déc 2008 à 01:12

Bonsoir à tous :mrgreen:

oui vérifié tout est ok d'ailleurs :wink:

Je change dans l'acp tous sur non et il est toujours visible :|

Merci pour vos réponses
Dresix
Posteur néophyte
Posteur néophyte
 
Messages: 5
Enregistré le: 12 Déc 2008 à 17:37

Re: probleme MOD Quick Post ES

Messagepar Ram » 16 Déc 2008 à 08:28

Les requêtes ont bien été effectuées?
Ram
Grand-maître des floodeurs
Grand-maître des floodeurs
 
Messages: 4930
Enregistré le: 21 Juil 2004 à 18:23

Re: probleme MOD Quick Post ES

Messagepar Dresix » 18 Déc 2008 à 23:46

Effectivement c'était dans mon profil le soucis :D

Merci à vous pour votre aide c'est niquel la :wink:
Dresix
Posteur néophyte
Posteur néophyte
 
Messages: 5
Enregistré le: 12 Déc 2008 à 17:37

Re: probleme MOD Quick Post ES

Messagepar Morgyanne » 19 Déc 2008 à 19:29

Si vous considérez votre requête comme résolue, merci d'ajouter l'attribut de sujet [Réglé] ;)

@+
Morgyanne :)
« What a filthy job !
Could be worse.
How ?
Could be rainin'. »

From Young Frankenstein
Avatar de l’utilisateur
Morgyanne
Marvelous girl
Marvelous girl
 
Messages: 32244
Enregistré le: 21 Mar 2005 à 12:28
Localisation: Juste derrière toi...


Retourner vers MODs indépendants de la base

 


  • Articles en relation
    Réponses
    Vues
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité