Certains post ont disparu suite installation antispam V.3

Ici sera assuré le support pour n'importe quel MOD non présent dans la base de données de phpBB-fr.

Modérateur: Equipe

Règles du forum
A lire impérativement sur notre page : Règlement

- Plus aucun support n'est délivré pour phpBB2 depuis le 1er janvier 2009

Certains post ont disparu suite installation antispam V.3

Messagepar xcalibur99 » 25 Juin 2007 à 09:14

phpBB-fr : Demande de support

Bonjour
Version de phpBB utilisée : 2.0.20
Nom de votre hébergeur : Free
Liste des mods installés : AntiSpam V3 + un mod pour distinguer utilisateur Actif / passif
Adresse de votre forum : http://www.ceeso-forum.com
Lien du topic où vous avez téléchargé le(s) MOD(s), ADDON(s) concerné(s) : sur phpbb-fr.com
Identifiant du compte test si besoin:

Bonjour,
Tout (ou presque) est dit dans le titre,
J'ai installé le mod AntiSpam V3 sur le forum de mon école
http://www.ceeso-forum.com

Suite à cela, les messages des derniers mois ont disparus 8O

Pourtant, ils sont encore présent, on les retrouve notament en passant par les utilisateurs (voir tous les post de cet utilisateur), et la on retrouve tous les post....
Ou encore, on voit dans l'index : Forum L1 : 30 post 130message,
mais quand on clique, le forum annonce que tout est vide... :|

Comment les faire apparaitre de nouveau ?

J'explique tout ce que j'ai fait,
J'ai commencé par suivre mot à mot la procedur d'installation,

Suite à cela, j'avais une erreur quand je lançais le forum,
Fatal erreur dans Includes\functions.php ligne 347

Pour résoudre le pb, j'ai pris le fichier 'prémodifié' du dossier du Mod,
je l'ai chargé a la place du miens, et là, magie, tout a fonctionné, (le mod et le forum), mais ces fameux messages ont disparu...

Quelqu'un a une idée ? :o
merci de l'interet que vous porterez a mon probleme !

Merci et à bientôt.
Modifié en dernier par xcalibur99 le 25 Juin 2007 à 16:03, modifié 1 fois.
xcalibur99
Posteur néophyte
Posteur néophyte
 
Messages: 8
Enregistré le: 07 Fév 2006 à 12:17

Messagepar Crosby » 25 Juin 2007 à 13:05

Salut,

Merci d'utiliser le formulaire de support pour qu'on puisse t'aider. :wink:
ImagePas de support par message privé ou msn !
ImageFormulaire obligatoire pour obtenir du support !
Crosby
Maître des floodeurs
Maître des floodeurs
 
Messages: 2019
Enregistré le: 19 Juil 2006 à 20:51
Localisation: Québec

Messagepar xcalibur99 » 25 Juin 2007 à 16:24

C'est corrigé, désolé j'avais pas vu le formulaire !! :/
Au secours, le directeur de l'école me harcele :D
xcalibur99
Posteur néophyte
Posteur néophyte
 
Messages: 8
Enregistré le: 07 Fév 2006 à 12:17


Retourner vers MODs indépendants de la base

 


  • Articles en relation
    Réponses
    Vues
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 2 invités