Feuille de style ne s'active pas !? (j'ai suivi les tutos)

Ce forum est là pour aider les membres à régler les problèmes et spécificités techniques concernant la conception et la modification des thèmes phpBB2 en général.

Modérateur: Equipe

Règles du forum
A lire impérativement sur notre page : Règlement

- Plus aucun support n'est délivré pour phpBB2 depuis le 1er janvier 2009

Feuille de style ne s'active pas !? (j'ai suivi les tutos)

Messagepar Cakissimo » 30 Déc 2008 à 13:07

Salut,


J'ai voulu activé la feuille de style pour pouvoir changer le fond du forum et d'autres petits trucs

Mais alors ,j'aimerais simplement savoir comment activé la feuille de style car ca fonctionne pas en suivant les tutos ? (mon theme n'est pas subsilver)

forum=> http://easytraffic.free.fr/forum/
mes fichiers modifiés=> http://easytraffic.free.fr/aide/
C'est quoi le probleme svp ?

edit=> voici ce que ca donne en l'activant (en essayant de l'activer....) : http://easytraffic.free.fr/Sans%20titre.JPG
edit=> je vient de suivre ce tuto est ca fonctionne toujours pas : documentation-phpbb2/sujet110734.html
edit=> ma feuille ne se charge pas j'ai l'impression...
Merci
Cakissimo
Posteur néophyte
Posteur néophyte
 
Messages: 19
Enregistré le: 07 Déc 2008 à 20:56

Re: Feuille de style ne s'active pas !? (j'ai suivi les tutos)

Messagepar Cakissimo » 31 Déc 2008 à 16:43

J'ai vraiment besoin d'un coup de main svp ,je n'y arrive toujours pas...merci
Cakissimo
Posteur néophyte
Posteur néophyte
 
Messages: 19
Enregistré le: 07 Déc 2008 à 20:56

Re: Feuille de style ne s'active pas !? (j'ai suivi les tutos)

Messagepar Renegat » 31 Déc 2008 à 17:35

le plus simple:
tu as ton forum normal.
tu sauvegarde tes fichiers.
tu te sers de firefox et tu fais click droit/code source de la page.
dans affichage, en haut, tu coche coloration syntaxique
normalement, ta css doit apparaitre en écriture simple, alors que tout le reste sera en gras/violet/bleu ...
tu copie la css et tu la colle dans le fichier .css de ton thème, à la place de ce qu'il y avait.
ensuite, tu suis ce tuto:
http://archives.phpbb.biz/viewtopic.php?t=26022
:wink:
Avatar de l’utilisateur
Renegat
Apprenti-posteur
Apprenti-posteur
 
Messages: 178
Enregistré le: 21 Nov 2004 à 23:02
Localisation: Roanne

Re: Feuille de style ne s'active pas !? (j'ai suivi les tutos)

Messagepar Cakissimo » 31 Déc 2008 à 18:06

Merci ,mais j'ai deja suivi plusieurs tutos dont celui que tu vient de resumer...
Mais le probleme c'est quelle ne s'active pas...as tu regarder si mes fichiers .tpl été ok ?

Dans overall header y'avait pas la ligne "<!-- link rel="stylesheet" href="templates/subSilver/{T_HEAD_STYLESHEET}" type="text/css" -->" ,je l'ai donc rajouter et sans le <!--.

Le theme n'est pas subsilver ,c'est pour ca que j'arrive pas ...comment faire avec ce theme? merci
Cakissimo
Posteur néophyte
Posteur néophyte
 
Messages: 19
Enregistré le: 07 Déc 2008 à 20:56

Re: Feuille de style ne s'active pas !? (j'ai suivi les tutos)

Messagepar Renegat » 31 Déc 2008 à 19:03

voilà l'overall_header et la css modifiée :wink:
chez moi ça marche ...
http://www.cybertrucs.fr/files/skylineblue_703.zip
t'as plus qu'à rajouter tes modifs à toi :wink:
Avatar de l’utilisateur
Renegat
Apprenti-posteur
Apprenti-posteur
 
Messages: 178
Enregistré le: 21 Nov 2004 à 23:02
Localisation: Roanne


Retourner vers Modifications et recherche de thèmes

 


  • Articles en relation
    Réponses
    Vues
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 2 invités