Les icônes des mes forums n’apparaissent pas sous IE

Pour les recherches et les demandes de modifications de styles concernant votre forum phpBB3.

Modérateur: Equipe

Règles du forum
A lire impérativement : Règlement de phpBB-fr.com - Conditions générales de support graphique

Attention : pour éviter les bugs, votre style doit être mis à jour en même temps que votre forum, et ce, dans la dernière version disponible de phpBB !

Les icônes des mes forums n’apparaissent pas sous IE

Messagepar dB99 » 14 Juil 2014 à 13:56

Bonjour,

Voila, je viens de m'apercevoir d'un 'bug' (après plusieurs mois) de l'affichage de mon forum : Les icônes des mes forums n’apparaissent pas sous IE... J'utilise Font Awesome.

Voici des sreenshots pour imager mon problème : Sous Firefox - Sous IE11

Sauriez vous comment corriger le problème ?

Bon 14 Juillet à vous,
Merci.
Inovacio Esport Gaming - Esport - Mag - WebTv
Avatar de l’utilisateur
dB99
Apprenti-posteur
Apprenti-posteur
 
Messages: 179
Enregistré le: 14 Sep 2012 à 13:28
Localisation: Lyon

Re: Les icônes des mes forums n’apparaissent pas sous IE

Messagepar tomberaid » 14 Juil 2014 à 19:38

Bonjour
Essayes en remplaçant dans tes css les chemins:
Code: Tout sélectionner
./styles/teamfdp/theme/fonts/fontawesome-webfont.***
ou
Code: Tout sélectionner
{T_THEME_PATH}/fonts/fontawesome-webfont.***

par:
Code: Tout sélectionner
./fonts/fontawesome-webfont.***

*** est à remplacer par les terminaisons de tes différents fichiers.

Cordialement
Image
Avatar de l’utilisateur
tomberaid
Roi des posts
Roi des posts
 
Messages: 741
Enregistré le: 18 Juin 2009 à 00:27


Retourner vers Modifications et recherche de styles

 


  • Articles en relation
    Réponses
    Vues
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 2 invités

cron