[Réglé] Problème d'affichage panneau utilisateur.

Pour les recherches et les demandes de modifications de styles concernant votre forum phpBB3.

Modérateur: Equipe

Règles du forum
A lire impérativement : Règlement de phpBB-fr.com - Conditions générales de support graphique

Attention : pour éviter les bugs, votre style doit être mis à jour en même temps que votre forum, et ce, dans la dernière version disponible de phpBB !

[Réglé] Problème d'affichage panneau utilisateur.

Messagepar Manou66 » 08 Avr 2009 à 12:30

Bonjour, alors voila , j'ai mis à jour mon forum hier en t installant un nouveau thème.
Sur mon ordi avec ecran 16/9, tout est nickel. (ne pas faire gaffe au surlignement de "voir les nouveaux messages")
http://img9.imageshack.us/img9/7825/fofop.png

Par contre chez les utilisateur qui on un ecran normal, le panneau utilisateur se superpose sur la bannière.
http://img10.imageshack.us/img10/5606/fofoalex.png

Est ce possible de descendre le panneau d'une ligne et de le placer, par exemple, à coté de "voir les sujets actifs"?
Je sais que le plus simple serait de reduire ma bannière, mais ce thème offre la possibilité de mettre qu'une toute petite bannière.

Merci d'avance.
Modifié en dernier par Manou66 le 08 Avr 2009 à 20:39, modifié 3 fois.
Manou66
Posteur néophyte
Posteur néophyte
 
Messages: 27
Enregistré le: 06 Oct 2008 à 16:43
Localisation: Canet en roussillon (66)

Re: Problème d'affichage panneau utilisateur.

Messagepar lolovoisin » 08 Avr 2009 à 12:31

bonjour,

Votre message a été déplacé par un membre de l'équipe.
origine: Support phpBB3 ‹ Utilisation

Modif de style, je déplace.
Ceux qui échouent trouvent des excuses, ceux qui réussissent trouvent les moyens
Quand un homme a faim, mieux vaut lui apprendre à pêcher que de lui donner un poisson.
PAS DE SUPPORT PAR MP !!

tutophpbb3 + astuce + tutos debian
Avatar de l’utilisateur
lolovoisin
Rugbix ³
Rugbix ³
 
Messages: 39786
Enregistré le: 04 Mai 2006 à 13:16
Localisation: Dans la BDD ...

Re: Problème d'affichage panneau utilisateur.

Messagepar Manou66 » 08 Avr 2009 à 12:33

Oupssss désolé.
Manou66
Posteur néophyte
Posteur néophyte
 
Messages: 27
Enregistré le: 06 Oct 2008 à 16:43
Localisation: Canet en roussillon (66)

Re: Problème d'affichage panneau utilisateur.

Messagepar sub60 » 08 Avr 2009 à 13:21

salut
vois si avec un retour a la ligne ça te conviendrait
dans overall_header.html

cherche
Code: Tout sélectionner
<li<!-- IF $CA_PAGE == 'pm' --> class="current"<!-- ENDIF -->>
                <a href="{U_PRIVATEMSGS}">{PRIVATE_MESSAGE_INFO}</a>
                &bull;
            </li>


remplace par
Code: Tout sélectionner
<li<!-- IF $CA_PAGE == 'pm' --> class="current"<!-- ENDIF -->>
                <a href="{U_PRIVATEMSGS}">{PRIVATE_MESSAGE_INFO}</a>
                &bull;
            </li><br />
en retraite sur le woueb :mrgreen:
Avatar de l’utilisateur
sub60
Floodeur universel
Floodeur universel
 
Messages: 9519
Enregistré le: 19 Juin 2006 à 15:14
Localisation: oise

Re: Problème d'affichage panneau utilisateur.

Messagepar Manou66 » 08 Avr 2009 à 15:01

Super, impeccable, ça me convient trés bien.

Merci beaucoup.
Manou66
Posteur néophyte
Posteur néophyte
 
Messages: 27
Enregistré le: 06 Oct 2008 à 16:43
Localisation: Canet en roussillon (66)

Re: Problème d'affichage panneau utilisateur.

Messagepar Manou66 » 08 Avr 2009 à 15:25

Par contre j'ai un leger problème, ça marche parfaitement avec Mozilla, mais pas du tout avec IE 7, je dois faire quoi?
Manou66
Posteur néophyte
Posteur néophyte
 
Messages: 27
Enregistré le: 06 Oct 2008 à 16:43
Localisation: Canet en roussillon (66)

Re: Problème d'affichage panneau utilisateur.

Messagepar sub60 » 08 Avr 2009 à 19:56

arfff.. on vas faire autrement et ça marche (après test) :wink:

chercher
Code: Tout sélectionner
<ul class="linklist rightside topnav">
        <!-- IF not S_IS_BOT and S_USER_LOGGED_IN -->
            <li<!-- IF $CA_PAGE == 'ucp' --> class="current"<!-- ENDIF -->>
                <a href="{U_PROFILE}" title="{L_PROFILE}" accesskey="u">{L_PROFILE}</a>
                &bull; 
            </li>
            <!-- IF S_DISPLAY_PM -->
            <li<!-- IF $CA_PAGE == 'pm' --> class="current"<!-- ENDIF -->>
                <a href="{U_PRIVATEMSGS}">{PRIVATE_MESSAGE_INFO}</a>
                &bull;
            </li><br />
            <!-- ENDIF --> 
			<!-- IF U_RESTORE_PERMISSIONS -->


remplacer par
Code: Tout sélectionner
<ul class="linklist rightside topnav">
        <!-- IF not S_IS_BOT and S_USER_LOGGED_IN -->
            <li<!-- IF $CA_PAGE == 'ucp' --> class="current"<!-- ENDIF -->>
                <a href="{U_PROFILE}" title="{L_PROFILE}" accesskey="u">{L_PROFILE}</a>
                &bull; 
            </li>
            <!-- IF S_DISPLAY_PM -->
            <li<!-- IF $CA_PAGE == 'pm' --> class="current"<!-- ENDIF -->>
                <a href="{U_PRIVATEMSGS}">{PRIVATE_MESSAGE_INFO}</a>
                &bull;
            </li>
            <!-- ENDIF --> 
			</ul>
			<ul class="linklist rightside topnav">
            <!-- IF U_RESTORE_PERMISSIONS -->
en retraite sur le woueb :mrgreen:
Avatar de l’utilisateur
sub60
Floodeur universel
Floodeur universel
 
Messages: 9519
Enregistré le: 19 Juin 2006 à 15:14
Localisation: oise

Re: Problème d'affichage panneau utilisateur.

Messagepar Manou66 » 08 Avr 2009 à 20:39

Merci beaucoup, cette fois ci ça marche sur les 2 navigateurs :wink:
Manou66
Posteur néophyte
Posteur néophyte
 
Messages: 27
Enregistré le: 06 Oct 2008 à 16:43
Localisation: Canet en roussillon (66)


Retourner vers Modifications et recherche de styles

 


  • Articles en relation
    Réponses
    Vues
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité