[Réglé] [logo] mon nouveau logo ne s'affiche pas

Pour les recherches et les demandes de modifications de styles concernant votre forum phpBB 3.2

Modérateur: Equipe

Règles du forum
A lire impérativement : Règlement de phpBB-fr.com - Conditions générales de support graphique

Attention : pour éviter les bogues, votre style doit être mis à jour en même temps que votre forum, et ce, dans la dernière version disponible de phpBB !

[Réglé] [logo] mon nouveau logo ne s'affiche pas

Messagepar kuri2004 » 12 Nov 2018 à 11:10

Bonjour,

J'ai installé la dernière version de phpbb3 : 3.2.3
Malgré les manips que j'ai effectuées ci-dessous, mon nouveau logo ne s'affiche pas.

1. J'ai téléchargé mon logo ici :
http://www.france-japon.net/forumjapon/ ... o_2018.png

2. Ensuite, j'ai édité comme suit les documents:
colours.css
Code: Tout sélectionner
.site_logo {
	background-image: url("./images/logo_2018.png");

et
common.css
Code: Tout sélectionner
.site_logo {
	display: inline-block;
	width: 251px;
	height: 143px;


3. Ensuite, j'ai essayé de vider le cache du forum dans le panneau d'administration. Mais j'ai une erreur :
« Erreur AJAX Unauthorized » (mise à jour : j'ai de nouveau esssayé et réussi à vider le cache)
J'ai vidé le cache de mon navigateur Firefox.

Mon nouveau logo ne s'affiche toujours pas. Seul celui d'origine s'affiche à la taille que j'ai spécifiée dans common.css .
Mon forum est ici : http://www.france-japon.net/forumjapon/

Merci pour votre aide.

PS : Les infos sur la marche à suivre que j'ai appliquée ont été trouvées à https://www.phpbb.com/community/viewtop ... &t=2400421
kuri2004
Posteur néophyte
Posteur néophyte
 
Messages: 25
Enregistré le: 28 Avr 2004 à 01:14

Re: mon nouveau logo ne s'affiche pas

Messagepar jackoli » 12 Nov 2018 à 15:17

Image
Avatar de l’utilisateur
jackoli
Apprenti-posteur
Apprenti-posteur
 
Messages: 118
Enregistré le: 30 Avr 2008 à 15:05

Re: mon nouveau logo ne s'affiche pas

Messagepar kuri2004 » 12 Nov 2018 à 15:23

Merci !
Mais j'ai toujours l'ancien logo qui s'affiche.
J'ai essayé 3 navigateurs au bureau, Firefox, Safari et Chrome.
Et j'ai répété les tentatives sur un autre ordinateur chez moi. Sans résultat.
jackoli a écrit:Image
kuri2004
Posteur néophyte
Posteur néophyte
 
Messages: 25
Enregistré le: 28 Avr 2004 à 01:14

Re: [logo] mon nouveau logo ne s'affiche pas

Messagepar kuri2004 » 12 Nov 2018 à 15:29

SOLUTION

J'ai trouvé le coupable.
C'est le système de cache Cloudflare sur mon serveur qui ne ne rafraîchissait pas.
Je l'ai désactivé et tout est rentré dans l'ordre.
kuri2004
Posteur néophyte
Posteur néophyte
 
Messages: 25
Enregistré le: 28 Avr 2004 à 01:14

Re: [logo] mon nouveau logo ne s'affiche pas

Messagepar Mazeltof » 12 Nov 2018 à 19:46

'soir ici.

Attention aux "up"
Si tu n'as pas de réponses d'un tiers dans un délai de 24h00, tu dois utiliser le bouton Editer pour apporter des informations et/ou commentaires supplémentaires.

Content que tu aies résolu ton soucis mais ton sujet n'est pas dans le bon forum, c'est de la modification de style.
Votre sujet a été déplacé par un membre de l'équipe.
origine : [3.2.x] Support de phpBB ‹ Utilisation

Si tu te lances dans la modification de style, je te suggère vivement de lire et appliquer cette doc pour bénéficier de tous les avantages de l'héritage de style lors des prochaines mises à jour. :wink:
Avatar de l’utilisateur
Mazeltof
Resp. des graphistes
Resp. des graphistes
 
Messages: 3201
Enregistré le: 09 Mar 2009 à 23:02
Localisation: Arras


Retourner vers [3.2.x] Modifications et recherche de styles

 


  • Articles en relation
    Réponses
    Vues
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 2 invités