[Réglé] [we_universal-master + 2.5.2] Incompatible depuis migration en 3.2.2

Pour les recherches et les demandes de modifications de styles concernant votre forum phpBB 3.2

Modérateur: Equipe

Règles du forum
A lire impérativement : Règlement de phpBB-fr.com - Conditions générales de support graphique

Attention : pour éviter les bogues, votre style doit être mis à jour en même temps que votre forum, et ce, dans la dernière version disponible de phpBB !

[Réglé] [we_universal-master + 2.5.2] Incompatible depuis migration en 3.2.2

Messagepar Casio » 16 Jan 2018 à 23:57

Salutations,

Notre thème chéri (we_universal-master) est truffé de bugs visuels depuis notre migration de 3.2.1 à 3.2.2.
Surtout par exemple via Firefox, ou les topics sont horriblement rallongés en hauteur.

J'ai posté une requête aussi sur ce forum :
:arrow: http://www.ezcom-fr.com/viewtopic.php?t=246&start=15#p4151

Auriez-vous une idée ?
Dois-je uploader certaines updates à la main dans le thème ?

C'est dommage, ce thème est parfait pour nous.
Modifié en dernier par Casio le 17 Jan 2018 à 00:31, modifié 1 fois.
Image
Avatar de l’utilisateur
Casio
Roi des posts
Roi des posts
 
Messages: 506
Enregistré le: 02 Jan 2004 à 19:09
Localisation: Paris XVII / FRANCE

Re: [we_universal-master + 2.5.2] Incompatible depuis migration en 3.2.2

Messagepar Skouat » 17 Jan 2018 à 00:06

Bonjour,

Vous avez un problème avec un style et vous postez dans le forum des extensions ?
J'ai loupé un truc où il s'agit du mauvais forum ?

Maintenant concernant votre problème comme à chaque mise à jour, il faut s'assurer que tous les éléments n'étant pas d'origine à phpBB sont bien compatible et le cas échéant les mettre à jour manuellement ou attendre que les auteurs de styles/extensions publient les versions compatibles.

A lire : documentation/mise-a-jour/mise-a-jour-des-styles-de-phpbb-321-a-322-a237-view.html
Skouat
Traducteur
Traducteur
 
Messages: 13808
Enregistré le: 02 Avr 2008 à 19:47

Re: [we_universal-master + 2.5.2] Incompatible depuis migration en 3.2.2

Messagepar Casio » 17 Jan 2018 à 00:08

So-so-so SORRY :(

Dans la panique et la fatigue, j'ai confondu les forums...

Si un admin passe par la et peux déplacer mon post...

Encore désolé, et merci de votre aide. :)
P.s : Je viens de regarder la liste des modifications, très peu de cas correspondent aux fichiers présents dans ce thème...
Image
Avatar de l’utilisateur
Casio
Roi des posts
Roi des posts
 
Messages: 506
Enregistré le: 02 Jan 2004 à 19:09
Localisation: Paris XVII / FRANCE

Re: [we_universal-master + 2.5.2] Incompatible depuis migration en 3.2.2

Messagepar Steph » 17 Jan 2018 à 08:19

Salut,

Attention au choix des forums avant de poster un niveau sujet, je déplace pour cette fois.

Il faut soit attendre que l'auteur du style s'occupe de la mise a jour soit utiliser un autre au moins pour patienter.
Avatar de l’utilisateur
Steph
Administrateur
Administrateur
 
Messages: 18448
Enregistré le: 29 Déc 2008 à 15:48
Localisation: Alsace / Bas-Rhin / France

Re: [we_universal-master + 2.5.2] Incompatible depuis migration en 3.2.2

Messagepar Casio » 17 Jan 2018 à 08:32

Merci. :oops:

C'est en effet ce que j'ai fait, mais il est carrément immonde le ProSilver de base... :)
D'ailleurs, s'il en existe un noir officiel, en attendant que le thème soit mis à jour, je placerai celui-ci...
Image
Avatar de l’utilisateur
Casio
Roi des posts
Roi des posts
 
Messages: 506
Enregistré le: 02 Jan 2004 à 19:09
Localisation: Paris XVII / FRANCE

Re: [we_universal-master + 2.5.2] Incompatible depuis migration en 3.2.2

Messagepar Steph » 17 Jan 2018 à 08:43

Il faut voir dans notre base de données, ce qu'il y a, ou celle de phpbb.com
Avatar de l’utilisateur
Steph
Administrateur
Administrateur
 
Messages: 18448
Enregistré le: 29 Déc 2008 à 15:48
Localisation: Alsace / Bas-Rhin / France

Re: [we_universal-master + 2.5.2] Incompatible depuis migration en 3.2.2

Messagepar Casio » 17 Jan 2018 à 08:58

Merci, j'ai bien sur déjà regardé, mais visiblement les 100% compatibles 3.2.2 ne courent pas les rues, ce pourquoi je demandais ici à tout hasard... Bref, tant pis, espérons juste que ce sympathique thème soit mis à jour...
Image
Avatar de l’utilisateur
Casio
Roi des posts
Roi des posts
 
Messages: 506
Enregistré le: 02 Jan 2004 à 19:09
Localisation: Paris XVII / FRANCE

Re: [we_universal-master + 2.5.2] Incompatible depuis migration en 3.2.2

Messagepar Mazeltof » 17 Jan 2018 à 09:31

'jour ici,

ça devrait répondre à ta question :wink:
http://xeronix.org/forums/viewtopic.php?f=27&p=473#p473
Image Image Image
Avatar de l’utilisateur
Mazeltof
Resp. des graphistes
Resp. des graphistes
 
Messages: 2903
Enregistré le: 09 Mar 2009 à 22:02
Localisation: Arras

Re: [we_universal-master + 2.5.2] Incompatible depuis migration en 3.2.2

Messagepar Casio » 17 Jan 2018 à 09:34

Mazeltof a écrit:(...)
ça devrait répondre à ta question :wink:
http://xeronix.org/forums/viewtopic.php?f=27&p=473#p473


(...)
update to 3.2.2?
Yes, please patience...


Oki, cool... Wait'n see donc...
En attendant je suis donc repassé sur le ProSilver (bleu) d'origine... Ca fait mal aux yeux. :)
Image
Avatar de l’utilisateur
Casio
Roi des posts
Roi des posts
 
Messages: 506
Enregistré le: 02 Jan 2004 à 19:09
Localisation: Paris XVII / FRANCE


Re: [we_universal-master + 2.5.2] Incompatible depuis migration en 3.2.2

Messagepar Casio » 17 Jan 2018 à 09:52

Steph a écrit:Ce style existe en différente couleurs : http://www.phpbb-fr.com/customise/db/style/proflat/

Oui, j'avais croisé le ProFlat, mais j'hésitai à m'investir dans un autre thème en tempo.
Bref, en effet ,je viens d'appliquer ProFlat Black en attendant que we_universal soit mis à jour...
:arrow: Forum

Gardons ce post ouvert en attendant les MaJs. :)
Image
Avatar de l’utilisateur
Casio
Roi des posts
Roi des posts
 
Messages: 506
Enregistré le: 02 Jan 2004 à 19:09
Localisation: Paris XVII / FRANCE

Re: [we_universal-master + 2.5.2] Incompatible depuis migration en 3.2.2

Messagepar Steph » 17 Jan 2018 à 10:04

Si le style n'est pas modifié il peut très bien être changé sans problème, à moins qu'il soit trop "personnalisé" par son auteur et soit incompatible avec certaines extensions niveau affichage.
Avatar de l’utilisateur
Steph
Administrateur
Administrateur
 
Messages: 18448
Enregistré le: 29 Déc 2008 à 15:48
Localisation: Alsace / Bas-Rhin / France

Re: [we_universal-master + 2.5.2] Incompatible depuis migration en 3.2.2

Messagepar Casio » 17 Jan 2018 à 10:08

Entre 3.2.1 et 3.2.2, j'ose espérer que la MaJ sera possible... Wait'n See... :)
Image
Avatar de l’utilisateur
Casio
Roi des posts
Roi des posts
 
Messages: 506
Enregistré le: 02 Jan 2004 à 19:09
Localisation: Paris XVII / FRANCE

Re: [we_universal-master + 2.5.2] Incompatible depuis migration en 3.2.2

Messagepar Casio » 30 Jan 2018 à 09:25

Il y a un thread que je suis sur github:

https://github.com/melvingb/we_universal/issues/15
Image
Avatar de l’utilisateur
Casio
Roi des posts
Roi des posts
 
Messages: 506
Enregistré le: 02 Jan 2004 à 19:09
Localisation: Paris XVII / FRANCE

Re: [we_universal-master + 2.5.2] Incompatible depuis migration en 3.2.2

Messagepar Sylveretour » 30 Jan 2018 à 10:47

il te suffit d'appliquer les modifs 3.2.2
=> ici https://gist.github.com/marc1706/dbca9c ... 17e98916b9
Avatar de l’utilisateur
Sylveretour
Maître-posteur
Maître-posteur
 
Messages: 472
Enregistré le: 21 Nov 2017 à 18:24
Localisation: West Coast

Suivante

Retourner vers [3.2.x] Modifications et recherche de styles

 


  • Articles en relation
    Réponses
    Vues
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité

cron