[Réglé] we_universal_perso, image de fond disparue suite à mise à niveau 3.2

Pour les recherches et les demandes de modifications de styles concernant votre forum phpBB 3.2

Modérateur: Equipe

Règles du forum
A lire impérativement : Règlement de phpBB-fr.com - Conditions générales de support graphique

Attention : pour éviter les bogues, votre style doit être mis à jour en même temps que votre forum, et ce, dans la dernière version disponible de phpBB !

Re: we_universal_perso, image de fond disparue suite à mise à niveau 3.2

Messagepar agame » 30 Mar 2017 à 13:15

cabot a écrit:Parfait, maintenant tu peux aussi supprimer ça dans le fichier responsive.css de ton style perso :
Code: Tout sélectionner
	html, body {
		background: url("./images/fond2.jpg");
	}

Et pendant que tu nettoies les fichiers, vire aussi ça dans stylesheet.css :
Code: Tout sélectionner
/* Modifs responsive.css
********************************/
html,
html, body {
    background: url("./images/fond2.jpg");
}
.post.reported .postbody:before {
	border-color: transparent transparent #007100 transparent;
}

.inventea-footer, .inventea-footer a {
     color: #F6F6F6;
}



le stylesheet.css du style perso ou we_universal ?

purée ça marchait impecc ce matin.... je comrends pas ce que j'ai fait, il manque qqch ??

suis largué !!!!
mon dashboard est celui d'inventea et pas le mien, j'ai plus mes images personnalisées genre read.gif etc....

Là il y a plus rien qui fonctionne et je sais plus quoi faire et je ne sais même plus ce que j'ai changé !!!


EDIT: j'ai remis les .css originaux de we_universal ayant touchés au deux... donc we_universal est l'original
Modifié en dernier par agame le 30 Mar 2017 à 13:52, modifié 1 fois.
agame
Roi des posts
Roi des posts
 
Messages: 665
Enregistré le: 17 Avr 2006 à 22:08

Re: we_universal_perso, image de fond disparue suite à mise à niveau 3.2

Messagepar Steph » 30 Mar 2017 à 13:51

Salut,

D'où l'extrême importance de faire des sauvegardes AVANT chaque modification.

Nous n'avons aucune urgence donc la relance de sujet en moins de 24 h n'est pas cautionnée.

Merci de ne faire des UPs que toutes les 24 heures minimum !
Avatar de l’utilisateur
Steph
Administrateur
Administrateur
 
Messages: 18373
Enregistré le: 29 Déc 2008 à 16:48
Localisation: Alsace / Bas-Rhin / France

Re: we_universal_perso, image de fond disparue suite à mise à niveau 3.2

Messagepar Mazeltof » 30 Mar 2017 à 14:17

C'est parce qu'il te manque un parenthèse fermante dans ton stylesheet.css :wink:

trouve :
Code: Tout sélectionner
/* Modifs common.css
*******************************************************/
html,
body {
    background: url("./images/fond2.jpg");

remplace par :
Code: Tout sélectionner
/* Modifs common.css
*******************************************************/
html,
body {
    background: url("./images/fond2.jpg");
}
Image Image Image
Avatar de l’utilisateur
Mazeltof
Resp. des graphistes
Resp. des graphistes
 
Messages: 2739
Enregistré le: 09 Mar 2009 à 23:02
Localisation: Arras

Re: we_universal_perso, image de fond disparue suite à mise à niveau 3.2

Messagepar agame » 30 Mar 2017 à 16:16

et mince c'est pourtant visible.... les stylesheet.css du style perso ou l'universal?, je peux pas contrôler suis pas à la maison... et il me semble avoir touché aux deux, en tous cas je vais sauvegarder ces deux styles une fois remis en ordre

EDIT:

Code: Tout sélectionner
@import url("../../we_universal/theme/stylesheet.css");


/* Modifs common.css
*******************************************************/
html,
body {
    background: url("./images/fond2.jpg");

a:focus,
a:hover,
a:active {
	color: #007100;
}


c'est dans le we_universal_perso !
agame
Roi des posts
Roi des posts
 
Messages: 665
Enregistré le: 17 Avr 2006 à 22:08

Re: we_universal_perso, image de fond disparue suite à mise à niveau 3.2

Messagepar cabot » 30 Mar 2017 à 19:20

Ne touche pas aux fichiers de we universal (sauf lors des mises à jour pour remplacer les anciens fichiers avec les nouveaux fournis par l'auteur), sinon ça ne sert à rien de créer un style enfant.

Dans ton fichier stylesheet.css, il manque une accolade pour fermer la première règle.
Trouve :
Code: Tout sélectionner
html,
body {
    background: url("./images/fond2.jpg");

Remplace par :
Code: Tout sélectionner
html,
body {
	background: url("./images/fond2.jpg");
}

Dans responsive.css, trouve :
Code: Tout sélectionner
/* Modifs responsive.css
********************************/

Ajoute après :
Code: Tout sélectionner
html,
body {
	background: url("./images/fond2.jpg");
}

Cette deuxième modif écrase la déclaration faite par erreur par l'auteur dans le style parent et tu pourras la virer quand il aura corrigé le fichier.
Image
Avatar de l’utilisateur
cabot
Equipe site
Equipe site
 
Messages: 26800
Enregistré le: 13 Fév 2011 à 20:42
Localisation: Rarement sur la plaque

Re: we_universal_perso, image de fond disparue suite à mise à niveau 3.2

Messagepar agame » 30 Mar 2017 à 22:46

il y a eu un progrès, j'ai récupéré mon dashboard et mes icones .gif mais l'image de fond n'y est plus...
donc pour éviter de nouvelles conneries et me faire jeter je te mets les liens (que tu dois avoir) ici:

https://www.batraciens-reptiles.com/forum/styles/we_universal_perso/theme/stylesheet.css

https://www.batraciens-reptiles.com/forum/styles/we_universal_perso/theme/responsive.css

https://www.batraciens-reptiles.com/forum/styles/we_universal_perso/theme/common.css

à noter que tout en bas de stylesheet.css on retrouve:

Code: Tout sélectionner
/* Modifs responsive.css
********************************/
html,
html, body {
    background: url("./images/fond2.jpg");
}
.post.reported .postbody:before {
	border-color: transparent transparent #007100 transparent;
}

.inventea-footer, .inventea-footer a {
     color: #F6F6F6;
}


tu me dis de ne pas toucher à we_universal et en même temps je lis Mazeltof:

Mazeltof a écrit:Oups, j'avais pas percuté pour les petits écrans :?

avec la modif proposée par cabot Il faut aussi "corriger" le responsive.css de we_universal, sinon tu n'auras pas d'image de fond :wink:
(sans doute un oubli de l'auteur lié à la maj)


donc je sais pas quelle voie suivre...
voilà merci de ta patience


EDIT: j'ai tout relu et j'ai quand même modifié le we_universal/theme/theme/responsive.css (alors que Cabot me dit de ne pas le faire...) et j'ai mis:

Code: Tout sélectionner
html, body {
    background: url("./images/fond2.jpg");
}


en lieu et place de:

Code: Tout sélectionner
html,
body {
	background: #fff;
}



et ça marche ! donc SVP jetez un coup d'oeil et dites moi si tout est OK ?

Re merci d'avance
agame
Roi des posts
Roi des posts
 
Messages: 665
Enregistré le: 17 Avr 2006 à 22:08

Re: we_universal_perso, image de fond disparue suite à mise à niveau 3.2

Messagepar cabot » 31 Mar 2017 à 08:06

Non, ce n'est pas bon.
Image
Avatar de l’utilisateur
cabot
Equipe site
Equipe site
 
Messages: 26800
Enregistré le: 13 Fév 2011 à 20:42
Localisation: Rarement sur la plaque

Re: we_universal_perso, image de fond disparue suite à mise à niveau 3.2

Messagepar agame » 31 Mar 2017 à 09:01

alors que suggères tu ? parce que tout fonctionne là ? que dois-je virer, ajouter, j'en sais plus rien...
agame
Roi des posts
Roi des posts
 
Messages: 665
Enregistré le: 17 Avr 2006 à 22:08

Re: we_universal_perso, image de fond disparue suite à mise à niveau 3.2

Messagepar Mazeltof » 31 Mar 2017 à 11:15

tu remets we_universal d'origine,
dans styles/we_universal_perso/theme/reponsive.css trouve :
Code: Tout sélectionner
/* Modifs responsive.css
********************************/
@media (max-width: 700px) {

html, body {
	background: url("./images/fond2.jpg");
}
	.post.reported .postbody:before {
		border-color: transparent transparent #007100 transparent;
	}
	.inventea-footer, .inventea-footer a {
		 color: #F6F6F6;
	}
	
}	

remplace par :
Code: Tout sélectionner
/* Modifs responsive.css
********************************/
html, body {
    background: url("./images/fond2.jpg");
}


dans styles/we_universal_perso/theme/stylesheet.css tu ne touches à rien puisque que tu as déjà ajouté la parenthèse fermante manquante :wink:
Image Image Image
Avatar de l’utilisateur
Mazeltof
Resp. des graphistes
Resp. des graphistes
 
Messages: 2739
Enregistré le: 09 Mar 2009 à 23:02
Localisation: Arras

Re: we_universal_perso, image de fond disparue suite à mise à niveau 3.2

Messagepar agame » 31 Mar 2017 à 13:14

ok ça marche, les fichiers c'est bon maintenant ?

Merci pour l'aide !
agame
Roi des posts
Roi des posts
 
Messages: 665
Enregistré le: 17 Avr 2006 à 22:08

Re: we_universal_perso, image de fond disparue suite à mise à niveau 3.2

Messagepar Mazeltof » 31 Mar 2017 à 19:33

A partir du moment ou tu n'as pas modifié les styles parents, ça doit être bon :wink:
Image Image Image
Avatar de l’utilisateur
Mazeltof
Resp. des graphistes
Resp. des graphistes
 
Messages: 2739
Enregistré le: 09 Mar 2009 à 23:02
Localisation: Arras


Précédente

Retourner vers [3.2.x] Modifications et recherche de styles

 


  • Articles en relation
    Réponses
    Vues
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum : cabot et 1 invité