mettre a jour manuellement 2.0.19 a 2.0.21

Le forum concernant les demandes de support pour tout problème de mise à jour d'un forum phpBB 2.0.x. depuis une version antérieure.

Modérateur: Equipe

Règles du forum
A lire impérativement sur notre page : Règlement


Pensez à effectuer une recherche et à prendre connaissance du forum de documentation, la réponse à votre question a de grandes chances de s'y trouver.

- Plus aucun support n'est délivré pour phpBB2 depuis le 1er janvier 2009

mettre a jour manuellement 2.0.19 a 2.0.21

Messagepar DevilDan » 04 Sep 2006 à 00:39

Bonjour, Je ne comprend pas bcps de choses je m'explique :
Pour mettre une mise a jour du forum comme si on installer un mod (pour évité de désinstaller des mods ( http://forums.phpbb-fr.com/viewtopic_44961.html) ) pour la version 20.0.19 on doit faire la mise a jour manuellement de la 2.0.19 a la 2.0.20 et ensuite faire de la 2.0.20 a la 2.0.21 ? on peut pas faire de la 2.0.19 a la 2.0.21 ?
ensuite je ne sais pas comment faire ma mise a jour il y a la mise a jour sur le tuto online ou des fichier a télécharger mes ils sont un peu différent que doije faire ? comment procédé étape par étape merci d'avance.
Modifié en dernier par DevilDan le 07 Sep 2006 à 13:05, modifié 1 fois.
!\ Forum temporérement fermée /!
Entrer dans le monde de Final Fantasy :
Image
Avatar de l’utilisateur
DevilDan
Posteur habitué
Posteur habitué
 
Messages: 211
Enregistré le: 18 Mar 2006 à 00:12

Re: mettre a jour manuellement 2.0.19 a 2.0.21

Messagepar Ram » 04 Sep 2006 à 08:51

DevilDan a écrit:Pour mettre une mise a jour du forum comme si on installer un mod (pour évité de désinstaller des mods ( http://forums.phpbb-fr.com/viewtopic_44961.html) ) pour la version 20.0.19 on doit faire la mise a jour manuellement de la 2.0.19 a la 2.0.20 et ensuite faire de la 2.0.20 a la 2.0.21 ?
oui

DevilDan a écrit:on peut pas faire de la 2.0.19 a la 2.0.21 ?
non pas si tu as des mods

tu suis le tutoriel pour mettre les fichiers à jour un par un
Ram
Grand-maître des floodeurs
Grand-maître des floodeurs
 
Messages: 4930
Enregistré le: 21 Juil 2004 à 19:23

Messagepar DevilDan » 04 Sep 2006 à 09:13

Vous parlez bien du tutoriel online ? (pas celui qu'on télécharge)
(celui ci pour la 19 a la 20 : http://phpbbfrench.free.fr/majs/docs/phpbb_2.0.19_vers_phpbb_2.0.20/
celui ci pour la 20 a la 21 : http://phpbbfrench.free.fr/majs/docs/phpbb_2.0.20_vers_phpbb_2.0.21/
Parceque un moment j'ai vue ceci :
# Télécharger les fichiers nécessaire à la mise à jour :
- Archive ZIP originale des changements du code de phpBB 2.0.19 vers 2.0.20 : Depuis phpBB.com // Depuis le Mirror 1 de phpBB-fr.com // Depuis le Mirror 2 de phpBB-fr.com
- Archive ZIP française des changements du code de phpBB 2.0.19 vers 2.0.20 : Depuis le Mirror 1 de phpBB-fr.com // Depuis le Mirror 2 de phpBB-fr.com
- Archive GZIP française des changements du code de phpBB 2.0.19 vers 2.0.20 : Depuis le Mirror 1 de phpBB-fr.com // Depuis le Mirror 2 de phpBB-fr.com

Queceque c'est ?
Et dans quelle ordre je fais les mises a jour ? (je fais coi en premier ? le tuto online ?)
Modifié en dernier par DevilDan le 07 Sep 2006 à 13:05, modifié 1 fois.
!\ Forum temporérement fermée /!
Entrer dans le monde de Final Fantasy :
Image
Avatar de l’utilisateur
DevilDan
Posteur habitué
Posteur habitué
 
Messages: 211
Enregistré le: 18 Mar 2006 à 00:12

Messagepar Ram » 04 Sep 2006 à 09:33

DevilDan a écrit:Vous parlez bien du tutoriel online ? (pas celui qu'on télécharge)
(celui ci pour la 19 a la 20 : http://phpbbfrench.free.fr/majs/docs/phpbb_2.0.19_vers_phpbb_2.0.20/
celui ci pour la 20 a la 21 : http://phpbbfrench.free.fr/majs/docs/phpbb_2.0.20_vers_phpbb_2.0.21/


Oui ceux ci, il n'y a que ca à faire.
Ram
Grand-maître des floodeurs
Grand-maître des floodeurs
 
Messages: 4930
Enregistré le: 21 Juil 2004 à 19:23

Messagepar DevilDan » 04 Sep 2006 à 09:39

je vais essayer ce soir je vous donnerais de mes nouvelles pour savoir si sa a marché ou si il y a une erreur ! a ce soir!
Modifié en dernier par DevilDan le 07 Sep 2006 à 13:05, modifié 2 fois.
!\ Forum temporérement fermée /!
Entrer dans le monde de Final Fantasy :
Image
Avatar de l’utilisateur
DevilDan
Posteur habitué
Posteur habitué
 
Messages: 211
Enregistré le: 18 Mar 2006 à 00:12

Messagepar camionneux » 04 Sep 2006 à 20:33

Je me prépare a faire la mise a jour de 2.0.19 à 2.0.21, Juste une petite question idiote...

J'ai sauvegarder toutes ma base de données et l'ensemble des fichiers présents sur mon serveur.

Si jamais je gaffe et que plus rien ne fonctionne, vais-je être en mesure de tout réinstaller à partir de mes deux sauvegardes? Ou alors peut-être que j'oubli un détails?

Merci de me rassurer...
Bravo à toute l'équipe, ont sait tous que vous travaillez fort à tout améliorer et sécuriser.
camionneux
Posteur néophyte
Posteur néophyte
 
Messages: 25
Enregistré le: 17 Déc 2005 à 22:23
Localisation: Sainte-Anne-Des-Plaines, Quebec, Canada

Messagepar DevilDan » 06 Sep 2006 à 14:03

Je mit mes pour la mise a jour comme vous m'avez dit mais le probleme c'estqu'il me disent avant d'installer le mod executer install/update_to_latest.php
ensuite le suprimer c'est a dire suprimer install et update_to_latest.php ?
Et eceque l'on doit effectuer les modification des fichier dans lang english ? c'est obliger pour le bon fonctionnement du forum ?
Modifié en dernier par DevilDan le 07 Sep 2006 à 13:05, modifié 1 fois.
!\ Forum temporérement fermée /!
Entrer dans le monde de Final Fantasy :
Image
Avatar de l’utilisateur
DevilDan
Posteur habitué
Posteur habitué
 
Messages: 211
Enregistré le: 18 Mar 2006 à 00:12

Messagepar Ram » 06 Sep 2006 à 14:12

supprimer le dossier install/ dans lequel se trouve udapte_to_lastest.php
Ram
Grand-maître des floodeurs
Grand-maître des floodeurs
 
Messages: 4930
Enregistré le: 21 Juil 2004 à 19:23

Messagepar DevilDan » 06 Sep 2006 à 14:21

Enore merci Ram ! maintenant je vais donc executer update_to.... puis suprimer install !
Modifié en dernier par DevilDan le 07 Sep 2006 à 17:37, modifié 2 fois.
!\ Forum temporérement fermée /!
Entrer dans le monde de Final Fantasy :
Image
Avatar de l’utilisateur
DevilDan
Posteur habitué
Posteur habitué
 
Messages: 211
Enregistré le: 18 Mar 2006 à 00:12

Messagepar Ram » 06 Sep 2006 à 14:24

DevilDan a écrit:Et eceque l'on doit effectuer les modification des fichier dans lang english ? c'est obliger pour le bon fonctionnement du forum ?


non mais c'est toujours bien d'avoir la lang fr + en
Ram
Grand-maître des floodeurs
Grand-maître des floodeurs
 
Messages: 4930
Enregistré le: 21 Juil 2004 à 19:23

Messagepar DevilDan » 06 Sep 2006 à 22:18

Merci je vais mettre a jour mon forum !
Edit :
J'ai fait la mise a jour (de 2.0.19 a 2.0.20) mais il y a un fichier qui n'est pas donner avec le theme (ICGstation) du nom de templates/ICGstation/admin/confirm_body.tpl et comme il n'existe pas si je suprime un smilies ou que je suprime une censure sa me fait :
Template->make_filename(): Error - file /mnt/128/sdb/0/4/ffzone.forum/phpBB2/templates/iCGstation/admin/confirm_body.tpl does not exist
Comment faire ?
(confirm_body existe dans subsilver mon idée serait de le copier dans ICGstation ece possible ?)
Modifié en dernier par DevilDan le 07 Sep 2006 à 13:05, modifié 1 fois.
!\ Forum temporérement fermée /!
Entrer dans le monde de Final Fantasy :
Image
Avatar de l’utilisateur
DevilDan
Posteur habitué
Posteur habitué
 
Messages: 211
Enregistré le: 18 Mar 2006 à 00:12

Messagepar Ram » 06 Sep 2006 à 23:09

uploader un confirm_body.tpl venant d'un pack phpBB (le meme pour tout les thèmes)
Ram
Grand-maître des floodeurs
Grand-maître des floodeurs
 
Messages: 4930
Enregistré le: 21 Juil 2004 à 19:23

Messagepar DevilDan » 06 Sep 2006 à 23:12

Excuser moi vraiment je me suis completement tromper ! je recomence :
J'ai fait la mise a jour (de 2.0.19 a 2.0.20) mais il y a un fichier auquel on ne peut faire de mise a jour et a cause de lui quand on clique par exemple sur suprimer (un smilies ou une censure) sa me donne :
Template->make_filename(): Error - file /mnt/128/sdb/0/4/ffzone.forum/phpBB2/templates/iCGstation/admin/confirm_body.tpl does not exist
Donc le fichier auquel on ne peut faire de mise a jour s'apelle confirm_body.tpl (celui de mon theme "ICGstation")
Et pourquoi dans l'erreur y a t'il ecrit "iCGstation/admin/confirm_body.tpl" le confirm body ce situe dans ICGstation et non dans ICGstation/admin que se passe t'il ?
Le voici (confirm_body) :
<table border="0" cellpadding="0" cellspacing="0" class="tbn">
<tr>
<td class="tbnl" rowspan="3"><img src="images/spacer.gif" alt="" width="76" height="39" /></td>
<td height="17"></td>
<td height="17"></td>
</tr>
<td class="tbnbot"><span class="nav"><a href="{U_INDEX}" class="nav">{L_INDEX}</a></span></td>
<td class="tbnr"><img src="images/spacer.gif" alt="" width="39" height="22" /></td>
</tr>
</table>
<br />

<table border="0" cellpadding="0" cellspacing="0" class="tbt"><tr><td class="tbtl"><img src="images/spacer.gif" alt="" width="22" height="22" /></td><td class="tbtbot"><span class="tableTitle">{MESSAGE_TITLE}</span></td><td class="tbtr"><img src="images/spacer.gif" alt="" width="124" height="22" /></td></tr></table>
<table class="forumline" width="100%" cellspacing="1" cellpadding="3" border="0">
<tr>
<td class="row1" align="center"><form action="{S_CONFIRM_ACTION}" method="post"><span class="gen"><br />{MESSAGE_TEXT}<br /><br />{S_HIDDEN_FIELDS}<input type="submit" name="confirm" value="{L_YES}" class="mainoption" />&nbsp;&nbsp;<input type="submit" name="cancel" value="{L_NO}" class="liteoption" /></span></form></td>
</tr>
</table>
<table border="0" cellpadding="0" cellspacing="0" class="tbl"><tr><td class="tbll"><img src="images/spacer.gif" alt="" width="8" height="4" /></td><td class="tblbot"><img src="images/spacer.gif" alt="" width="8" height="4" /></td><td class="tblr"><img src="images/spacer.gif" alt="" width="8" height="4" /></td></tr></table>

<br clear="all" />

Et il faut lui faire ceci :
*
FIND ligne 5 :

<th class="thHead" height="25" valign="middle"><span class="tableTitle">{MESSAGE_TITLE}</span></th>

*
REPLACE WITH :

<th class="thHead" height="25" valign="middle">{MESSAGE_TITLE}</th>


On ne peut pas le faire la phrase a trouver ni est pas ! Help please !!!
Modifié en dernier par DevilDan le 07 Sep 2006 à 13:05, modifié 1 fois.
!\ Forum temporérement fermée /!
Entrer dans le monde de Final Fantasy :
Image
Avatar de l’utilisateur
DevilDan
Posteur habitué
Posteur habitué
 
Messages: 211
Enregistré le: 18 Mar 2006 à 00:12

Messagepar Ram » 06 Sep 2006 à 23:20

tu es sur??!!

Code: Tout sélectionner
<span class="tableTitle">{MESSAGE_TITLE}</span>


est ca?
Ram
Grand-maître des floodeurs
Grand-maître des floodeurs
 
Messages: 4930
Enregistré le: 21 Juil 2004 à 19:23

Messagepar DevilDan » 06 Sep 2006 à 23:21

Je n'est pas compris ? je peux rien sauter lol car y a toujours l'erreur qui me bloque ?
clique par exemple sur suprimer (un smilies ou une censure) sa me donne :
Template->make_filename(): Error - file /mnt/128/sdb/0/4/ffzone.forum/phpBB2/templates/iCGstation/admin/confirm_body.tpl does not exist
Donc le fichier auquel on ne peut faire de mise a jour s'apelle confirm_body.tpl (celui de mon theme "ICGstation")
Et pourquoi dans l'erreur y a t'il ecrit "iCGstation/admin/confirm_body.tpl" le confirm body ce situe dans ICGstation et non dans ICGstation/admin que se passe t'il ?
Modifié en dernier par DevilDan le 07 Sep 2006 à 13:05, modifié 1 fois.
!\ Forum temporérement fermée /!
Entrer dans le monde de Final Fantasy :
Image
Avatar de l’utilisateur
DevilDan
Posteur habitué
Posteur habitué
 
Messages: 211
Enregistré le: 18 Mar 2006 à 00:12

Suivante

Retourner vers Mises à jour/Conversions

 


  • Articles en relation
    Réponses
    Vues
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 2 invités