[phpBB Media Embed PlugIn 1.1.1] : Impossible de poster un [media] dans un sujet

Support pour n'importe quelle extension non présente dans notre base de données
Aucune demande de personnalisation des extensions n'est autorisée.

Modérateur: Equipe

Règles du forum
A lire impérativement : Règlement de phpBB-fr.com - Conditions générales de support des extensions de phpBB-fr.com

Merci de mettre le nom de l'extension ainsi que sa version entre crochets, et un titre explicite afin de faciliter la recherche.
Exemple : [nom de l'extension + numéro de version] Titre explicite résumant le problème

Le lien de téléchargement de l'extension est demandé pour toute demande de support.

Aucune demande de personnalisation des extensions n'est autorisée.

[phpBB Media Embed PlugIn 1.1.1] : Impossible de poster un [media] dans un sujet

Messagepar hmida » 15 Déc 2019 à 03:11

Bonjour,

J'ai correctement installé l'extension phpBB Media Embed PlugIn mais impossible de mettre dans un poste un [media]

Le message suivant s'affiche en rouge : Vous ne pouvez pas utiliser certains BBCodes : [media].

Malgré que j'ai bien les droit pour utiliser les BBCODE

Et j'ai aussi vérifié dans le panneau d'administration, dans l'onglet "message", Option Média intégré au message - Dans Paramètre, j'ai vérifié l'option "Afficher le BBCode [MEDIA] sur la page de rédaction des messages :" (c'est correctement activé)

Pour info : lorsque j'utilise [media] dans une page que je crée avec l'extension Page, j'arrive a rajouter un [media] sans aucun soucis, le problème arrive uniquement dans les sujet et post...

Je me posais la question pourquoi dans un post ça ne fonctionne pas, ce n'est pas très grave, mais du coup je me permet de poser la question au cas ou si quelqu'un a la réponse.

Merci d'avance
Modifié en dernier par hmida le 15 Déc 2019 à 15:48, modifié 1 fois.
hmida
Posteur néophyte
Posteur néophyte
 
Messages: 27
Enregistré le: 13 Déc 2019 à 19:11

Re: phpBB Media Embed PlugIn : impossible de poster un [media] dans un sujet

Messagepar Steph » 15 Déc 2019 à 11:13

Salut,

Votre sujet a été déplacé par un membre de l'équipe. Le forum de discussion et recherche d'extension n'est pas un fourre-tout concernant le support, pour t'aider à choisir le bon endroit : Comment poster au bon endroit sur phpbb-fr

Merci d'indiquer le lien de téléchargement de l'extension et de formater le titre du sujet, comme c'est demandé dans le cadre rouge ci-dessus.

Dans les permissions as-tu bien autorisé l'usage des BBCodes ?

Il me semble qu'avec "phpBB Media Embed PlugIn" il n'y a pas besoin d'entourer du BBCode, le lien vers la vidéo devrait suffire, mais cela reste à confirmer.
Avatar de l’utilisateur
Steph
Administrateur
Administrateur
 
Messages: 20129
Enregistré le: 29 Déc 2008 à 16:48
Localisation: Alsace / Bas-Rhin / France

Re: [phpBB Media Embed PlugIn 1.1.1] : Impossible de poster un [media] dans un sujet

Messagepar hmida » 15 Déc 2019 à 16:06

Bonjour,

- Lien de l'extension : https://www.phpbb.com/customise/db/down ... aec64ed1bf

- J'ai modifié le titre du sujet comme convenu.

- Dans l'onglet Général / configuration général / Fonctionnalités du forum / "Autorisé les BBCode" est coché sur "Oui"

- Dans l'onglet Permission / Permissions globale / Permission des groupes / Groupe administrateur / "Peut utiliser des BBCodes." est bien sur "Oui" .. et je suis dans le groupe administrateur

- J'ai aussi essayé un poste en écrivant uniquement le lien youtube, comme tu me l'a conseillé mais malheureusement dans ce cas la, on voit uniquement le lien s'affiché, mais pas la vidéo.

Ce n'est pas quelque chose de très important pour moi mais on sait jamais si quelqu'un à la petite solution

Merci d'avance
hmida
Posteur néophyte
Posteur néophyte
 
Messages: 27
Enregistré le: 13 Déc 2019 à 19:11

Re: [phpBB Media Embed PlugIn 1.1.1] : Impossible de poster un [media] dans un sujet

Messagepar Steph » 15 Déc 2019 à 16:24

OK, regarde ici il y a des choses à savoir : https://www.phpbb.com/customise/db/exte ... d/faq/2831

Ensuite dans l'administration > onglet "Messages" > menu de gauche "médias intégrés aux messages" > tu y trouveras les réglages de l'extension, à voir si c'est OK

Concernant YouTube, il peut y avoir une interférence si tu as un BBcode "Youtube" déjà créé.
Avatar de l’utilisateur
Steph
Administrateur
Administrateur
 
Messages: 20129
Enregistré le: 29 Déc 2008 à 16:48
Localisation: Alsace / Bas-Rhin / France

Re: [phpBB Media Embed PlugIn 1.1.1] : Impossible de poster un [media] dans un sujet

Messagepar Sylveretour » 15 Déc 2019 à 16:35

Bonjour,

Je confirme ce que dit Steph, une vidéo youtube postée en lien seul apparait comme il faut par défaut dans phpBB 3.2 sans avoir installé cette extension.

Pour les permissions de cette extension, c'est dans les permissions de forums qu'il faut regarder, attention, il faut préférer modifier les "Modèles de forum"

Tu souhaite afficher des médias de quel site ?
Avatar de l’utilisateur
Sylveretour
Apprenti-floodeur
Apprenti-floodeur
 
Messages: 1424
Enregistré le: 21 Nov 2017 à 19:24
Localisation: West Coast

Re: [phpBB Media Embed PlugIn 1.1.1] : Impossible de poster un [media] dans un sujet

Messagepar stone23 » 16 Déc 2019 à 12:35

Salut,
Pour que ça fonctionne, l'extension ajoute une permission à régler dans Modèles de permissions/modèles de forum/onglet "contenu" : "Peut utiliser le BBCode [media]". :wink:
Forum d'enCreuse.net
Version forum : 3.3.0
Version php : 7.3.18
Avatar de l’utilisateur
stone23
Posteur expérimenté
Posteur expérimenté
 
Messages: 347
Enregistré le: 31 Mai 2008 à 13:50
Localisation: Entre la chaise et le clavier


Retourner vers Support des extensions non présentes dans notre base de données

 


  • Articles en relation
    Réponses
    Vues
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 2 invités