[LMDI mULTILINKS 2.0.3] Certains Icones FontAwesome n'apparaissent pas?

Support pour n'importe quelle extension non présente dans notre base de données
Aucune demande de personnalisation des extensions n'est autorisée.

Modérateur: Equipe

Règles du forum
A lire impérativement : Règlement de phpBB-fr.com - Conditions générales de support des extensions de phpBB-fr.com

Merci de mettre le nom de l'extension ainsi que sa version entre crochets, et un titre explicite afin de faciliter la recherche.
Exemple : [nom de l'extension + numéro de version] Titre explicite résumant le problème

Le lien de téléchargement de l'extension est demandé pour toute demande de support.

Aucune demande de personnalisation des extensions n'est autorisée.

[LMDI mULTILINKS 2.0.3] Certains Icones FontAwesome n'apparaissent pas?

Messagepar cc66 » 29 Mar 2018 à 10:06

Salut à tous ,
un petit retour avec l’extension LMDI multilinks :

Devant le lien créé, on peut mettre un icône Font Awesome , mais chez moi, cela ne marche que pour certains icones mais pas d'autres :

->icones qui apparaissent bien par exemple : fa-external-link, fa-anchor, fa-camera-retro, fa-edit ...(il faut penser à enlever le préfixe "icon" des anciens noms de l'ancienne version comme "icon-edit")

->icones qui n'apparaissent pas : fa-hands, fa-blogger...

je croyais au début que seuls apparaissaient les "vieux" icônes (ancienne version 3.2.1 d'awesomes) et en général c'est bien cela ... mais par exemple : fa-hand-right n'apparait pas même dans la nouvelle version fa-hand-point-right.

Bon, j'ai mis un icone qui apparait bien et qui me va.
Mais si vous aviez une idée du problème, je suis preneur.

@plus
Avatar de l’utilisateur
cc66
Posteur néophyte
Posteur néophyte
 
Messages: 35
Enregistré le: 24 Aoû 2016 à 18:39

Re: [LMDI mULTILINKS 2.0.3] Certains Icones FontAwesome n'apparaissent pas?

Messagepar pierredu » 29 Mar 2018 à 20:28

Bonjour,

La première chose à vérifier serait la présence des icônes que tu cherches dans la version du fichier *.css chargé. Il semble que le développement aille vite.
Avatar de l’utilisateur
pierredu
Resp. Extensions
Resp. Extensions
 
Messages: 1047
Enregistré le: 29 Mai 2011 à 06:49
Localisation: Paris

Re: [LMDI mULTILINKS 2.0.3] Certains Icones FontAwesome n'apparaissent pas?

Messagepar Mazeltof » 29 Mar 2018 à 21:46

'soir ici,

En effet les 2 icônes que tu indiques ne sont pas dans la police fontawesome utilisée par phpBB 3.2
Image Image Image
Avatar de l’utilisateur
Mazeltof
Resp. des graphistes
Resp. des graphistes
 
Messages: 2698
Enregistré le: 09 Mar 2009 à 23:02
Localisation: Arras

Re: [LMDI mULTILINKS 2.0.3] Certains Icones FontAwesome n'apparaissent pas?

Messagepar cc66 » 30 Mar 2018 à 01:53

oui, j'avais pas du tout bien compris comment phpbb gérait les icônes fontawesome :

Tout se passerait donc, si j'ai bien compris, dans : /assets/css/font-awesome.min.css qui contient la liste des icônes chargés. il suffirait donc de rajouter les nouveaux si on veut les utiliser.

merci de m'avoir aiguillé sur la bonne voie.
@+
Avatar de l’utilisateur
cc66
Posteur néophyte
Posteur néophyte
 
Messages: 35
Enregistré le: 24 Aoû 2016 à 18:39


Retourner vers Support des extensions non présentes dans notre base de données

 


  • Articles en relation
    Réponses
    Vues
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 2 invités