[Réglé] [Board 3 portal 2.1.0] message d'erreur quand on lance le portail

Support pour n'importe quelle extension non présente dans notre base de données
Aucune demande de personnalisation des extensions n'est autorisée.

Modérateur: Equipe

Règles du forum
A lire impérativement : Règlement de phpBB-fr.com - Conditions générales de support des extensions de phpBB-fr.com

Merci de mettre le nom de l'extension ainsi que sa version entre crochets, et un titre explicite afin de faciliter la recherche.
Exemple : [nom de l'extension + numéro de version] Titre explicite résumant le problème

Le lien de téléchargement de l'extension est demandé pour toute demande de support.

Aucune demande de personnalisation des extensions n'est autorisée.

[Réglé] [Board 3 portal 2.1.0] message d'erreur quand on lance le portail

Messagepar janko13 » 17 Déc 2017 à 13:17

Bonjour

depuis ce matin alors que tout fonctionnait bien , le portail ne fonctionne plus , j'ai ce message au lancement :

[phpBB Debug] PHP Warning: in file [ROOT]/vendor/s9e/text-formatter/src/Renderer.php on line 20: DOMDocument::loadXML(): Premature end of data in tag e line 1 in Entity, line: 1
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/s9e/text-formatter/src/Renderer.php on line 20: DOMDocument::loadXML(): Premature end of data in tag URL line 1 in Entity, line: 1
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/s9e/text-formatter/src/Renderer.php on line 20: DOMDocument::loadXML(): Premature end of data in tag r line 1 in Entity, line: 1

Catchable fatal error: Argument 1 passed to s9e_renderer_445f2fd64f994112969c34ee6d87ff2287afa9a7::at() must be an instance of DOMNode, null given, called in /home/vitara/public_html/forum/cache/production/s9e_renderer_445f2fd64f994112969c34ee6d87ff2287afa9a7.php on line 31 and defined in /home/vitara/public_html/forum/cache/production/s9e_renderer_445f2fd64f994112969c34ee6d87ff2287afa9a7.php on line 34

Si vous avez une idee du probleme

Merci
janko13
Posteur néophyte
Posteur néophyte
 
Messages: 17
Enregistré le: 20 Mar 2013 à 01:38

Re: [Board 3 portal 2.1.0] message d'erreur quand on lance le portail

Messagepar Steph » 17 Déc 2017 à 13:32

Salut,

Commence tout simplement par vider ton cache via l'administration onglet général.

Si pas de résultat, vide le contenu du répertoire "cache" se trouvant à la racine de ton forum SAUF les fichiers .htaccess et index.html
Avatar de l’utilisateur
Steph
Administrateur
Administrateur
 
Messages: 18275
Enregistré le: 29 Déc 2008 à 16:48
Localisation: Alsace / Bas-Rhin / France

Re: [Board 3 portal 2.1.0] message d'erreur quand on lance le portail

Messagepar janko13 » 17 Déc 2017 à 13:37

Salut

oui c'est la premiere chose que j'ai fais , mais dans le cache j'ai un repertoire "production" que j'arrive pas a effacer , il revient en permanence
janko13
Posteur néophyte
Posteur néophyte
 
Messages: 17
Enregistré le: 20 Mar 2013 à 01:38

Re: [Board 3 portal 2.1.0] message d'erreur quand on lance le portail

Messagepar galixte » 17 Déc 2017 à 13:42

Si il revient, c’est que tu as pu le supprimer donc c’est bon. ;)

Que constates-tu maintenant, une amélioration ?

Sinon, tu peux appliquer ce qui suit : extensions-support-independantes/sujet210225.html#p1644912 (réinstaller la dernière version, tel que décrit en prenant soin de noter les personnalisations de ton portail). Lire le sujet en entier n’est pas inintéressant surtout la fin qui met en cause un problème coté serveur ce qui pourrait correspondre au fait que « tout fonctionnait bien , le portail ne fonctionne plus ».
Communau EzCom
Image
« Traductions d’extensions & styles pour phpBB 3.1.x & 3.2.x ».
ImageListes de toutes les extensions recensées pour phpBB 3.1.x & 3.2.x.
ImageListes de tous les styles recensés pour phpBB 3.1.x & 3.2.x.

Image Tu as un forum et tu veux aussi un site web ? Regarde par ici.
Avatar de l’utilisateur
galixte
Floodeur universel
Floodeur universel
 
Messages: 10138
Enregistré le: 08 Mar 2004 à 02:40
Localisation: Sud de la France.

Re: [Board 3 portal 2.1.0] message d'erreur quand on lance le portail

Messagepar janko13 » 17 Déc 2017 à 14:03

oui il revient mais c'est instantané comme si je l'avais pas effacé
j'ai désinstallé l'extension , supprimer du repertoire ext et j'ai reinstallé l'archive d'origine , toujours le meme pb
j'ai Activer la réécriture d’URL et ca ne change rien non plus
janko13
Posteur néophyte
Posteur néophyte
 
Messages: 17
Enregistré le: 20 Mar 2013 à 01:38

Re: [Board 3 portal 2.1.0] message d'erreur quand on lance le portail

Messagepar galixte » 17 Déc 2017 à 14:17

Teste cette version : https://github.com/Sajaki/Board3-Portal ... elop32.zip, avec toujours la démarche suivante : désactiver l’ancienne version de l’extension, supprimer ses données, supprimer ses fichiers sur l’espace FTP, envoyer les nouveaux fichiers sur l’espace FTP, activer la nouvelle versionn de l’extension, vider le cache.
Communau EzCom
Image
« Traductions d’extensions & styles pour phpBB 3.1.x & 3.2.x ».
ImageListes de toutes les extensions recensées pour phpBB 3.1.x & 3.2.x.
ImageListes de tous les styles recensés pour phpBB 3.1.x & 3.2.x.

Image Tu as un forum et tu veux aussi un site web ? Regarde par ici.
Avatar de l’utilisateur
galixte
Floodeur universel
Floodeur universel
 
Messages: 10138
Enregistré le: 08 Mar 2004 à 02:40
Localisation: Sud de la France.

Re: [Board 3 portal 2.1.0] message d'erreur quand on lance le portail

Messagepar janko13 » 17 Déc 2017 à 14:31

donc c'est fait j'ai reinstallé cette version et ca fonctionne , je vais personnaliser le portail et voir si ca fontionne toujours
janko13
Posteur néophyte
Posteur néophyte
 
Messages: 17
Enregistré le: 20 Mar 2013 à 01:38

Re: [Board 3 portal 2.1.0] message d'erreur quand on lance le portail

Messagepar janko13 » 17 Déc 2017 à 14:40

Apres personalisation tout refonctionne

Merci pour ton ai galixte
janko13
Posteur néophyte
Posteur néophyte
 
Messages: 17
Enregistré le: 20 Mar 2013 à 01:38

Re: [Board 3 portal 2.1.0] message d'erreur quand on lance le portail

Messagepar galixte » 17 Déc 2017 à 14:41

Je ne t’ai pas demandé mais je suppose que tu tournes sous phpBB 3.2.x ?
Communau EzCom
Image
« Traductions d’extensions & styles pour phpBB 3.1.x & 3.2.x ».
ImageListes de toutes les extensions recensées pour phpBB 3.1.x & 3.2.x.
ImageListes de tous les styles recensés pour phpBB 3.1.x & 3.2.x.

Image Tu as un forum et tu veux aussi un site web ? Regarde par ici.
Avatar de l’utilisateur
galixte
Floodeur universel
Floodeur universel
 
Messages: 10138
Enregistré le: 08 Mar 2004 à 02:40
Localisation: Sud de la France.

Re: [Board 3 portal 2.1.0] message d'erreur quand on lance le portail

Messagepar janko13 » 17 Déc 2017 à 16:13

oui je suis sur la version 3.2.1
janko13
Posteur néophyte
Posteur néophyte
 
Messages: 17
Enregistré le: 20 Mar 2013 à 01:38

Re: [Board 3 portal 2.1.0] message d'erreur quand on lance le portail

Messagepar galixte » 17 Déc 2017 à 17:51

Ok, bonne continuation !
Communau EzCom
Image
« Traductions d’extensions & styles pour phpBB 3.1.x & 3.2.x ».
ImageListes de toutes les extensions recensées pour phpBB 3.1.x & 3.2.x.
ImageListes de tous les styles recensés pour phpBB 3.1.x & 3.2.x.

Image Tu as un forum et tu veux aussi un site web ? Regarde par ici.
Avatar de l’utilisateur
galixte
Floodeur universel
Floodeur universel
 
Messages: 10138
Enregistré le: 08 Mar 2004 à 02:40
Localisation: Sud de la France.


Retourner vers Support des extensions non présentes dans notre base de données

 


  • Articles en relation
    Réponses
    Vues
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité