[Réglé] AJAX Chat 3.0.25 - Ne fonctionne plus sous 3.2.1

Support pour n'importe quelle extension non présente dans notre base de données
Aucune demande de personnalisation des extensions n'est autorisée.

Modérateur: Equipe

Règles du forum
A lire impérativement : Règlement de phpBB-fr.com - Conditions générales de support des extensions de phpBB-fr.com

Merci de mettre le nom de l'extension ainsi que sa version entre crochets, et un titre explicite afin de faciliter la recherche.
Exemple : [nom de l'extension + numéro de version] Titre explicite résumant le problème

Le lien de téléchargement de l'extension est demandé pour toute demande de support.

Aucune demande de personnalisation des extensions n'est autorisée.

[Réglé] AJAX Chat 3.0.25 - Ne fonctionne plus sous 3.2.1

Messagepar Asylum » 15 Sep 2017 à 01:33

Bonjour, j'utilisais cette extension en 3.2, mais depuis que j'ai fait ma maj, je ne la voie plus s'afficher dans mon forum, elle est pourtant bien visible et réglable dans le panneau d'administration... voulez vous bien m'aider?

Merci

Lien de l'extension: https://www.phpbb.com/community/viewtopic.php?t=2286221
Modifié en dernier par Asylum le 15 Sep 2017 à 12:43, modifié 2 fois.
Asylum
Posteur néophyte
Posteur néophyte
 
Messages: 88
Enregistré le: 24 Mar 2017 à 23:42
Avertissements: 2

Re: AJAX Chat 3.0.25 - Ne fonctionne plus sous 3.2.1

Messagepar galixte » 15 Sep 2017 à 03:17

Salut,

commence par comparer l’affichage avec le style par défaut de phpBB « prosilver » pour écarter tout soupçon, de ma part, sur ton style enfant « Minuit ». :mrgreen:

Tu peux aussi comparer sous ne-blackgreen, ton style intermédiaire et parent de ton style enfant.

Ensuite, t’es tu assuré que cette extension est à jour ? Sur la page où tu actives/désactives les extensions se trouve un lien situé en haut à droite du tableau listant les extensions et qui permet de contrôler les versions des extensions.

Si t’en es qu’elles possèdent le système prévu à cet effet cela peut t’aiguiller. Aussi le lien vers la dernière version de cette extension est disponible dans ce message : support-utilisation-phpbb32/sujet210570.html#p1647928.

Enfin, as-tu contrôler si les permissions est accordée à ton compte utilisateur concernant l’affichage de cette extension ?

Aussi, tu trouveras la dernière version de l’extension « Ajax Chat »

Il y a du boulot ! :)
Modifié en dernier par galixte le 21 Sep 2017 à 19:30, modifié 1 fois.
Communau EzCom
Image
« Traductions d’extensions & styles pour phpBB 3.1.x & 3.2.x ».
ImageListes de toutes les extensions recensées pour phpBB 3.1.x & 3.2.x.
ImageListes de tous les styles recensés pour phpBB 3.1.x & 3.2.x.

Image Tu as un forum et tu veux aussi un site web ? Regarde par ici.
Avatar de l’utilisateur
galixte
Floodeur universel
Floodeur universel
 
Messages: 10148
Enregistré le: 08 Mar 2004 à 02:40
Localisation: Sud de la France.

Re: AJAX Chat 3.0.25 - Ne fonctionne plus sous 3.2.1

Messagepar Asylum » 15 Sep 2017 à 08:38

  • J'ai bien tester avec prosilver "original" et sans résultat...
  • J'ai pris la dernière DEV 3.0.25 pour faire le test...
  • Pour les permission je suis administrateur donc je serais sensé la voir non?
    (comme de par le passé...)

Tout mes autres extensions fonctionne, c'est ça qui est étrange...
Asylum
Posteur néophyte
Posteur néophyte
 
Messages: 88
Enregistré le: 24 Mar 2017 à 23:42
Avertissements: 2

Re: AJAX Chat 3.0.25 - Ne fonctionne plus sous 3.2.1

Messagepar Steph » 15 Sep 2017 à 09:00

Salut,

Idée reçue : être administrateur ne donne pas systématiquement tous les droits sur ton forum.

Et je confirme que l'extension fonctionne sur un forum 3.2.1, je vais tout juste de tester à l'instant personnellement, cependant il faut voir les permissions utilisateurs > onglet "divers"
Avatar de l’utilisateur
Steph
Administrateur
Administrateur
 
Messages: 18352
Enregistré le: 29 Déc 2008 à 16:48
Localisation: Alsace / Bas-Rhin / France

Re: AJAX Chat 3.0.25 - Ne fonctionne plus sous 3.2.1

Messagepar Asylum » 15 Sep 2017 à 09:03

C'est réglé MERCI!
Asylum
Posteur néophyte
Posteur néophyte
 
Messages: 88
Enregistré le: 24 Mar 2017 à 23:42
Avertissements: 2

Re: AJAX Chat 3.0.25 - Ne fonctionne plus sous 3.2.1

Messagepar galixte » 15 Sep 2017 à 16:30

Bravo. :)

Tu pourras notifier sur GitHub et su phpBB.com que tu as résolu ton problème en fournissant la solution, car ouvrir autant de sujets/ticket support en même temps c’est du jamais vu. :lol:
Communau EzCom
Image
« Traductions d’extensions & styles pour phpBB 3.1.x & 3.2.x ».
ImageListes de toutes les extensions recensées pour phpBB 3.1.x & 3.2.x.
ImageListes de tous les styles recensés pour phpBB 3.1.x & 3.2.x.

Image Tu as un forum et tu veux aussi un site web ? Regarde par ici.
Avatar de l’utilisateur
galixte
Floodeur universel
Floodeur universel
 
Messages: 10148
Enregistré le: 08 Mar 2004 à 02:40
Localisation: Sud de la France.


Retourner vers Support des extensions non présentes dans notre base de données

 


  • Articles en relation
    Réponses
    Vues
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité