[Réglé] Forum legend les images ne sont pas visibles

Support pour n'importe quelle extension non présente dans notre base de données
Aucune demande de personnalisation des extensions n'est autorisée.

Modérateur: Equipe

Règles du forum
A lire impérativement : Règlement de phpBB-fr.com - Conditions générales de support des extensions de phpBB-fr.com

Merci de mettre le nom de l'extension ainsi que sa version entre crochets, et un titre explicite afin de faciliter la recherche.
Exemple : [nom de l'extension + numéro de version] Titre explicite résumant le problème

Le lien de téléchargement de l'extension est demandé pour toute demande de support.

Aucune demande de personnalisation des extensions n'est autorisée.
Partager sur FacebookPartager sur TwitterPartager sur Google+

[Réglé] Forum legend les images ne sont pas visibles

Messagepar manond » 18 Jan 2017 à 09:54

Bonjour à tous

Je viens d'installer cette extension Forum legend https://www.phpbb.com/customise/db/exte ... um_legend/ , j'ai vérifié sur Prosilver les images s'affichent bien en dehors de cela sur les deux styles hérités de Prosilver noël et lappart il y a bien la légende mais les images ne sont pas visibles , quel correctif je dois apporter?
LÉGENDE

Code: Tout sélectionner
Messages non lus
 Messages non lus [ Populaires ]
 Messages non lus [ Verrouillés ]  Aucun message non lu
 Pas de messages non lus [ Populaires ]
 Pas de messages non lus [ Verrouillés ]  Annonce
 Sujet épinglé
 Sujet déplacé 


Merci d'avance
Manon
Modifié en dernier par manond le 22 Jan 2017 à 13:01, modifié 1 fois.
Mon hébergeur .. Phpbb-services
manond
Posteur habitué
Posteur habitué
 
Messages: 242
Enregistré le: 21 Nov 2008 à 23:22

Re: Forum legend les images ne sont pas visibles

Messagepar cabot » 18 Jan 2017 à 10:46

Hello,

Dans stylesheet.css

  • Trouve :
    Code: Tout sélectionner
    span.imageset {
    	display: inline-block !important;
    	background: transparent none 0 0 no-repeat;

    Remplace :
    Code: Tout sélectionner
    background: transparent none 0 0 no-repeat;

    Par :
    Code: Tout sélectionner
    background-repeat: no-repeat;

  • Ajoute à la fin :
    Code: Tout sélectionner
    /* Extension forum legend
    **************************************************************************/
    .legend-index span.imageset, .clear-legend span.imageset {
    	padding-left: 27px;
    	padding-top: 27px;
    }
Image
Avatar de l’utilisateur
cabot
Equipe site
Equipe site
 
Messages: 26717
Enregistré le: 13 Fév 2011 à 19:42
Localisation: Rarement sur la plaque

Re: Forum legend les images ne sont pas visibles

Messagepar manond » 22 Jan 2017 à 13:00

Excuse moi Cabot du retard, je n'ai pu accéder à mon pc personnel qu'aujourd'hui je viens tout juste de changer les fichiers.
Je mets le sujet en réglé
Merci à toi
Manon
Mon hébergeur .. Phpbb-services
manond
Posteur habitué
Posteur habitué
 
Messages: 242
Enregistré le: 21 Nov 2008 à 23:22


Retourner vers Support des extensions non présentes dans notre base de données

 


  • Articles en relation
    Réponses
    Vues
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité