[NV Who was Here - Version Beta] ligne d'erreur dans l'ACP

Support pour n'importe quelle extension non présente dans notre base de données
Aucune demande de personnalisation des extensions n'est autorisée.

Modérateur: Equipe

Règles du forum
A lire impérativement : Règlement de phpBB-fr.com - Conditions générales de support des extensions de phpBB-fr.com

Merci de mettre le nom de l'extension ainsi que sa version entre crochets, et un titre explicite afin de faciliter la recherche.
Exemple : [nom de l'extension + numéro de version] Titre explicite résumant le problème

Le lien de téléchargement de l'extension est demandé pour toute demande de support.

Aucune demande de personnalisation des extensions n'est autorisée.
Partager sur FacebookPartager sur TwitterPartager sur Google+

[NV Who was Here - Version Beta] ligne d'erreur dans l'ACP

Messagepar mantafan » 06 Mar 2016 à 15:57

Bonjour
Oui, je sais c'est une version en cours de création... tirez pas sur l'animal...

Visuellement elle semble très bien fonctionner, juste un petit souci au niveau de l'ACP, on retrouve en haut de page une ligne de code :
[phpBB Debug] PHP Notice: in file [ROOT]/ext/bb3mobi/washere/acp/acp_wwh_module.php on line 59: Undefined index: WWH_INSTALLED

Pour info le tableau de gestion de cette extension dans l'ACP est bien présent et fonctionnel

A quoi celà peut-il être dû ?
Notez bien que c'est un forum réservé à des tests... donc je teste...
Merci de vos éclaircissements
mantafan
Posteur expérimenté
Posteur expérimenté
 
Messages: 371
Enregistré le: 11 Nov 2008 à 10:43
Localisation: Ath (Belgique)

Re: [NV Who was Here - Version Beta] ligne d'erreur dans l'ACP

Messagepar Manard » 06 Mar 2016 à 16:30

Bonjour,

Je viens de jeter un œil à cette extension en la téléchargeant. Cette erreur est générée en arrivant sur cette ligne 59 du fichier acp_wwh_module.php

Code: Tout sélectionner
'WWH_MOD_VERSION'		=> sprintf($user->lang['WWH_INSTALLED'], $config['wwh_mod_version']),


ça semble provenir de l'interprétation de la langue, mais je ne suis qu'un bidouilleur :)

A ta place j'essaierai de basculer ce forum en langue anglaise, et de re-essayer voir si ça fonctionne

Bons essais

Bernard
Manard
Roi des posts
Roi des posts
 
Messages: 921
Enregistré le: 31 Mar 2012 à 09:24

Re: [NV Who was Here - Version Beta] ligne d'erreur dans l'ACP

Messagepar tomberaid » 06 Mar 2016 à 18:36

Hello
Tu as plusieurs choix, mais moi j’opterais pour l'installation de cette extension qui elle est validée.
Cordialement
Image
Avatar de l’utilisateur
tomberaid
Roi des posts
Roi des posts
 
Messages: 711
Enregistré le: 18 Juin 2009 à 00:27

Re: [NV Who was Here - Version Beta] ligne d'erreur dans l'ACP

Messagepar mantafan » 06 Mar 2016 à 21:31

Les deux sont complémentaires pour les renseignements qu'ils fournissent
mantafan
Posteur expérimenté
Posteur expérimenté
 
Messages: 371
Enregistré le: 11 Nov 2008 à 10:43
Localisation: Ath (Belgique)


Retourner vers Support des extensions non présentes dans notre base de données

 


  • Articles en relation
    Réponses
    Vues
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 2 invités

cron