[Réglé] [Board3 Portal phpBB 3.1.x ] probleme d'affichage module

Support pour n'importe quelle extension non présente dans notre base de données
Aucune demande de personnalisation des extensions n'est autorisée.

Modérateur: Equipe

Règles du forum
A lire impérativement : Règlement de phpBB-fr.com - Conditions générales de support des extensions de phpBB-fr.com

Merci de mettre le nom de l'extension ainsi que sa version entre crochets, et un titre explicite afin de faciliter la recherche.
Exemple : [nom de l'extension + numéro de version] Titre explicite résumant le problème

Le lien de téléchargement de l'extension est demandé pour toute demande de support.

Aucune demande de personnalisation des extensions n'est autorisée.

[Réglé] [Board3 Portal phpBB 3.1.x ] probleme d'affichage module

Messagepar burromasque » 23 Fév 2016 à 17:40

Bonjour.

c'est embetant à expliquer car j'ai mis mon portail en offline. je décris le probleme.

J'ai créé un module " A la une" ou je mets une photo et un texte des meilleurs sujets du moment.

En dessous de ce module, il y a le module "nouveaux messages". Le probleme est que le premier des nouveaux messages est completement sur la droite (les autres messages non).
J'ai fait le test d'effacer ce module, mais on voit que c'est ensuite le module qui vient en dessous qui à un probleme d'affichage. (c'est un widget meteo, le titre et le nom de la ville disparait)

En jouant a intervertir les modules, c'est toujours celui qui est en dessous de "a la une" qui a un probleme.
Le seul cas ou cela marche bien, c'est quand je place le module "nouveau sujet" ...

Et bien evidemment, je voudrais avoir "nouveaux messages" en dessous de "a la une"..

Si je recois de l'aide lorsque je suis ici, je peut toujours mettre le portail online comme ca vous pourrez voir le probleme.
suffit d'etre synchro :)


Edit: bon voila un post qui ne sert plus a rien, j'ai trouvé la reponse tout seul. Je vous explique, cela pourra toujours servir.
Le pb venait de A la une en effet.
A la fin de mon html j'avais écrit </.a> au lieu de </a>
allez savoir pourquoi un point c'est mis ici.... Comme quoi, il faut des bonnes lunettes dans cette profession :)
burromasque
Apprenti-posteur
Apprenti-posteur
 
Messages: 188
Enregistré le: 14 Sep 2015 à 15:19

Retourner vers Support des extensions non présentes dans notre base de données

 


  • Articles en relation
    Réponses
    Vues
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité