[Réglé] Advanced BBCode Box 3.1.1 , ne fonctionne pas sous 3.1.5

Support pour n'importe quelle extension non présente dans notre base de données
Aucune demande de personnalisation des extensions n'est autorisée.

Modérateur: Equipe

Règles du forum
A lire impérativement : Règlement de phpBB-fr.com - Conditions générales de support des extensions de phpBB-fr.com

Merci de mettre le nom de l'extension ainsi que sa version entre crochets, et un titre explicite afin de faciliter la recherche.
Exemple : [nom de l'extension + numéro de version] Titre explicite résumant le problème

Le lien de téléchargement de l'extension est demandé pour toute demande de support.

Aucune demande de personnalisation des extensions n'est autorisée.

[Réglé] Advanced BBCode Box 3.1.1 , ne fonctionne pas sous 3.1.5

Messagepar dje8269 » 24 Juin 2015 à 20:15

Bonsoir,

Âpres etre passé à la version 3.1.5 , j'ai voulus re-installé l'extension Advanced BBCode Box . Je savais que cela pouvait bugger , car elle n'as pas été fait pour cette MAj , mais peut etre qu'il s'agit de pas grand chose .

Alors voila le code erreur qu'il m'indique quand je l'active ! si qqun a une idée

Code: Tout sélectionner
Fatal error: Uncaught exception 'Twig_Error_Loader' with message 'Unable to find template "abbc3.min.css" (looked into: ./ext/vse/abbc3/styles/all/template, ./ext/vse/abbc3/styles/all/theme, ./ext/vse/abbc3/styles/all/template, ./ext/vse/abbc3/styles/all/theme) in "@vse_abbc3/event/overall_header_head_append.html" at line 2.' in /htdocs/vendor/twig/twig/lib/Twig/Loader/Filesystem.php:202 Stack trace: #0 /htdocs/phpbb/template/twig/loader.php(107): Twig_Loader_Filesystem->findTemplate('@vse_abbc3/abbc...') #1 /htdocs/vendor/twig/twig/lib/Twig/Loader/Filesystem.php(138): phpbb\template\twig\loader->findTemplate('@vse_abbc3/abbc...') #2 /htdocs/phpbb/template/twig/environment.php(202): Twig_Loader_Filesystem->getCacheKey('@vse_abbc3/abbc...') #3 /htdocs/cache/twig/d5/9b/34af77a517570d8f582dd94098da.php(24): phpbb\template\twig\environment->findTemplate('@vse_abbc3/abbc...') #4 /htdocs/vendor/twig/twig/lib/Twig/Template.php(264): __TwigTemplate_d59b34af77a517570d8f582dd94098da->doDisplay(Array, Array) #5 /htdocs/vendor/twig/t in /htdocs/vendor/twig/twig/lib/Twig/Loader/Filesystem.php on line 202
Modifié en dernier par dje8269 le 25 Juin 2015 à 20:56, modifié 1 fois.
Mon Forum : Fantas-Pic
Mon theme actuel : Perso tiré de prosilver
Identifiant Test : test
Mdp : azerty
:!: Allez dans la zone de test en bas du forum !
dje8269
Empereur des posts
Empereur des posts
 
Messages: 1000
Enregistré le: 23 Fév 2010 à 19:46

Re: Advanced BBCode Box 3.1.1 , ne fonctionne pas sous 3.1.5

Messagepar FoFa » 24 Juin 2015 à 20:21

Bonsoir

Merci de nous indiquer le lien vers la page de l'extension
De retour parmi vous :wink:
FoFa
Resp. des supporters
Resp. des supporters
 
Messages: 10592
Enregistré le: 15 Nov 2008 à 18:04
Localisation: Auxonne

Re: Advanced BBCode Box 3.1.1 , ne fonctionne pas sous 3.1.5

Messagepar dje8269 » 24 Juin 2015 à 21:28

Mon Forum : Fantas-Pic
Mon theme actuel : Perso tiré de prosilver
Identifiant Test : test
Mdp : azerty
:!: Allez dans la zone de test en bas du forum !
dje8269
Empereur des posts
Empereur des posts
 
Messages: 1000
Enregistré le: 23 Fév 2010 à 19:46

Re: Advanced BBCode Box 3.1.1 , ne fonctionne pas sous 3.1.5

Messagepar Zoddo » 24 Juin 2015 à 21:37

Bonjour,

Le fichier ext/vse/abbc3/styles/all/theme/abbc3.min.css est bien présent ?
[Doc] Installer une extension - [Extension] Post Models - [Recrutement] Équipe des Extensions
Si vous considérez votre requête comme résolue, merci d'ajouter l'attribut de sujet [Réglé]
Zoddo
Equipe site
Equipe site
 
Messages: 6936
Enregistré le: 16 Mar 2011 à 17:44
Localisation: Laval / Le Mans

Re: Advanced BBCode Box 3.1.1 , ne fonctionne pas sous 3.1.5

Messagepar dje8269 » 24 Juin 2015 à 21:45

bonsoir,

Oui il est présent
Mon Forum : Fantas-Pic
Mon theme actuel : Perso tiré de prosilver
Identifiant Test : test
Mdp : azerty
:!: Allez dans la zone de test en bas du forum !
dje8269
Empereur des posts
Empereur des posts
 
Messages: 1000
Enregistré le: 23 Fév 2010 à 19:46

Re: Advanced BBCode Box 3.1.1 , ne fonctionne pas sous 3.1.5

Messagepar galixte » 24 Juin 2015 à 22:30

Je l’utilise sur 3.1.5, pas de soucis, envoie à nouveau les fichiers et supprime le cache.
Modifié en dernier par galixte le 24 Juin 2015 à 23:13, modifié 1 fois.
Communau EzCom
Image
« Traductions d’extensions & styles pour phpBB 3.1.x & 3.2.x ».
ImageListes de toutes les extensions recensées pour phpBB 3.1.x & 3.2.x.
ImageListes de tous les styles recensés pour phpBB 3.1.x & 3.2.x.

Image Tu as un forum et tu veux aussi un site web ? Regarde par ici.
Avatar de l’utilisateur
galixte
Floodeur universel
Floodeur universel
 
Messages: 10164
Enregistré le: 08 Mar 2004 à 01:40
Localisation: Sud de la France.

Re: Advanced BBCode Box 3.1.1 , ne fonctionne pas sous 3.1.5

Messagepar dje8269 » 24 Juin 2015 à 22:33

Ah d'accord , je refais toute la manip alors !

Merci galixte !
Mon Forum : Fantas-Pic
Mon theme actuel : Perso tiré de prosilver
Identifiant Test : test
Mdp : azerty
:!: Allez dans la zone de test en bas du forum !
dje8269
Empereur des posts
Empereur des posts
 
Messages: 1000
Enregistré le: 23 Fév 2010 à 19:46

Re: Advanced BBCode Box 3.1.1 , ne fonctionne pas sous 3.1.5

Messagepar cocooncrash » 25 Juin 2015 à 18:02

Bonjour,
Si vous considérez votre requête comme résolue, merci d'ajouter l'attribut de sujet [Réglé], cordialement.
decouvrez l'aide complete : ICI
découvrez les règles : La_bas

Pensez a ajouter le tag [réglé] en modifiant votre premier message s'il est résolu. Merci :wink:
Avatar de l’utilisateur
cocooncrash
Resp. des modérateurs
Resp. des modérateurs
 
Messages: 7735
Enregistré le: 07 Jan 2008 à 08:29
Localisation: dans un bocal en compagnie de nemo!!

Re: Advanced BBCode Box 3.1.1 , ne fonctionne pas sous 3.1.5

Messagepar dje8269 » 25 Juin 2015 à 20:44

Bonsoir,

Merci à galixte, en ré-installant et en vidant le cash tout est rentré dans l'odre !

Bonne soiree
Modifié en dernier par dje8269 le 25 Juin 2015 à 20:57, modifié 1 fois.
Mon Forum : Fantas-Pic
Mon theme actuel : Perso tiré de prosilver
Identifiant Test : test
Mdp : azerty
:!: Allez dans la zone de test en bas du forum !
dje8269
Empereur des posts
Empereur des posts
 
Messages: 1000
Enregistré le: 23 Fév 2010 à 19:46

Re: Advanced BBCode Box 3.1.1 , ne fonctionne pas sous 3.1.5

Messagepar FoFa » 25 Juin 2015 à 20:54

Hello,

dje8269 a écrit:otut est rentré dans l'odre !

Oublie pas alors ceci :
cocooncrash a écrit:Si vous considérez votre requête comme résolue, merci d'ajouter l'attribut de sujet [Réglé]
De retour parmi vous :wink:
FoFa
Resp. des supporters
Resp. des supporters
 
Messages: 10592
Enregistré le: 15 Nov 2008 à 18:04
Localisation: Auxonne


Retourner vers Support des extensions non présentes dans notre base de données

 


  • Articles en relation
    Réponses
    Vues
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité